1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Uma segunda opinião.... Artifactos!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por |Oc|CRASH_OVer, 11 de Novembro de 2003. (Respostas: 5; Visualizações: 626)

  1. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    boas!

    Tenho aqui uma AIW 9800pro da powercolor, que funcionou bem em 3 Pc's antes de mim...
    Mas alguma coisa se passou, e no meu Pc so consigo ter a placa sem artifactos na imagem se baixar o clock das memorias de 330mhz para 240mhz!

    O clock do Core nao interfere com os artifactos.
    os Pc's anteriores ao meu eram P4, eu tenho AMD plataforma Nforce2.

    Como eu ainda nao vi tudo neste mundo, e sei que surgem coisas esquesitas ao longo dos tempos, eu gostaria de saber se alguem experienciou algo deste genero! tanto faz se aconteceu com a placa Default, ao Overclockar, ao Vmodar...

    gostaria de ter referencias de quem ja teve isto e em que condições!


    Antes desta placa, tive uma 9700np que funcionou sem probs desde março para cá!


    setup
    Amd 2500+
    Epox 8rda
    1x 512mb OCz PC3500EL
    PSU TT silentPurepower 420w

    Testei CAtalyst 3.6 3.7 3.8 3.9
    Nforce2 drivers 2.03 and so on..
    windows com Dx9.0b

    Obrigado, ate mais ver
     

    Ficheiros Anexados:

  2. [_Silence_]

    [_Silence_] OC Legend

    Hmmmm.......xeira-me a memórias lixadas........espera por outras opiniões...........
     
  3. Gandalf

    Gandalf I fold therefore I AM

    Sinceramente tb e o meu veredicto.
     
  4. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    tb acho...



    vou medir a voltagem das memorias, se alguem souber a voltagem default duma 9800pro eu agradecia...


    inté
     
  5. ojdr2001

    ojdr2001 OC Legend

    Medi agora: 2,95 V nas mems
     
  6. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    Brigadão!... cya
     

Partilhar esta Página