1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

unreal

Discussão em 'Jogos - Discussão Geral' iniciada por EdMech, 18 de Junho de 2002. (Respostas: 15; Visualizações: 1842)

  1. EdMech

    EdMech Guest

    Alguem me ajuda e me explica porq que apesar de ter uma maquina razoavel no ut estou bloqueado a 59.9 fps.
     
  2. Jintro

    Jintro O Colaborador

    tb tinha essa problema, depois de instalar o refresh rate fix dei um salto para os 100fps (tenho uma asus v7700 gts 32mb sem oc) o q é muito bom (acho eu).
    o refresh rate fix q instalei vinha juntamente com o riva tuner, se por acaso não tiveres o riva tuner e não o conseguires achar por aí aparece no irc q eu ando por lá. procura por Jintro na Ptnet
    cheers

    Jintro
     
  3. DonnieDarko

    DonnieDarko Power Member

    como instalas isso???
     
  4. Peterwolf

    Peterwolf Power Member

    isso é porcausa do VSinc = Vertical Syncronisation (e +/- isto :D ) Sincronizaçao Vertical.

    usa um programa tipo RivaTuner e desliga o VSinc para o Direct3D ou/e OpenGL.
     
  5. Jintro

    Jintro O Colaborador

    donnie:
    sacas o rivatuner, em driver settings clicas em costumize e em seguida naquele icon q tem o 60HZ pra instalar o fix... pelo menos foi isto q eu fiz.. só usei o riva pra aumentar a velocidade da placa e depois pus tudo em default novamente (o riva nem ta a arrancar com o windows)
    peter:
    tive agora a ver.. o meu vsync ta em default... (nem me lembro de lhe ter mexido)
    resumindo, se não foi o refresh rate q resolveu o problema entao nao sei o q foi, só sei q melhorou e isso já é bom :D
    cheers

    Jintro
     
    Última edição: 18 de Junho de 2002
  6. SUp3rFM

    SUp3rFM Guest

    Ou ir ao UT->consola->preferences->Vsync off :rolleyes:
     
  7. EdMech

    EdMech Guest

    ja esta resolvido ,obrigado pessoal .
     
  8. oc_nightmare

    oc_nightmare Power Member

    atão querem dizer q o vsync prejudica o desenpenho gráfico, certo??
     
  9. EdMech

    EdMech Guest

    iá ,pelo menos na minha maquina era isso que estava a atrofiar ,foi só desativa-lo e saltou logo para os 120 fps.
     
  10. Korben_Dallas

    Korben_Dallas Zwame Advisor

    O Vsync simplesmente sincroniza as frames do jogo com o refresh rate do monitor... vantagens talvez ao nível da vista ou do próprio monitor (ñ sei pq tb não uso...).

    Se tiveres um refresh rate de 75Hz no PC o máximo de fps que o jogo vai acusar são 75...

    Já agora tens o PC a 60Hz???? Aumenta isso pá! (deve dar até 75hz não?
     
  11. Dan

    Dan Power Member

    foi o Jeffemig que me arranjou :D

    leiam , mas nao sei se ja postaram isto aki...
     
  12. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Li o artigo e achei um bocado "outdated"... sim porque hoje em dia tanto em D3D como em OpenGL temos a opção de disable/enable v-sync... tanto com drivers ATI como os nVidia... até nos próprios jogos (ex: GTA3) :P
     
  13. Jintro

    Jintro O Colaborador

    desactivei o vsync no detonator, ganhei mais 20 fps no ut! aweeeee ainda vou mazé benchar um bocadinho no 3dmark depois de ter aprendido isto :>
    cheers


    Jintro
     
  14. Dan

    Dan Power Member

    Korben:

    e outdated, mas era so para explicar +/- o que se passava com o VSync, eu pelo menos fikei a saber :D
     
  15. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Qd disse isso não quis dizer que o link foi desnecessário... aliás foi bastante útil ;)
     
  16. KorbaX

    KorbaX Power Member

    desliga o vsinc nas propriedades da grafica
     

Partilhar esta Página