1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Update à Bios do Toshiba L40 correu mal!!! E agora?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por RuFuS, 14 de Agosto de 2008. (Respostas: 17; Visualizações: 4891)

  1. RuFuS

    RuFuS Power Member

    É isso mesmo...fiz o update a um portátil e-escola e não é que o portátil deixou de funcionar? :wow:

    Fiz td certinho como diziam nas instruções (aliás...ñ é a 1ªvez que faço updates a bios) o que acontece é que agora não aparece qualquer imagem no monitor qd o ligo...arranca o disco e tal, mas também não o lê...simplesmente puuuuff...fez-se chocapic!

    Agora pergunto...garantia? Alguém sabe como se faz reset manual à bios? (até pode ser suficiente para resolver o prob)

    Cheguei a sacar as partes móveis mas só se vê memórias, disco, chipset e conector do monitor...ñ vi mais nada...


    Cumps
     
    Última edição pelo moderador: 9 de Novembro de 2008
  2. redshot

    redshot Electromoderator
    Staff Member

    Boas. Podes fazer clear CMOS tirando a pilha, se a encontrares. Também já li que há outra maneira, que é tirar a bateria fora, desligar da corrente e carregar no botão de ligar durante 5 segundos. Não sei é se isto é para todos os portáteis ou só para uma marca específica.

    EDIT: A pilha pode estar debaixo do teclado, já verificaste lá?

    Cumps
     
  3. CGabry

    CGabry Power Member

    desculpem la o desenterranço, estou aqui com um portatil que lhe aconteceu o mesmo, acabou de fazer o update reiniciou fui a bios, gravei as alteraçoes e.... puff BLACK SCREEN.
    alguem conseguiu resolver isto sem ter de recorrer a garantia?
     
  4. m00s

    m00s Power Member

    procura alguma informação no site da toshiba.

    podes ter acesso a uma lista de FAQ's na qual exista a tua questão.

    para além disso podes sempre enviar um mail à toshiba.
     
  5. vhsantos

    vhsantos Power Member

    boas

    esquecam a não ser que tenham as ferramentas para flashar a bios o melhor e levarem ao representante e dizer que a mquina deixou de funcionar e activar a garantia essa bios nunca mais vai funcionar é melhor não se porem a inventar e um conselho SÓ DEVEM FAZER UPDATES Á BIOS EM CASO DE ALGUM PROBLEMA NO FUNCIONAMENTO.Caso contrario os updates aos drivers são sufecientes
    ...assistencia da toshiba em LX na quinta grande alfragide
     
  6. CGabry

    CGabry Power Member

    amanha vou tentar resolver o problema, se eu tirar o disco para fazer uma copia dos dados nao invalida a garantia?
     
  7. MasterKing

    MasterKing Power Member

    Penso que basta abrires o portátil para perderes a garantia...Vê se tem selo...


    Abraço
     
  8. CGabry

    CGabry Power Member

    ja retirei os dados, agora é enviar isto para a garantia.
     
  9. flashboy

    flashboy Power Member

    aconteceu.me o mesmo... agora esta na garantia
     
  10. RuFuS

    RuFuS Power Member

    Tenho a resolução do problema...basta fazer clear à bios!!!

    Liguem para o nº de apoio ao cliente k eles dizem onde é...até eu vos digo...basta unir os dois triângulos que estão na zona entre as memórias e a placa wi-fi com uma chave de fendas...
     
  11. CGabry

    CGabry Power Member

    pois agora ele ja veio e ainda tive de pagar...
     
  12. Muito Obrigado RuFuS.
    Tive o mesmo problema e com o Reset ficou a funcionar. :)

    Isto é uma situação muito esquisita.

    Liguei para a Assistência Técnica da Toshiba e nem me deixaram explicar a situação, mal falei em e-escolas disseram-me que tinha que ligar para o apoio da Prológica.
    Liguei para a Prológica disseram-me que a única coisa que podiam fazer era trocar a board.
    Uma substituição que ficaria entre 200 a 300 euros.
    (Preço que o portátil nem sequer vale).

    Disseram-me para ligar para a Toshiba, visto que executei todos os passos de actualização correctamente, poderia a actualização não ser a correcta.
    Liguei para a Toshiba e nem me deixavam falar, remeteram-me logo para a Prológica. Depois de insistir bastante e explicar a situação deram-me o mail [email protected] para expor a situação.
    Mandei o mail no dia 31-05-2010, vamos ver o que é que eles dizem... (Se é que respondem)
    Tenho bastante apreço pela marca. Acho que é o melhor fabricante de portáteis. E espero que esteja à altura das minhas expectativas.

    É que muita gente pode vir a ter o mesmo problema e para a Toshiba maravilha, toca a facturar uma board nova.
     
    Última edição: 6 de Julho de 2010
  13. blazerpt

    blazerpt Power Member

    Você amigo anda muito avançado de nós todos (data) :P :lol:

    Até hoje os updates de Bios por falhas dos sistema se estiverem em garantia levem a máquina ao centro de reparações da marca.
    Segundo o que sei por sobre as garantia de portáteis, o cliente não deve fazer updates à Bios.
    (Apesar de estar disponível na toshiba.pt ou mesmo no software tempro do fabricante).
    Não se deve, mas não quer dizer que não se deva fazer. xD
     
  14. Curiosamente responderam-me hoje (02-06-2010) A data é para podermos fazer um histórico. :)

    Como era de esperar disseram-me que "o update à BIOS não foi efectuado correctamente" e mandaram-me ligar para onde já liguei 2 vezes, e onde me pediram para expor a situação por mail". "Empata, Empata".

    Entretanto respondi que graças a este fórum, mais especificamente ao RuFuS consegui resolver o problema e pedi para averiguarem esta situação.

    Eu já não tenho conta dos updates de BIOS e firmwares que fiz e sei muito bem os cuidados a ter.
    Nesta situação decorreu tudo segundo as normas. E mesmo assim deu erro. Continuo a pensar que a actualização não é a correcta.

    Espero que a Toshiba analise bem esta situação e a aproveite como melhoria.

    Quanto aos updates à BIOS devo dizer que servem para melhorar funcionalidades.
    Como vou actualizar para o Windows 7 é possível que sem a actualização da BIOS deixe de poder utilizar algumas funcionalidades.
    O que me aconteceu com um Tecra S3 que tenho onde tive que voltar a instalar o XP para poder fazer uma actualização da BIOS que me permitia utilizar no Windows 7 algumas funcionalidades de gestão de energia (Como por exemplo a regulação da luminosidade do ecrã, que sem essa actualização à BIOS não estava acessível).
     
  15. kremlincrackers

    kremlincrackers Power Member

    Boas.

    A mim aconteceu exactamente o mesmo.
    Tenho o L40-15G da e-escolas e fiz update à bios v2.00 do site da toshiba, guardei as definiçoes da bios e puff, black screen... :(

    Já encontrei os dois triângulos meio vermelhos/laranjas na zona das memorias e wifi, mas como faço reset, é só encostar uma chave de fendas com o portátil desligado e com a bateria ou é preciso algo mais?

    Obrigado.

    edit: já consegui, era como eu dizia e voltou à bios 1.50 :D

    Obrigado Rufus!
     
    Última edição: 23 de Setembro de 2012
  16. Zorro2009

    Zorro2009 Power Member

    aproveitando o topico como conseguem que o portatil entre no w8 com 3 gigas? ou mesmo 2,5 ? so entra com 2gigas, apesar de na bios reconhecer tanto o 3 gigas como o 2,5?

    cumprimentos
     
  17. SideWalker

    SideWalker Colaborador
    Staff Member

    A BIOS até reconhece 4, mas o Window só arranca com 3.
    Tens de meter os módulos na ordem certa, 1GB por baixo e 2GB por cima. Ao contrário não funciona.
     

Partilhar esta Página