1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Update do XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Rebel_Xz, 1 de Novembro de 2006. (Respostas: 6; Visualizações: 669)

  1. Rebel_Xz

    Rebel_Xz Power Member

    Boa noite. Fiz download do AutoPatcher XP de Outubro 06, em portugues, a lingua em que tenho o S.O. instalado. Ao começar o update, o pc bloqueia passado um pouco e nunca conclui o update. Não entendo porque, alguém me sabe explicar? Para alem disto, depois destas operações falhadas, os meus media players continuam a dar som, mas os browsers deixaram d eo fazer, utilize o IE ou o Fierefox, ou mesmo o Opera, em páginas como youtube ou etc, não tenho som no video. Alguem tem sugestões?
     
  2. K0mA

    K0mA Power Member

    Eu decidi não instalar o autopatcher deste mês pois o de Outubro deu-me raia, aliás tou a pensar em não instalar mais autopatchers.
     
  3. SwimmerBoy

    SwimmerBoy Folding Member

    Que raia deu-te o de Outubro? Ou de Setembro?
     
  4. Rebel_Xz

    Rebel_Xz Power Member

    Sera que teem algum suspeita do que possa ser isto ou que possa eu fazer pra solucionar?
    Já agora que significa raia?
     
  5. SwimmerBoy

    SwimmerBoy Folding Member

    Que problema te deu o autopatcher?? Foi o de Outubro ou o de Setembro?
     
  6. Rebel_Xz

    Rebel_Xz Power Member

    Como disse foi o Autopatcher de Outubro, em que o pc bloqueia.
     
  7. K0mA

    K0mA Power Member

    Já não me lembro bem, mas acho que foi assim:

    O de Setembro deu-me alguns problemas, e depois decidi meter o de Outubro na esperança que ficasse bom, foi ainda pior porque mexeu com o IE6 tive de instalar o IE7 e também o msn começou a dar problemas... e também sempre que queria desinstalar alguma coisa não conseguia tive de fazer uma recuperação do XP através do CD e mesmo assim isto não tá a 100%.

    Até aqui não tinha queixas do autopatcher, talvez também o problema tenha sido a minha instalação que já não tava boa, não sei.

    Já sei! tenho messenger marado e não me deixa disinstala-lo para instalar outra versão, pede-me o ficheiro do autopatcher ou seja quem tem autopacther deve guarda-lo pois muitas vezes para desinstalar algo ele pede o ficheiro de novo.
     
    Última edição: 20 de Novembro de 2006

Partilhar esta Página