1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio
  3. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Update KB941569 não instala

Discussão em 'Windows Desktop e Surface' iniciada por N1ZN, 16 de Fevereiro de 2008. (Respostas: 18; Visualizações: 2045)

  1. N1ZN

    N1ZN Power Member

    Boas,

    O meu problema é mesmo este. O Windows Update detecta o update KB941569 desde Dezembro, mas dá sempre erro e não instala, apenas diz que falhou.

    Já saquei o ficheiro do site da Microsoft e mesmo assim continua a dar erro.

    Alguém teve o mesmo problemas ou alguém sabe como resolver? O Windows é o Home Premium.

    Cumps
     
    Última edição: 16 de Fevereiro de 2008
  2. Romani48

    Romani48 Power Member

    que erro dá quando instalas o standalone?
     
  3. N1ZN

    N1ZN Power Member

    Começa a instalar normalmente, com a barra de progresso a aumentar. Quando chega ao final diz "Some updates were not installed", e aparece o nome do update.
     
  4. blastarr

    blastarr Power Member

    Esse update é para o Windows XP.
    Tens a certeza que estás a tentar instalar no SO correcto ?
     
  5. OnTheNet

    OnTheNet Mestre BOINC

    home premium é vista...

    o xp ou é home ou é professional :)
     
  6. N1ZN

    N1ZN Power Member

    Sim, também vi que existe este update para XP, no entanto o Windows Update do Vista dá-me este update para instalar. E o .msu que utilizei é para Vista, como podem ver.

    Não sou noob a esse ponto.
     
    Última edição pelo moderador: 16 de Fevereiro de 2008
  7. blastarr

    blastarr Power Member

    Confirmo que também existe para o Vista, no meu não deu problemas, como se vê:

    [​IMG]
     
  8. N1ZN

    N1ZN Power Member

    Estranho... (o meu não o teu, porque o normal era dar) Qual a versão que usas?
     
  9. blastarr

    blastarr Power Member

    Neste PC em particular é o Vista Home Premium 32bit PT.
    Amanhã vou ver nos que usam o Vista Ultimate Inglês 32bit e conferir se o update está lá instalado ou não.
     
  10. N1ZN

    N1ZN Power Member

    Nesse PC é exactamente o que tenho instalado aqui. Obg.
     
  11. Romani48

    Romani48 Power Member

    ja agora dou o testemunho que à registos de tal acontecer mas o update foi instalado na maquina.. porém o windows update reconhece como tal não ter acontecido e como tal está sempre no windows update..

    mas não te deixa instalar..


    anyway.. espera até ao final do mês.. depois instalas o SP1 e já ficas sem esse "problema"
     
  12. blastarr

    blastarr Power Member

    No meu os únicos updates disponíveis são opcionais e optei mesmo por não os instalar, porque tenho drivers melhores para estas funções.
    De resto, nada fora do normal.

    [​IMG]
     
  13. Romani48

    Romani48 Power Member

    pah tenta ir á pasta C:\Windows\SoftwareDistribution\

    apaga o conteudo da pasta data store, e da pasta downloads..

    volta a procurar os updates

    atenção que assim vais apagar os registos dos updates instalados, mas eles estão lá na mesma e podem ser eliminados na mesma..

    @blastarr

    depois do SP1 comigo é identico:

    [​IMG]

    só ficaram os extras do ultimate
     
  14. N1ZN

    N1ZN Power Member


    Fiz isso e voltei a correr o .msu e voltou a não dar. Fiz nova pesquisa de updates, apareceu o mesmo update e voltou a não dar...

    [​IMG]

    Vou ter mesmo que esperar pelo SP1...
     
  15. aeon

    aeon I quit My Job for Folding

    Tens o Comodo Firewall instalado? Se sim, experimenta desinstalá-lo (não basta desactivá-lo). Depois, tenta novamente sacar o update KB941569.

    Aconteceu-me o mesmo no passado (não me lembro se foi com esse update) e o problema tinha a ver com o Comodo Firewall. Entretanto, a equipa do Comodo já actualizou o firewall e, até agora, não tenho tido mais problemas.
     
  16. N1ZN

    N1ZN Power Member

    Não tenho a Comodo, uso a Firewall do Windows e o Avast. Estou é ligado a um router, poderá ser disso? Estranho, porque todos deram, inclusivé updates que saíram depois deste...

    Mas não dever ser disso, pois nem o standalone dá... agora não posso, mas não custa nada experimentar e ligar directamente ao modem e tentar efectuar o update.
     
  17. N1ZN

    N1ZN Power Member

    Já consegui. Depois de tentar instalar o standalone e pelo Windows Update com a Firewall do Windows e o Avast desligado e não ter dado nada, desliguei o cabo de rede do router e liguei directamente ao modem. Corri o Windows Update, detectou o update de novo e instalou-o.

    Continuo sem preceber é o que é que a ligação tem a ver com não deixar o standalone instalar.

    Obrigado a todos os que tentaram ajudar.
     
  18. DarkButterfly

    DarkButterfly Power Member

    nem seria necessário eliminar o conteúdo da pasta. Bastaria entrar na linha de comando e fazer o seguinte

    net stop AuWuServ (ver se faz com sucesso) - nao fechar a consola cmd
    ir à pasta que tu mencionaste e renomeá-la para SDold por exemplo.
    Novamente na consola cmd fazer - net start AuWuServ (ver se faz com sucesso) e uma nova pasta SoftwareDistribution seria criada. E ainda ficaria com tudo no computador sem eliminar nada.
     
  19. N1ZN

    N1ZN Power Member

    Mas os meus conhecimentos não chegam a esse ponto :)
     

Partilhar esta Página