1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Update para vBulletin 3.6.6 & 3.6.7

Discussão em 'Sugestões e Questões Relativas ao Fórum' iniciada por Chip, 13 de Maio de 2007. (Respostas: 91; Visualizações: 4843)

  1. Chip

    Chip Zwame Advisor

    Boas,

    O SW onde corre a techzone foi actualizado. P.f. reportem erros nesta thread.

    Durante as próximas horas/dias serão feitas algumas alterações aos templates.

    Cumps

    Chip
     
  2. balute

    balute Power Member

    O logo da techzone não aparece nas skins "techzone" e "techzone new layout"
     
  3. esquiso

    esquiso Power Member

    As colunas do index estão algo deslocadas, pelo menos na "techzone".

    Ah, não há links para as TZN's via menu.
     
  4. Chip

    Chip Zwame Advisor

    (1) - podes explicar melhor, com um print screen?(2) - faz parte dos updates necessários aos templates que coloquei no primeiro post, na skin techzone já está, nas outras irá ficar em breve na versão final

    (3) - Humm... vejo os logos em todas, mais alguém consegue reproduzir este erro?
     
  5. balute

    balute Power Member

    Agora já se vê ;)
     
  6. esquiso

    esquiso Power Member

    As colunas aparacem assim

    [​IMG]

    As TZN's ja aparecem, os logos tambem.

    Entretanto, aparece outra coisa:

    Imediatamente por baixo do logo da TZN aparece isto:

    [​IMG]

    Aquela parte de Renovar pagina nao estará a mais?
     
  7. fernandes

    fernandes Power Member

    a mim também aparece esse irritante "Reload this page" antes de cada titulo.
     
  8. JKL22

    JKL22 Power Member

    Isso deve ter que ver com as alterações aos temas de que o Chip falou, já que nesse local deveria estar uma imagem.
     
  9. HecKel

    HecKel The WORM

    Boas!

    Acabei de notar um bug, lembrei-me de mudar o mail do meu registo e tinha a opção de invisível activada..., agora já não estou invisível (<joke="stupid">tenho de comprar mais tinta para me camuflar :X</joke>).

    Há uns tempos também me aconteceu perder a subscrição de quadros que aos guests não são visíveis quando mudei o mail.

    abraços, HecKel
     
  10. Chip

    Chip Zwame Advisor

    (1) - qual é o erro? estão muito juntas?

    (2) - fixed

    (3) - não deve ter a ver om o update mas sim com uma qualquer funcionalidade do vBulletin, não sei se funciona como determinado ou se é bug pois o que acontece quando mudas de mail é passares para um usergroup que não tem nada e portanto dever perder as subscrições e definições. Vou verificar as permissões.
     
  11. esquiso

    esquiso Power Member

    Exacto, acho que antes do update estavam mais uniformemente distribuidas. Mas pode ser só de mim :S
     
  12. JKL22

    JKL22 Power Member

    Não é só de ti. Dá para fazer melhor a comparação vendo um PS de cmo estava antes aqui.
     
  13. HecKel

    HecKel The WORM

    Já agora, da perspectiva do vulgo utilizador, que melhorias/funcionalidades o update trás de novo?

    abraços, HecKel
     
  14. fernandes

    fernandes Power Member

  15. DekkeR

    DekkeR Power Member

    Também estou com o mesmo problema do esquiso.

    As colunas 'Last Post' , 'Threads' e 'Posts' estão muito compactas.
     
  16. Chip

    Chip Zwame Advisor

    Problema da largura das colunas resolvido.
     
  17. [ThunderS]

    [ThunderS] Power Member

    De certeza?? eu continuo a ter uma descrepância enorme entre elas.. :(
     
  18. shello

    shello Moderador
    Staff Member

    Tenta fazer Ctrl+F5 (IE/Firefox) para limpar a cache.
    Aqui já as vejp como antes. Skin techzone.
     
  19. [ThunderS]

    [ThunderS] Power Member

    yhap.. já está cool.. sorry!
     

Partilhar esta Página