1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Upgrade de drivers nvidia

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por skinnie, 4 de Junho de 2008. (Respostas: 5; Visualizações: 1106)

  1. skinnie

    skinnie Power Member

    Boas pessoal, sempre tive os drivers da nvidia instalado,ora á lá pata,ora por envy,mas sempre que tentava desinstalar e instalar de novo (por exemplo ter um driver instalado com o envy,e querer fazer update para outro mais recente (á lá pata) dava bronca.
    Alguém me pode indicar passo a passo a formula certa para fazer isto?
    Tenho de momento o enyng com os 169.12,queria desinstalar para poder instalar os 173.14.05.
    Outra pergunta,há maneira de por o envyng a instalar estes drivers?
    Desde já obrigado.
     
  2. iGama

    iGama Ubuntuguide Translator

    se usas o Envy, é uma questão de esperares um pouco que vais ter a nova versão dos drivers.

    Eu tb uso, e quando sairam os anteriores foi a mm coisa. só esperar e lá apareceu no update-manager para actualizar ;)
     
  3. esquiso

    esquiso Power Member

    A mim, fazendo sempre à pata, houve apenas um periodo em que dava erro a fazer build do modulo. No entanto, essa questão está ultrapassada nas versões mais recentes (173.08 para cima).
    Quando instalas, que erro dá?
    Já tentaste desinstalar e voltar a instalar? Para desinstalar o comando é # nvidia-installer --uninstall.
     
  4. skinnie

    skinnie Power Member

    Pois,mas tenho ideia que já sairam mais drivers depois do 169.12 e update do envy nem vê-lo.

    Eu ontem formatei o pc todo (partição windows e linux) e só hoje (depois de ontem ter instalado os drivers com o envy) é que vi que havia os 173.***** koisa,dai que não tenha feito nada.
    Quando tentei foi noutras instalações.
    Basicamente o que deveria fazer seria:
    Desinstalar os drivers pelo envy (?)
    e depois?fico com os drivers do repositorio instalados ou não?
    Quais são depois os comandos para instalar á lá pata os drivers da nvidia?dantes isso estava numa tread aqui na tz,mas já andei a cuscar de novo e não achei.
     
  5. esquiso

    esquiso Power Member

    Vou fazer uma pergunta: precisas mesmo dos 173.14.05?
    Se não, espera que eles cheguem ao envy (que não deve demorar muito).
    Se sim, e não sei se precisas de desinstala-los ou não com o Envy, é:
    Código:
    CTRL+ALT+F1 > entras para uma tty, fazes login como root
    /etc/init.d/gdm stop > para o gdm, e por arrasto, o X
    cd <directoria onde tens os drivers>
    sh NVIDIA-<aqui dá jeito usar o tab> > e configuras isso
    /etc/init.d/gdm start > inicia o gdm, e por arrasto, o X
     
  6. skinnie

    skinnie Power Member

    precisar precisar não preciso,mas gosto sempre de ter tudo actualizado,e saber fazer á pata nunca fez mal a ninguém :D
    Obrigadissimo pelos comandos :)
     

Partilhar esta Página