1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Upgrade Memória Toshiba Satellite L40-18L

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Fernando Montei, 11 de Maio de 2016. (Respostas: 12; Visualizações: 1605)

  1. Fernando Montei

    Fernando Montei Power Member

    Boas,

    Inspirado do que já li aqui e noutros lados, resolvi meter-me à aventura para melhorar o desempenho de um portátil que a minha irmã tem por aqui e que para navegar, Office, etc serve muito bem. Por pouco dinheiro fazia a festa nos ebays, com um novo processador e RAM.

    O PC é um Toshiba Satellite L40-18L , modelo PSL48E, desses do eescolas de 2008:-)

    Processador: Pentium Dual T2330 1.60GHz
    RAM: 2GB (1GB+1GB)
    Também tem um SSD, que mesmo não aproveitando a potencialidade total, deu-lhe uma vida impressionante.
    A BIOS que tenho acho que é a última que existe (V2.0 de 14/5/2008), agora até é difícil procurar no site
    oficial este modelo:-)

    [​IMG]


    O portátil diz que suporta um máximo de 2GB de RAM, mas pelos testemunhos do link acima e de outros testemunhos, pelo menos 3GB (1GB+2GB) ele supostamente aguenta-se, mas 4GB já não. Mandei então vir, um pente de 2GB RAM, " Samsung Chips 2GB DDR2 PC2-5300 667MHz 200pin laptop memory", por meia dúzia de euros...

    Chegou a RAM, de um vendedor com bom historial....

    Metia-a e tudo normal...arrancou e reconheceu 3GB nos vários programas que fazem essa análise e no Painel de Controlo...

    [​IMG]



    Só que passadas umas 2 horas , e sem ter dado conta o ecrâ ficou negro. A luz de ligado e bateria acesas e a do disco sem sinal. Desliguei-o à "unha"(carregando alguns segundos no botão ligar) e nunca mais arrancou com essa RAM. Fiz todas as combinações possíveis, testei sozinha, em cada um dos slots e não arranca.

    Esclareçam-me antes de entrar em contacto com o vendedor, se isto é um problema de incompatibilidade e afinal o PC não aceita o pente de 2GB ou haverá problemas na memória que comprei?

    Obrigado
     
  2. SideWalker

    SideWalker Colaborador
    Staff Member

    Tenho cá em casa dois L40-15G a funcionar perfeitamente com 3GB de DDR2 666MHz.
    Eles fazem POST com 4, mas só fazem BOOT com 3 e na ordem certa: 1GB na slot inferior e 2GB na slot superior.
    Esse 18L, pelo que sei, é praticamente o mesmo PC, mas com cpu um pouco melhor de origem (os meus andam de C2D, por estes dias :002: ), pelo que não vejo motivo para não trabalhar com 3GB...

    Não tens a possibilidade de testar a RAM noutro PC? E o PC com outra RAM, já agora?
     
  3. caam14

    caam14 I'm cool cuz I Fold

    Qual a versão da bios que isso tem?
     
  4. SideWalker

    SideWalker Colaborador
    Staff Member

    O meu está com a de origem, V1.6, anterior à dele.
     
    Última edição: 12 de Maio de 2016
  5. caam14

    caam14 I'm cool cuz I Fold

    Já ví, tens a v2.0.
    Isso deve ser problemas com a memória que compraste.
     
  6. Fernando Montei

    Fernando Montei Power Member

    Obrigado pelas respostas. Realmente não tenho hipóteses de testar noutro PC nem com outra memória, mas achei curioso que reconheceu quando a meti e fiquei todo contente e depois nunca mais fez post com outra qualquer combinação, daí ficar em dúvida se seria da memória.

    Vou falar com o vendedor, e se for "boa pessoa" manda-me outra :-) , ou vou tentar arranjar outra baratinha só para dissipar dúvidas..

    A Bios é a mais actual que existe no site oficial...se calhar ainda vou colocar a de origem que já nem me lembro qual era...actualizei para esta em 2014...

    Sim, um C2D também está a caminho mas agora até já tenho medo...:-)
     
  7. senso

    senso Banido

    Não dá para fazer downgrade da BIOS.
     
  8. Fernando Montei

    Fernando Montei Power Member

    Obrigado pelo alerta. Também só ia tentar fazer em ultimo recurso, e se arranjasse a versão da Bios anterior pois no site oficial só tem a última. Já agora, sendo assim, não percebo porque quando se vai fazer um update eles pedem se queremos fazer um backup, tipo o primeiro processo aqui. Mas há quem arranje uma maneira perigosa e não aconselhável para quem não sabe o que está a fazer. Eu não me vou meter nessas aventuras...
     
  9. senso

    senso Banido

    Para o end user, não dá para fazer downgrade, á sempre maneira de dar a volta, mas não se recomenda, porque se ele faz um update ao EC depois podes bricar o pc..
     
  10. Fernando Montei

    Fernando Montei Power Member

    É só para dar feedback ao meu problema com a memória. Realmente era defeito da memória. Já meti outro pente de 2GB, e funciona bem. Obrigado a todos que contribuíram.
     
  11. Tenho exatamente esse modelo de portatil podias indicar-me o modelo de core 2 duo que meteste na maquina? Já agora que marca era a RAM que meteste no portatil?
     
  12. Fernando Montei

    Fernando Montei Power Member

    Há que tempos que já não passava aqui...:-)

    O modelo foi um T9300, 2.5GHZ mas aquilo só funciona bem com a ajuda de um programa chamado Throttlestop(googla que tem um guia e tudo) para colocar o multiplicador num certo valor correcto, senão era tão lento como o processador que tinha, mas eu não sou a pessoa mais informada do que realmente aquilo faz e o motivo porque se tem de fazer. Aliás, já soube, mas já passou muito tempo e esqueci-me:-) Só sei que coloquei como sugeriam e se ficou estável mantive e até hoje tudo ok. Ainda está aqui para as curvas para as tarefas básicas...

    A memória uma era da Samsung e outra Micron...
     
  13. Msramalho

    Msramalho Power Member

    olá,

    usaste a bios v2.0 para o vista ou a v5.5 para o xp? não percebo porque existem 2 versões de bios… :S têm a a mesma data de lançamento
     
    Última edição: 21 de Abril de 2019

Partilhar esta Página