1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Upgrade para 3.0.5 - reportem bugs pf. (search ok)

Discussão em 'Sugestões e Questões Relativas ao Fórum' iniciada por Chip, 8 de Janeiro de 2005. (Respostas: 145; Visualizações: 7276)

Estado do Tópico:
Fechado a novas mensagens.
  1. Chip

    Chip Zwame Advisor

    Boa tarde,

    Como repararam o forum teve offline sensivelmente desde as 20:00 de ontem.

    Na passada quinta feira saiu um upgrade do vbulletin (3.0.4) no entanto ontem de manhã foi descoberta uma falha crítica que afectava todas as versões do vbulletin, invluindo a 3.0.4.

    Por motivos de segurança optamos por colocar o fórum offline até que fosse possível fazer o upgrade, que infelizmente demorou mais tempo que o inicialmente previsto.

    Actualizamos a versão do vbulletin para a 3.0.5 (que já não é afectada por este exploit) sem qualquer problema, e vamos ainda conduzir alguns testes para verificar que está tudo ok e analizar os logs para garantir que a techzone não foi afectada.

    Mais informação para quem desejar no site da própria vbulletin.

    Pedimos desculpa pelo incómodo que possa ter causado este tempo todo offline.

    Pela Techzonept.com
    Nuno aka Chip
     
  2. Chip

    Chip Zwame Advisor

    Agora como user:

    Weeeeeeeeeee!!!!


    Ok como Administrador outra vez :D


    Dorme-se pouco mas vale a pena, já tá online e tudo sobre carris :)

    Caso tenham problemas em algum a coisa reportem aqui p.f., não criem outras threads senão a informação espalha-se :)

    Staff private joke:

    [sotaque brasileiro] Ta quente no brasiu cara, a BD vai derreter :cool::cool: [/sotaque brasileiro]




    Problemas / alterações a efectuar:



    • Indexar search e similar threads --> ok
    • Problemas de acesso (acesso lento / timeouts) --> depois do upgrade, optimizações e indexação do search, o fórum está no normal, se houver mais problemas de acesso reportem (fechado)
    • Timeout das cookies --> não consegui reproduzir o problema, julgo estar resolvido. Se houver mais reportem (fechado)
    • Logo no theme azul --> done
    • Notificações de PM's --> não consegui reproduzir o problema, julgo estar resolvido. Se houver mais reportem (fechado)
    • Smilies com fundo branco --> done
    • Caixa de texto do reply dinâmica --> em análise
    • Icone online/offline --> foi alterado, se não virem o icone correcto façam hard refresh no browser ou limpem a cache (fechado)
    • Set de icones e smilies --> alguns foram mudados, outros vão sofrer um upgrade --> em curso
     
    Última edição: 10 de Janeiro de 2005
  3. DreamOn

    DreamOn Folding Member

    Por aqui tudo ok até agora.
    Já estava com saudades do forum.
    A internet com isto offline, não é nada.
     
  4. Chip

    Chip Zwame Advisor

    Humm... offline?? como assim offline?? Quando?? :p




    (bah.. fico com umas piadas muito secas quando durmo pouco :D)
     
  5. CA3iR0

    CA3iR0 Banido

    diferenças?

    Quais as diferenças entre esta versão e a anterior? Ainda não dei por melhoria nenhuma... Noto é as páginas mais lentas a abrir... Não sei se será de mim ou do forum :rolleyes:
     
  6. Madril

    Madril 1st Folding then Sex

    Qdo dormes pouco e na só :P
     
  7. Chip

    Chip Zwame Advisor

    CA3iR0, desde a versão 3.0.1, que era a que o fórum tinha foram corrigidos muitos bugs; a versão 3.0.5 corrige um exploit que permitia a execução remota de código, ou qualquer coisa do género.

    Quanto à velocidade, não deveria ter sido afectada.



    Shiu!! Afinal quem é o moderador do fórum de Anedotas e Curiosidades??

    Eu é que percebo disto, eu digo piadas e tu só tens que te rir :P
     
    Última edição: 8 de Janeiro de 2005
  8. Kermit the frog

    Kermit the frog I quit My Job for Folding

    new smiles? não gosto mto dos novos mas ok...anyway têm outline branco bem feio :S de resto n noto nada...(até ao momento)
     
  9. CA3iR0

    CA3iR0 Banido

    Chip por acaso tinhas razão (i hope) o forum não está mais lento... Tá igual a ontem :D
    O problema era mesmo meu, já tá tudo ok :p
     
  10. Chip

    Chip Zwame Advisor

    Os smilies vieram com o pack :S

    Vou proceder a esses ajustes agora, colocar os smilies antigos, etc.


    (se o Korben_Dallas descobre que posso colocar smilies tou feito ao bife por isso não digam a ninguém :D)
     
  11. S.T.E.E.L.

    S.T.E.E.L. Power Member

    :D <<<---- N gosto deste icon! :005:
     
  12. Chip

    Chip Zwame Advisor

    humm.. não vejo diferença nenhuma nos smilies :D Que theme usas?

    Se reportarem erros ao nivel visual p.f. indiquem que theme tão a usar :)
     
  13. Kermit the frog

    Kermit the frog I quit My Job for Folding

    Uso o default man...e os smiles tão todos trocados :S e são bem foleiros...
    Anyway n sei se foi d ter ficado sem o forum ontem, mas noto isto um pouco mais rápido :cool:
     
  14. Chip

    Chip Zwame Advisor

    Ok, já vi o problema, vou tratar disso assim que puder :)

    coloquei no segundo post uma lista de coisas a ver, vou tentar actualizar e quando fechar os pontos coloco lá :)

    Edit:

    Meia hora de fórum:

    Currently Active Users: 236 (120 members and 116 guests)

    :cool:
     
    Última edição: 8 de Janeiro de 2005
  15. Kermit the frog

    Kermit the frog I quit My Job for Folding

    Sabes que tá tudo a satisfazer os seus "desejos" e a noite de ontem (que foi miseravel) ... :S
    Com o forum de novo up é a "avalanche" de utilizadores... :D

    HAIL TECHZONE! \o.
     
  16. Chip

    Chip Zwame Advisor

    Não se preocupem se ao usar o search não vos aparecer nada :)

    Apenas tenho de reindexar o search (o mesmo para as similar threads) mas como pretendo fazer isso quando houver pouca gente online já que é um processo intensivo vou deixar para logo à noite aka madrugada.







    Humm... ou então coloco o forum offline mais 3 horinhas e faço crescer ainda mais a agonia de ficar sem techzone :D
     
  17. Weird...tambem os foruns php versão 2.0.11 tiveram um update do genero recentemente por causa do
    Worm Perl.Santy...

    Terá sido esta tambem a causa deste sistema de fórum?

    Eles andem aí... :rolleyes:
     
  18. Chip

    Chip Zwame Advisor

    Do pouco que sei, não.

    O problema é diferente, mas não sou expert na matéria.
     
  19. JPgod

    JPgod Moderador
    Staff Member

    os smileis de facto com fundo branco destoa um bocado...

    pelo menoso " >( " voutou a funcionar correctamente :)
     
  20. bluei16_

    bluei16_ Banido

    :confused: <- o ké isto??... 1st time i see one of these

    o meu primeiro post com esta versao do forum :D

    nao ha muitas diferenças visiveis... o q interessa e q ja ta td bem

    [[]]
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página