1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Técnicos Upload em Rede Doméstica extremamente lento

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por alcluiz, 23 de Dezembro de 2012. (Respostas: 2; Visualizações: 815)

  1. Boas, a rede que tenho cá em casa, sempre funcionou muito bem, com boas velocidades de transferências de ficheiros entre um PC e outro, mas hoje, ao tentar mover uma ISO de 9Gb, as velocidades não passavam de 50KB/s, ao passo que as velocidades de download de um ficheiro de uma máquina a outra chegam quase aos 30MB/s. A situação ocorre em ambas as máquinas, as duas a trabalhar com Windows 7 Ultimate 64bits, ligadas em rede através do Router da MEO.

    Já experimentei trocar o cabo, mudar de posição no router, e não resolveu, e em relação as conexões de internet, está tudo normal, tal como a partilha da impressora. Já experimentei desinstalar os drivers de rede em ambos computadores e instalar novamente, para as versões mais actualizadas, o que também não surtiu efeito. Também experimentei deixar o Homegroup em ambos computadores e criar outro novamente, o que não resolveu tbm.

    Já não sei o que se passa, e temo que terei que passar pela dura tarefa de formatar ambas máquinas? Alguém já passou por isso?

    Já pesquisei extensivamente sobre coisas como desabilitar TCP Checksum Offload (IPv6), etc, e já testei inúmeras combinações de opções nas configurações avançadas do dispositivo de rede, sem sucesso...
     
  2. d@niel

    [email protected] Power Member

    Tenta com os computadores ligados directamente, sem router.
     
  3. Já tá resolvido... afinal, tanto o cabo que estava a fazer a ligação de 1 pc, quanto o cabo que tinha cá ainda lacrado, estavam defeituosos.. testei com outro cabo que peguei com meu pai, e já está a 100%.

    []'s
     

Partilhar esta Página