1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvidas Upload estranho

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por d_vader, 24 de Março de 2009. (Respostas: 20; Visualizações: 1167)

  1. d_vader

    d_vader Power Member

    Boa tarde
    Alguém me pode indicar um programa para monotorizar a net?
    É o seguinte, com todos os programas desligados, e páginas igualmente, no meu modem há continuamente upload, não constante, mas é estranho não estar a usar a net. Fiz um scan as zonas criticas com o kaspersky e não detectou nada, estou agora a fazer um full scan.

    Desde já agradeço.
     
  2. Yumon

    Yumon Power Member

    Mesmo que não pareça de x em x tempo o sistema operativo lança operações rotineiras que usam a Internet. Também poderá ser o teu modem a comunicar com o ISP ou "informação" inutil que te chega ao modem.
     
  3. Smig

    Smig Power Member

    Podes tentar com um programa deste tipo: http://www.tucows.com/preview/213738

    Para além da sugestão do Yumon, também pode ser software em busca de actualizações (windows update, antivirus, acrobat, java, quicktime, etc) mas se é mesmo só upload acho que não é muito normal.
     
  4. d_vader

    d_vader Power Member

    Obrigado pela vossa ajuda! Usei esse programa e verifiquei que era um processo svchost.exe que aparecia lá, terminei o processo e parece que já não acontece o mesmo.
    Agora pergunto, qual o papel desse tipo?
    Ao ligar novamente o pc elevai arrancar novamente e vai fazer o mesmo, certo? Por acaso tive sorte de acertar à primeira
     
  5. Banhoca_PT

    Banhoca_PT Power Member

    Isso é um processo de sistema.

    Participa em diversas operações. Habilitas-te a ficar com o sistema instável ao fazê-lo.
     
  6. d_vader

    d_vader Power Member

    Mas só tenho a ligação a net efectuada, e aquilo tá quase sempre estagnado no upload, sempre a 512. Porque será? Soluções?
     
  7. Banhoca_PT

    Banhoca_PT Power Member

    Isso está a estagnar-te o upload?

    De certeza?
     
  8. d_vader

    d_vader Power Member

    Na verdade não fiquei eslarecido, ou melhor, em parte. Mas não entendo porque me punha o upload a 512, não era constante, mas variava pouco. Não tem acontecido agora, não sei porquê. Nunca aconteceu antes, e uma coisa que também notei que acontecia há uns dias era de uso excessivo do cpu, quando abria o gestor de tarefas, depende um pouco do que estou a fazer, mas nunca vi aquilo a mais de 800MB, e estes dias andava pelos 1,30GB. Mas não sei porquê.

    Agradeço a ajuda que todos prestaram!!
     
  9. d_vader

    d_vader Power Member

    Bem continuo com problemas. O svchost.exe continua a estagnar-me o upload, como posso resolver isto? Alguém me ajuda?

    [​IMG]
     
  10. MaskedHero

    MaskedHero Power Member

    estás com um worm.... ve as ligações smtp q estão activas... limpa já o pc... deves estar a spammar metade do planeta!!!!
     
  11. d_vader

    d_vader Power Member

    Full Scan com Kis 2009 e não detetcou nada relacionado com o problema. Usei também o A-Squared, antes o Spybot, e o malware bytes.

    Alguma sugestão?

    Agradeço a ajuda
     
  12. vortex69

    vortex69 Power Member

    É esquisito ele usar esse upload todo, mas uma coisa boa de ver é se é mesmo o svchost.exe original ou um virus/adware ou derivado.

    Saca o process explorer: http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx
    e na lista procura algum svchost.exe que o caminho não seja c:\windows\system32 (é só passar com o rato por cima do nome do processo que ele diz o caminho), se lá estiver um que não esteja no system32, é porque tens por ai um virus/adware
     
    Última edição: 30 de Março de 2009
  13. Uno.

    Uno. Power Member

    Vou usar esta thread só pra não criar uma nova...

    Ora esta a acontecer-me uma coisa semelhante acho eu... o svchost tá a fazer um upload e download bruto.. a usar a banda toda....
    E isto é um portatil com banda larga portátil.. ou seja aquilo tem tipo limite de mbs.. e isto saca 2mb tipo em menos de 30 segundos.. sem absolutamente nada ligado.. Updates de todas as aplicações desligadas.. updates do windows desligados.. tudo desligado..
    E ele sempre a comer banda.

    Já tentei bloquea-lo na firewall tb.. mas fico sem net..

    Ja corri spy-bot.. super anti spyware.. entre outros.. e já limpei tudo .. mas o problema continua.

    Alguma maneira de "substituir" o svchost.exe .. ou ver o que é que ele está a correr e desactivar?

    Preciso de ajuda urgentemente lol, preciso do portatil pronto pra levar amanhã de viagem e não consigo resolver isto nem por nada..
     
  14. Blue Zee

    Blue Zee Power Member

    O ficheiro svchost.exe é legítimo, o processo que o está a usar é que pode não ser.

    Sugiro tente isto e verifique se resultou.

    Comente.

    Zee
     
  15. Uno.

    Uno. Power Member

    Já corri esses dois.. e também o spy-bot.. e também o ad-aware.. :\

    O problema continua, e eu tou totalmente desesperado lol.. se fosse meu já tinha formatado e tava a andar.
    Mas como não é meu...
     
  16. Blue Zee

    Blue Zee Power Member

    Sim, formatar era o caminho mais fácil e provavelmente o mais rápido.

    Tente o Process Explorer para tentar perceber que processo está a causar o problema.

    Zee
     
  17. Blue Zee

    Blue Zee Power Member

    Tem que analisar cada um dos svchost.exe com o Process Explorer.

    Que firewall está instalada? A maioria consegue identificar o que está a aceder à internet com mais ou menos detalhe.
     
  18. d_vader

    d_vader Power Member

    Depois de perder tempo e a chatear-me com este problema, formatei o pc, e ficou resolvido.
     

Partilhar esta Página