1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

UPS não liga

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jcab, 7 de Novembro de 2008. (Respostas: 0; Visualizações: 1179)

  1. jcab

    jcab 1st Folding then Sex

    Boas,

    Uma amiga minha possui uma UPS Mustek PowerMust 600 USB, comprada a 2 anos e meio:

    [​IMG]

    A UPS começou uma certa noite a apitar sem parar, foi desligada da corrente e depois no dia seguinte ligou-se novamente e funcionou. Só que um certo dia deixou simplesmente de ligar.

    O fusível está bom, mas mesmo assim não liga. Dantes carregava o botão de ligar e fazia "Beep" e agora não faz nada. É como se nem estivesse ligado à corrente.

    Já abri a bateria a ver se havia algum mau contacto e verifiquei algumas zonas com um multímetro e havia corrente. Não me aventurei muito mais, pois gostaria de viver mais um pouco.

    O que me lixa nisto é o tempo de vida curto que esta UPS teve. Só 2 anos e meio. E o mais lixado, é que já não está na garantia !

    Alguém já passou por alguma situação semelhante e que tenha conseguido solucionar ?


    Caso não consigo solucionar e fazer com que a UPS funcione novamente, a única solução que há, é comprar uma nova UPS.
    E a ideia era comprar uma Mustek Power Must 600VA Offline:

    [​IMG]

    A questão agora é se com esta não vai acontecer o mesmo problema. É que são da mesma marca...

    Mas antes gostaria de saber se alguém conseguiu solucionar este problema numa UPS...
     

Partilhar esta Página