1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema [URGENTE]Lacie mobile disk 160GB Hi-Speed USB 2.0

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por santinho4, 16 de Junho de 2009. (Respostas: 5; Visualizações: 725)

  1. santinho4

    santinho4 Power Member

    Boas,

    Estou com um problema..

    Formatei o pc e agora que quero meter os backups que tinha no disco externo para o disco local nao consigo pois o computador nao reconhece.

    Quando ligo o disco externo ele faz aquele som da entrada de um dispositivo mas nao diz mais nada.

    Ha pouco dava sinal de Lacie USB device ou assim, mas fiz aquilo de procurar por software e ele nao conseguiu nada.

    Agora nao reconhece nem arranca..

    Nao aparece no "Meu computador"

    Ajudem-me, preciso mesmo dos backups!!!
     
  2. LuisVasco

    LuisVasco Banido

    Experimenta ligar a outra porta USB.
     
  3. syqe

    syqe Power Member

    O disco aparece no Disk Management (Botão direito em Computer -> Manage) ?

    Se sim, consegues fazer Activar?
     
  4. santinho4

    santinho4 Power Member

    Não, Apenas as Partiçoes C: e D: que ja tinha...

    Para alem de ja ter experimentado e nao resultar, eu nunca precisei de ligá-lo por 2 portas. Bastava apenas 1, até antes de formatar o pc.
     
  5. UniMariachi

    UniMariachi Power Member

    Não tens no Manage um disco sem atribuição???

    Podes experimentar noutro pc, pa ver se funciona...

    Tens as drivers todas instaladas? Especialmente as do chipset?
     
  6. syqe

    syqe Power Member

    What he said ^
     

Partilhar esta Página