1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: A partir das 9:00 (8:00 nos Açores) deste Sábado, 15 de Dezembro, haverá um breve período de inacessibilidade ao fórum e restantes sites da ZWAME (Comparador, Jogos, Portal, etc).
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Problema Urgente - PC acabado de comprar - Bluescreen

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PlayDead, 31 de Julho de 2009. (Respostas: 11; Visualizações: 880)

  1. PlayDead

    PlayDead Power Member

    Fui buscar hoje o meu PC à *****, e pedi-lhes para montarem, mas sem instalação de software.

    Ora, eu pensava que quando chegasse a casa, era só ligar os cabos à corrente, e meter o CD do Vista e iniciar, como se fosse para formatar.

    Não é só isso que tenho de fazer?

    É que quando estou a instalar o vista, dá sempre bluescreen a meio da instalação :(
     
  2. rustyballzz

    rustyballzz Power Member

    em principio devia arrancar sem probs,
    ve na bios em que modo esta o HDD ( smart , IDE , raid )
     
  3. apoc

    apoc Power Member

    dvd marado
    disco marado
    configirações de bios maradas

    ....
     
  4. mgl4evr

    mgl4evr Power Member

    um clear c-mos deve resolver isso.
     
  5. RSC

    RSC Power Member

    Qual é a configuração completa do PC?
     
  6. night.pt

    night.pt Power Member

    experimenta por as configurações da bios em default.
     
  7. PlayDead

    PlayDead Power Member

    Seagate 500GB
    Corsair TX-650W
    Asus M4N78 Pro
    AMD Phenom II X4 955 (3.2Ghz) Black Box SKT AM3
    Sapphire HD4890 1GB DDR5 PCI-E

    Mas o windows já consegui instalar. não foi à segunda, foi à terceira. :003:

    Só que agora, as drivers da MB não tão todas no CD --'
    Ele não está a detectar a rede da minha casa, e está ligado directamente por cabo ethernet.

    Alguém sabe onde posso arranjar as drivers LAN desta MB ?
     
  8. Blitzer_#

    Blitzer_# Power Member

    Link !!

    Seleccionas o SO que tens e sacas !!
     
  9. PlayDead

    PlayDead Power Member

    Já tá a bombar, ty :cool:
     
  10. ramires

    ramires Banido

    A ***** ficou-te com cd das drivers da MB?
     
  11. PlayDead

    PlayDead Power Member

    Não não. Eu tenho-o.
    Só que as drivers LAN estavam integradas nas drivers de som, vá-se lá saber porquê. Já ta a funcionar o desktop.
     

Partilhar esta Página