1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Urgente.. Porblemas com computador

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por valter_miguel, 9 de Agosto de 2008. (Respostas: 13; Visualizações: 868)

  1. valter_miguel

    valter_miguel Power Member

    boas. hoje quand fui ligar o pc ele ligou mas depois antes de começar a fazer o loading do windows dis isto "Boot and Select proper Boot device. Insert Boot Media in selected Boot Device press key". o que tenho de fazer??
     
  2. rustyballzz

    rustyballzz Power Member

    - ou corrumpeste o arranque do windows com alguma virose ,
    - ou instalaste um drive nova
    - ou fizeste um reset á bios

    no caso de ser uma das 2 ultimas opcçoes :
    -tens de ir á bios , menu boot / hdd boot priority e selecionar o disco onde tens o windows


    no caso de ser virose / boot menu e selecionas a drive dvd e formatas isso.

    cumps.
     
  3. valter_miguel

    valter_miguel Power Member

    o que aconteçeu foi quando tava o windows a fazer o loading houve uma falha de luz e depois apareçeu isto.
    Quando eu vou ao BIOS Setup Utility e depois vou ao boot só tenho Boot Device Priority, Boot settings configuration e security. Qual destas é ?
     
    Última edição: 9 de Agosto de 2008
  4. yahh

    yahh I folded Myself

    Boot device Priority. Pode ter mudado essa ordem.
     
  5. valter_miguel

    valter_miguel Power Member

    A ordem que eu tenho agora é 1st Boot Device [SM-TssTcorp CD/DVDW]
    2nd Boot Device [1st Floppy Drive]

    qual é a ordem certa?
     
  6. ravager

    ravager Power Member

    Floppy - CD - HDD.

    Pelo que parece não tens o disco seleccionado para fazer boot no "third boot device"...
     
  7. valter_miguel

    valter_miguel Power Member

    mas qual meto no primeiro e no segundo?
     
  8. ravager

    ravager Power Member

    Mete o disco num dos dois (preferência no segundo, com o primeiro a ser a drive de CD), senão o Windows nunca te vai arrancar...
     
  9. valter_miguel

    valter_miguel Power Member

    olha tentei fazer isso mas ele nao deu dis.me á mesma isto "Boot and Select proper boot device. Insert Bot Media in Selected Boot device press a key"
     
  10. Esse problema já me aconteceu várias vezes nos ultimos dois dias.

    Cada vez que mudo a posição dos discos na case, quando ligo o pc, ele não arranca e dá esse problema. Tentei Clear CMOS e deu o mesmo problema, até que desliguei o segundo disco, arranquei com o primeiro, ele ligou, desliguei, liguei o segundo e aí ele já arrancou com os dois discos.


    Infelizmente, o PC tá a gostar de reiniciar cada vez que abro e fecho a tampa, desconfio que seja um mau cabo IDE ou um cabo eléctrico com mau contacto...

    Continuam a achar que é a Boot Device Priority? Seria bom dizeres se tens um disco ou dois, se são IDE ou SATA...
     
  11. valter_miguel

    valter_miguel Power Member

    tenho 1 disco e é SATA.como é que eu faço para resolver este problema? tou a precisar muito do pc agora.
     
  12. valter_miguel

    valter_miguel Power Member

    olha ja consegui resolver o problema. Devia ser o cabo SATA de tava avariado, assim que troquei de cabo o pc funcionou logo.
     
  13. Hmmm não seria o meu palpite, mas faz sentido.

    Provavelmente o meu problema é semelhante, só que o meu cabo ainda funciona apesar de já estar meio maluco. A quantidade de Ultra ATA CRC Error Rate na S.M.A.R.T. é sinal disso acho eu, e cada vez que me aconteceu isso, esse número aumentou.

    Ainda bem que resolveste o teu problema, quando isto me acontecer "de vez" (Windows não arrancar mesmo), vou fazer como tu e trocar o cabo IDE.
     
  14. norim_13

    norim_13 I quit My Job for Folding

    tb ja tive esse problema... na bios tens de ir a uma secção do boot onde aparecem apenas os discos e poes o disco do SO em primeiro. depois vais à outra secção (da floppy, disco e cd...) e poes o disco em primeiro. comigo resultou
     

Partilhar esta Página