1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[URGENTE] Problema a ligar pc a rede com Dominio

Discussão em 'Windows 7 e anteriores' iniciada por Nosk, 23 de Outubro de 2008. (Respostas: 5; Visualizações: 1455)

  1. Nosk

    Nosk Power Member

    Boas,
    É o seguinte, eu liguei um pc a rede aqui da empresa, mas ao configurar a conta do exchange ele pedia-me para introduzir o utilizador e a pass para aceder ao servidor, mas eu punha td bem e ele n aceitava o utilizador. Ate que me passei e fui as propriedades do pc -> Nome do computador e alterei do domínio para o Workgroup e ele pediu.-me para iniciar.Agora quando ligo o pc e ele me pede o login, não me aceita o utilizador e não me deixa por o dominio. Como me safo disto?! Sera que posso entrar pela linha de comandos e alterar do workgroup para o domínio?! Ou pelo servidor posso alterar?!

    AJUDEM-ME QUE TOU A DAR EM MALUCO
     
  2. Mavors

    Mavors Power Member

    Entras como administrador local (se tiveres permissão) em vez de entrares como workgroup.

    Mudas as definições para dominio (no mesmo sitio onde mudaste para WORKGROUP), mas depois vais precisar de meter a pass de admin de dominio para te adicionar a máquina ao dominio.

    Depois já podes entrar com a maquina normalmente em rede. Mas é melhor pedires ao teu network admin para fazer isso pq provavelmente não tens acesso à pass de dominio.
     
  3. Nosk

    Nosk Power Member

    Pois ja tentei entrar como admin. Ponho o user Administrator e a pass e nao da.Tu referes-t a admin local, como o da rede?!Eu tenho as pass´s todas, isso nao e problema porque por incrivel que possa parecer sou eu o admin :p So que ainda nao tou muito familiarizado com um problema deste genero
     
  4. Mavors

    Mavors Power Member

    Entras primeiro como Admin Local.

    Vais ao painel de controlo -> System -> Computer Name -> Change e passas de workgroup para dominio. Provavelmente qqcoisa.com. Depois ele pede-te credenciais de administração (admin de rede) para poder adicionar a máquina ao dominio.

    Fazes restart. Quando voltares já podes entrar com um utilizador de dominio.

    Em prinicipio assim resolves o problema. :)
     
  5. Nosk

    Nosk Power Member

    nao é bem assim que a rede é diferente, mas ajudaste-me a desbloquear o meu cerebro, ja resolvi. Tou todo torrado desta tola e tava a trocar o AdminisDrator pelo AdminisTrator, que foi logo o que fez diferença.

    Obrigado
     
  6. Mavors

    Mavors Power Member

    Great.
    O que interessa é o problema estar resolvido. ;)

    Cumps. :)
     

Partilhar esta Página