1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Urgente...Problemacom Disco Hitachi Deskstar 160 Gb

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por theking, 8 de Dezembro de 2007. (Respostas: 11; Visualizações: 900)

  1. theking

    theking Power Member

    Boas pessoal acabei de comprar um pc por peças ta tudo bem, mas kero instalar o windows xp no disco e ele dix k nao reconhece o disco isto por ser sata 2 ja tentei resolver o problema, mas sem exito: a board suporta Sata2, no livro da board dixem k os hatachi tem k sakar um prog no site sakei instalei numa diskete e mxmo assim nada....ja n sei o k fazer....alguem me pode ajudar a resolver este problema??

    Obrigado!

    Cumps!!
     
  2. steelballzz

    steelballzz Folding Member

    assim de repente

    o disco por acaso não terá um jumper para definir sata ou sata2?
     
  3. theking

    theking Power Member

    não tem jumper nenhum :S
     
  4. WindWalker

    WindWalker Power Member

    Qual é o modelo do disco?

    É detectado na BIOS?
     
  5. brunu10

    brunu10 Power Member

    Vais ao site da board e sacas la os fixeiros que tens de passar para uma disquete.
     
  6. theking

    theking Power Member

    o modelo é Hitachi Deskstar 7K160. ja tentei isso dos ficheiros eu carreguei F6 na instalação do windows e digo a ele para ler a diskete ele dix k não encontra o ficheiro textsetup.oem ... ja nao sei o k fazer.....

    PS: Não é detectado pela BIOS.
    Cumps!!
     
  7. WindWalker

    WindWalker Power Member

    A mboard é a do My System?
     
  8. theking

    theking Power Member

    não é uma Asrock Conroe1333-D667

    isso o mysystem ja ta desactualizado dps actualizo...kuando resolver estes problemas:P
     
  9. theking

    theking Power Member

    li um readme no disco da board na pasta SATA II e dixia la para por no floppy determinados ficheiros desta pasta, pus e fui testar isto e dá.m 2 drivers para escolher escolho 1 k é de Xp64 bits e dix.m não foi possivel carregar o ficheiro \x64\jahcix64.sys. o codigo de erro é 4. ja com uma outra diskete k tinha com ficheiros k tavam numa pasta no cd da board xamada Sata Drivers for Floppy Disk dix.m k nao é possivel carregar o ficheiro io(***** coisa).sys e k o codigo de erro foi 4....ja n sei mxmo o k fazer.....

    apos outra expriencia:
    decidi escolher o outro driver de Xp 32 Bits e ele le bem mas kuando carrega os ficheiros todos do windows, passa para o ecra preto e dps volta à configuração e dix.m de novo k não detecta nenhum disco....
     
    Última edição: 8 de Dezembro de 2007
  10. theking

    theking Power Member

    pessoal ja consegui resolver o problema, fui por acaso a BIOS e detectei que ele ja nao dava o nome de Hard Disk ao Sata II 1 mas ja atribuia o nome do disko Hitachi...corri o windows cd boot e ja instalei...
    Cumps! e Obrigado!
     
  11. theking

    theking Power Member

    pessoal ja tenho de novo o problema, ontem apos instalar o windows desliguei o pc e fui.m deitar a pensar k hoje instalava drivers e tudo isso tirei a diskete do pc. Hj fui a ligar ja nao detecta o disco......ja introduzi de novo a mxma diskete, pus o cd do windows e mandei ele correr a diskete e continua a nao reconhecer ontem tambem foi assim ate k desliguei o computador e liguei.o por acaso fui a ver na BIOS ja reconhecia agr n sei o k fazer.....


    Cumps!!
     
    Última edição: 9 de Dezembro de 2007
  12. theking

    theking Power Member

    problema definitivamente resolvido causa do problema, cabo de alimentação da fonte ao disco os pinos tavam mal soldados problema de fabrico...ja consegui resolver o problema.....

    Obrigado Cumps!!
     

Partilhar esta Página