1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Urgente: Problemas com Teclado e Rato

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por peter alien, 26 de Novembro de 2005. (Respostas: 9; Visualizações: 810)

  1. peter alien

    peter alien Power Member

    Boas, estou a precisar com urgência da vossa ajuda...

    até hoje tudo funcionava bem com o Win XP Pro, mas hoje quer o rato quer o teclado de tanto em tanto tempo ficam congelados ou têm comportamento erráticos (por exemplo, as luzes do Caps Lock, Num Lock, Scroll Lock acendem as três ao mesmo tempo sózinhas e depois apagam-se logo de seguida, o rato congela de tanto em tanto tempo, etc...)

    No boot, o PC apita 1 vez, não existem conflitos de IRQs, e o XP diz que os dispositivos estão a funcionar bem.

    Como tenho um dual boot, XP Pro e Ubuntu Linux, fui experimentar no Linux, e acontece exactamente a mesma coisa, logo penso não se tratar de problemas com os drivers do XP.

    Alguém me pode ajudar a resolver o problema?


    Obrigadão.
     
  2. gatohumano

    gatohumano I'm cool cuz I Fold

    experimenta fazer clear cmos,pode ser o rato ou teclado marado,fonte ou entao a board ficou defeituosa.
     
  3. peter alien

    peter alien Power Member

    Reparei agora que existem dois tipos de erro reportados no Event Viewer:


    Pasta System
    -------------
    Type: Error
    Source: i8042prt

    clicando neste erro, dá:

    An error accurred while trying to acquire the device ID of the mouse


    Pasta System
    -------------
    Type: Warning
    Source: i8042prt

    clicando neste erro, dá:

    The device sent an incorrect response(s) following a mouse reset



    Alguém me pode dar alguma dica, para pôr o rato novamente a funcionar bem?
     
    Última edição: 26 de Novembro de 2005
  4. peter alien

    peter alien Power Member

    Já fiz um scan ao disco, e nada de virus, trojans e spyware.

    Também desfragmentei o HD.


    Não instalei progs nem drivers, e não tenho o "bicho" overclockado.


    Alguém me sabe dizer o que poderá ser ?!


    Nota: Já reparei que ás vezes o ponteiro do rato também anda sózinho!
    Agora os "freezes" do rato é que me andam a chatear bem a cabeça.



    Obrigadão
     
    Última edição: 27 de Novembro de 2005
  5. peter alien

    peter alien Power Member

    Instalei o Intellipoint 5.4, e parece que a coisa ficou ok :)

    Só acho um bocado estranho era o problema acontecer também no Linux !!!
     
  6. gatohumano

    gatohumano I'm cool cuz I Fold

    poodes ter o cabo do rato partido(faz contacto ou nao conforme mexes)
     
  7. peter alien

    peter alien Power Member

    Agora está tudo ok :)

    Fiz o sfc e actualizei o Intellipoint para a versão 5.4, depois tudo ficou ok.

    Nunca me tinha acontecido isto... mas que foi uma cena estranha isso foi :lol:
     
  8. Procyon

    Procyon Power Member

    Possivelmente foi um conflito qualquer... mas se já resolveste "tasse bem"... :P
     
  9. Cooling

    Cooling 1st Folding then Sex

    a mim ja me aconteceu num rato da microsoft o intellimouse...a mim foi mesmo o cabo partido
     
  10. peter alien

    peter alien Power Member

    Sim Cooling, o meu rato é mesmo esse, mas agora está tudo ok :)
     

Partilhar esta Página