1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

URGENTE: SETTINGS Router Wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por underworld, 5 de Fevereiro de 2008. (Respostas: 15; Visualizações: 1026)

  1. underworld

    underworld Power Member

    Boas pessoal, tenho um modem ethernet Octal com os seguintes settings:

    - user e pass para acesso ao ISP
    - remote DNS IP: 192.168.0.1

    Nas propriedades TCP/IP da placa de rede local onde ligo o modem tenho o seguinte:

    IP 192.168.1.2
    Gateway: 192.168.1.1
    DNS: 192.168.1.1

    Com isto consigo ter acesso à net

    Contudo quando desligo o modem do portátil e o ligo ao router wireless D Link com os seguintes settings não consigo ter acesso à net:

    - propriedades TCP/IP ligação wireless: tudo automático
    - IP do router: 192.168.0.1
    - settings do router: PPoE; DNS: 192.168.0.1

    Alguma dica?
     
    Última edição: 5 de Fevereiro de 2008
  2. rcb80

    rcb80 Power Member

    Experimenta meter o modem e o router em bridge, e meter os dados do ISP no router.
     
  3. underworld

    underworld Power Member

    já tenho os dados do ISP no router

    quanto a bridges não faço a mínima...
     
  4. Code_Red

    Code_Red Banido

    O ideal é deixares o Modem a fazer autenticação ao teu ISP e deixares o router a Obter endereço IP automáticamente.
    - Se tiveres o modem na mesma gama de IP do Router tens de obrigatóriamente colocar no router IP fixo.
    - Se Modem e Router estiverem em gamas diferentes basta ter o router a obter endereço IP manualmente.

    How To - Configurando um Modem ADSL (Ethernet) + Router Wireless
     
  5. underworld

    underworld Power Member

    então neste caso deduzo que o IP do modem é 192.168.1.1 (endereço onde acedo às propriedades do modem) e o do router é 192.168.0.1 (endereço onde acedo às propriedades do router)

    estão portanto em gamas diferentes correcto?

    neste caso segundo percebi devo ir ao modem e assegurar-me que tem a opção 2516 PPPoE, VPI 0, VCI 35, Encapsulate LLC, user e pass do ISP e o REMOTE DNS IP é qual?

    E no router ponho na opção Dynamic IP address, ou PPPoE?
     
  6. Code_Red

    Code_Red Banido

    Após configurares a ligação PPOE no Modem. No router só tens de selecionar Dynamic IP Adress.
     
  7. underworld

    underworld Power Member

    Ainda não consegui...

    No modem tenho os seguintes settings:

    [​IMG]

    No router:

    [​IMG]
     
  8. Code_Red

    Code_Red Banido

    Porque tens remove Remote DNS IP: 192.168.0.1 no modem com o IP do router??
     
  9. underworld

    underworld Power Member

    é 1 boa pergunta :D

    que endereço devo colocar aí? é que eu tentei apagar e não meter nenhum mas ele por defeito mete sempre aquele
     
  10. Code_Red

    Code_Red Banido

    Coloca o DNS primário do teu ISP em Remote DNS IP.
     
  11. underworld

    underworld Power Member

    já coloquei o da oni (195.245.176.19) mas continua a não dar :sad:
     
  12. Code_Red

    Code_Red Banido

    Tira um Printscreen do status do router para verificar se obtens IP válido.

    No computador faz o seguinte despiste:
    ipconfig
    ping VALOR_GATEWAY
    Se pingar efectua
    ping 212.113.161.226
    Se pingar efectua
    ping www.sapo.pt
    Se pingar efectua
    telnet www.sapo.pt 80
     
  13. underworld

    underworld Power Member

    o valor do gateway é 192.168.0.1 que é o IP do router. Esse ping dá ok. Depois os restantes pings a partir daí é que já não dão

    [​IMG]
     
  14. Code_Red

    Code_Red Banido

    Não dá os restantes porque o teu router nem sequer está a ganhar IP em WAN. Vais fazer o seguinte procedimento.

    Desliga o Modem e o Router da alimentação (todos os outros cabos devem estar conectados - Modem ligado a porta WAN do router).

    E vais ligar por esta ordem:

    1 - Ligas a alimentação do Modem e aguardas que ele ganhe registo.
    2 - Só quando o Modem estiver com registado é que ligas o Router a alimentação. Atenção que o cabo que vai do modem a porta WAN do router já deve estar connectado antes de ligar a alimentação.
    3 - Acedes a página do router e verificas se em WAN já consegue obter endereço IP.
     
  15. underworld

    underworld Power Member

    nada feito :(
     
  16. underworld

    underworld Power Member

    obrigado code red pela tua grande paciência

    mas pedi a migração da oni para o sapo, a ver se depois a coisa melhora

    abraço!
     

Partilhar esta Página