1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: A partir das 22:30 desta Quarta-feira (22 de Fevereiro, 21:30 nos Açores) os sites da ZWAME estarão offline por breves períodos de tempo. O Fórum ficará offline a partir da 00:00 (23:00 nos Açores).
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Urgente - TFT - Kubuntu

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por migueluxo, 6 de Abril de 2006. (Respostas: 3; Visualizações: 535)

  1. migueluxo

    migueluxo [email protected] Member

    Olá ,acabei de comprar um monitor TFT, q nao funciona no meu linux, sei q tenho de editar o /etc/X11/xorg.conf, mas nao sei o que tenho de lá por, alguem me ajuda?


    metao aki 1 exemplo do vosso, por exemplo.
     
  2. hellaxe

    hellaxe Power Member

    Modificas a secção Monitor para o lcd:

    Código:
    Section "Monitor"
    	Identifier	"Generic Monitor"
    	Option		"DPMS"
    	HorizSync	30-65
    	VertRefresh	50-75
    EndSection
    
    Tem atenção ás frequências. Mas creio que estas estão bem.
    Atenção também à resolução:


    Código:
    Section "Screen"
    	Identifier	"Default Screen"
    	Device		"Generic Video Card"
    	Monitor		"Generic Monitor"
    	DefaultDepth	24
    	SubSection "Display"
    		Depth		1
    		Modes		"1280x1024" "1024x768" "800x600"
    	EndSubSection
    	SubSection "Display"
    		Depth		4
    		Modes		"1280x1024" "1024x768" "800x600"
    	EndSubSection
    	SubSection "Display"
    		Depth		8
    		Modes		"1280x1024" "1024x768" "800x600"
    	EndSubSection
    	SubSection "Display"
    		Depth		15
    		Modes		"1280x1024" "1024x768" "800x600"
    	EndSubSection
    	SubSection "Display"
    		Depth		16
    		Modes		"1280x1024" "1024x768" "800x600"
    	EndSubSection
    	SubSection "Display"
    		Depth		24
    		Modes		"1280x1024" "1024x768" "800x600"
    	EndSubSection
    EndSection
    Diz qq coisa.
     
  3. migueluxo

    migueluxo [email protected] Member

    olá, a primeira parte funcionou ás Mil maravilhas


    a segunda ja lá estava dos ATI oficiais, agora q ja está a funcionar ja posso optimizar os parametros. thanks a lot.
     
  4. migueluxo

    migueluxo [email protected] Member

    olá de novo, obrigado pela tua ajuda, ja optimizei aqui os valores e ja configurei a resolução, vou deixar aki um screenshot do ficheiro para q um dia se alguem precisar tem aki tudo.


    Cya.

    [​IMG]
     

Partilhar esta Página