1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Urgente Usb

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Murd3r_Duck, 15 de Agosto de 2007. (Respostas: 17; Visualizações: 772)

  1. Murd3r_Duck

    Murd3r_Duck Power Member

    boas

    eu tenho uma asus p5b e de um minto para o utro o usb deixou d funcionar, eu insiro o dispositivo mas o computador nao o reconhece

    ja fiz clear á bios e continua igual

    ajuda urgenteeeeee :D
     
    Última edição: 15 de Agosto de 2007
  2. Romani48

    Romani48 Power Member

    que bios tens? tenta fazer um update
     
  3. steelballzz

    steelballzz Folding Member

    e é urgente porquê....?
     
  4. apoc

    apoc Power Member

    o gajo tem o porno todo na pen e assim não consegue ver :P

    ultima configuração valida

    actualização á bios

    pode ter sido alguma coisa q tenhas instalado q esteja a ter algum conflito ..
     
  5. Murd3r_Duck

    Murd3r_Duck Power Member

    eu troquei de caixa ontem... e penso q pode ser das portas de usb frontais, o mais estranho é q afectou todoas as portas usb...

    eu ja formatei o computador e continua igual

    ja agora, qdo inicio o gestor de dispositivos, a parte do usb nao m da qualquer erro, por outro lado da m um ero no barramento hd audio(penso q é assim q s escreve

    obg
     
  6. Murd3r_Duck

    Murd3r_Duck Power Member

    ja a actualizei, continua igual :(

    obg
     
  7. xtr3me

    xtr3me Power Member

    O problema de teres trocado de caixa apenas poderia ter reflexo nas portas usb que estão na caixa, nunca as que estão na board.

    Os outros dispositivos usb que tens, se tiveres (rato, teclado, etc) funcionam bem?

    Testa a pen noutro pc. Pode ter sido a pen a ir com os porcos.
     
  8. rustyballzz

    rustyballzz Power Member

    trocaste de caixa ontem e as ligaçoes usb da caixa estao bem ligadas na board?
    se o tecnico for como eu , ficaram por ligar lol

    cumpz
     
  9. DekkeR

    DekkeR Power Member

    Experimenta fazer isto

    Eu estou com o mesmo problema que tu e isso não resultou mas pode ser que tenhas sorte.
    No meu caso aconteceu após mudar a caixa de sítio.. e sinceramente está a irritar-me >(
     
  10. xtr3me

    xtr3me Power Member

    Mas ele refere que o problema é nas portas todas. Senão era essa a minha hipótese também.
     
  11. rustyballzz

    rustyballzz Power Member

    quem sabe se usbs da caixa mal ligados na board nao provoca um curto sei la nas outras todas?
    fica a ideia
    cumpz
     
  12. Murd3r_Duck

    Murd3r_Duck Power Member

    pois, foi o q pensei

    isso do desligar o computador da corrente durante 30 minutos nao é o mesmo q fazer clear?

    eu acho q isto´foi um curto circuito, o problem é q penso q devo ter queimado alguma coisa, e o pior ainda é q nao consigo instalar o soundmax :S
     
  13. apoc

    apoc Power Member

    as portas frontais desliga-as .. e ve se as outras trabalham ...

    qt ao soundmax .. é por causa disso mesmo q não vou a bola com a asus .. ja me passaram umas pelas mãos que som onboard é mentira .. numas simplesmente não vinha ligado e noutras ao fim de um tempo morria ... rma com elas ...
     
  14. Murd3r_Duck

    Murd3r_Duck Power Member

    ja as desliguei, e o som nao sei bem porque é q morreu mas axo q isto é tudo do mesmo sitio :S
     
  15. xtr3me

    xtr3me Power Member

    Cheira-me é que aínda é a board a morrer aos poucos :lol:
     
  16. Murd3r_Duck

    Murd3r_Duck Power Member

    looool mas morreu tudo ao mesmo tempo:002:
     
  17. Romani48

    Romani48 Power Member

    vai a bios ver se tens as entradas USB ligadas, e o USB Legacy e o 2.0

    depois experimenta fora da caixa pode ser alguma corrente..

    se nao acabou.. é como a um colega meu.. as USBs simplesmente morreram :p
     
  18. Murd3r_Duck

    Murd3r_Duck Power Member

    boas durante estas 2 horas tive a testar:

    fonte
    cpu
    grafica
    memorias
    Hd

    para minha satisfação nada disto ta danificado, ou seja so pode mesmo ser da board

    nao vou perder mais a cabeça, esta noite vou tirar a pilha da board e desligar da corrente, e amanha de manha logo vejo s ta bom, s na tiver, rma com ela antes q acabe a garantia

    cumps e obg a todos
     

Partilhar esta Página