1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Urgente :/

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MakcA, 22 de Agosto de 2002. (Respostas: 9; Visualizações: 956)

  1. MakcA

    MakcA Power Member

    Ois ppl hehe acerca de 1 mes fiz um upgrade a makina ( mobo ecs k7s5a, amd XP 1800, 256 ddr, ) e tinha o meu disco samsung e geforce 2 mx 400 e tudo bem ate ai dava tudo mt bem, so k depoix ccomprei um geforce 4 mx 440 ddr ( tava baratita ) um disco de 60 gb da IBM 7200 rotacoes e uma sound blaster live 5.1, tudo comecou aki, formatei o disco para por as novas peças e ate ai ja formatei 7 vezes, pk eu acabo de formatar instalo umas coisitas e kando lhe da na telha diz windows file protection e diz pa por o cd ( eu ponho ) so k n serve de nada pk kando tiro pa instalar outra cena passado um tempo pede de novo :// alguem me pode dizer se eh de alguma imcpatibilidade do hardware k adquiri ? thankz ppl
     
  2. Poiuy

    Poiuy Zwame Advisor

    Ois:

    Antes de mais queria fazer uma sugestão:
    Da proxima vez que quiseres por um topico, em vez de o nome ser "Urgente :/" põe antes... "Problema com mobo K7s5a - urgente", para os users saberem do que se trata.
    Se toda a gente começasse os topicos com "urgente", "preciso de ajuda" etc, isto era uma grande confusão!

    Más noticias:

    mobo ecs k7s5a <- muito má compra, dá montes de problemas... nomeadamente com irq's e com incompatibilidades....

    Eu não percebo muito de ECS's mas é natural que haja aqui pessoas que tenham esta board.

    Como sugestão acho que devias fazer as coisas nesta ordem:

    1) Tirar todas as placas do computador excepto a gráfica.
    2) Vais á bios, e carregas o "load safe defaults" - ou parecido.
    3) desativar na bios a placa de som on board.
    4)desativar na bios as lpt, e com's
    5)Instalas o sistema operativo.
    6)Instalas os drivers (via 4 em 1), detonator etc... (Muito importante)
    7)Corres um programa que pese, e puxe pelo sistema operativo, tipo prime, ou seti.

    Se tudo correr bem:

    1) Então começas por activar na bios as com e as lpt.
    fazes reboot e testas
    2) Activas a placa de som e instalas os drivers...
    fazes reboot e testas (agora já com som ! )
    3) voltas a desativar a placa de som na bios
    fazes reboot e testas, e desistalas os drivers em safe mod
    4) instalas a live, corres os drivers etc...

    Pelo menos era assim que eu fazia...
    A ideia é descobrir o que está mal no sistema...

    Fica bem.
     
  3. MakcA

    MakcA Power Member

    outra board?

    desculpa ter posto ( urgente ) compreendo o ponto de teu ponto de vista e axo k tens razao soz :/ e kanto a minha kestao vou maze comprar outra board :// ja ouvi falar nas epox ou uma coisa do genero sera k eh boa? thankz pelo esclareciemnto :)
     
  4. WarLock

    WarLock Power Member

  5. Tecnoboy

    Tecnoboy Power Member

    Compra uma board das seguintes: Gigabyte, MSI, Albatron, Epox ou Abit, isto se não quiseres ter mais problemas. ;)
     
  6. timber

    timber Zwame Advisor

    deve ter sido distraçao mas pa nao sigas o conselho de instalar o drivers 4 em 1 da VIA. A k5sa tem chipset SIS. so e preciso um patch AGP da SIS.
     
  7. SpEeDyGoNzAlEs

    SpEeDyGoNzAlEs Power Member

    É impressão minha ou vocês estão todos a falhar a pegunta do rapaz??

    Este erro nada tem a ver com o hardware. É um erro a nível de software, nomeadamente a nível de ficheiros de sistema do windows.

    Que são essas coisitas que instalas? Pode ser por aí, o problema.
    Quando ele te pede o CD, tens 3 botões, se não estou em erro... Um OK, um de help e outro de cancelar, acho eu. Em vez de meteres o CD e carregares no OK, carrega no Cancel. Aí ele não te vai chatear mais. O problema é que essas coisitas substituem ficheiros de sistema do Windows (Cheira-me a crack? ... :)) e o windows não gosta... Então tenta substituí-los por aqueles que vêm no CD. Fazes a primeira vez, e corre bem. Mas se calhar a coisita que instalas não gostou da brincadeira e quer é o seu ficheirinho lá... E substitui o original do Windows... O windows detecta isso, pede o CD, tu metes, o windows substitui, a coisita nota, bla bla bla... Entra num ciclo vicioso. Se, por outro lado, carregares no Cancel, o windows não substitui o ficheiro e deixa de se preocupar com ele. E aí, à partida, já tudo correrá sem problemas.

    Espero que tenha ajudado.
     
  8. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Eu acho que é um bocado cedo para estar a falar em trocas de motherboard não?!?!?

    A ECS K7S5a é de facto uma board que dá PROBLEMAS mas com um bocado de tempo RESOLVEM-SE.
    É claro que se eu tivesse uma loja de informática não a vendia porque ia concerteza receber reclamações daqueles clientes menos esclarecidos e que não sabem resolver problemas.

    Quanto ao teu problema acho que o problema até pode ser do teu XP. Experimenta arranjar outra versão e faz o Windows Update todo.

    Já agora que software é que instalas?
     
  9. Morais

    Morais Power Member

    Eu não posso preceber metade do que acabaram de dizer, mas ... já tentaram perguntar qual era o Sistema Operativo? :p

    É que isso tudo cheira-me a WinME ... e se estiver correcto, muda para o XP ou recua para o Win98, todos eles são muito melhores que o ME ....
     
  10. SpEeDyGoNzAlEs

    SpEeDyGoNzAlEs Power Member

    Se não estou em erro, só os NT/2000/XP é que fazem esse tipo de verificação a nível de ficheiros de sistema...

    MakcA, já experimentaste o que te disse?
     

Partilhar esta Página