1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Usar 2 router's um a repetir o sinal

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Kristian0, 1 de Agosto de 2007. (Respostas: 6; Visualizações: 798)

  1. Kristian0

    Kristian0 Power Member

    Boas tenho dois routers iguais sem fios. Sao da sppedtouche e sao o forneçidos pela sapo.Eu tenho um a funcionar e outro encostado mas deparei-me hoje que na outra ponta da casa nao tenho sinal de intrnet. Nao há maneira de repetir o sinal do router que sa tenho instalado em casa?Cumps
     
  2. xupetas

    xupetas Banido

    procura por um equipamento chamado de WDS ou outro chamado wireless repeter
     
  3. Kristian0

    Kristian0 Power Member

    Obrigado vou ver na pagina do router para ver se encontro isso.

    Cumps
     
  4. pto.master

    pto.master Power Member

    se na encontrares wds tenta sinplesment fazer outro ponto de acesso
     
  5. Kristian0

    Kristian0 Power Member

    Mas o problema é a connecçao à net assim ja tava tudo configurado(mas o problema tb nao sao as configuraçaos) é mais uma fivha para ligar o cabo de tele....
    Porque em minha casa tenho uma central telefonica e so tem uma ficha para net...

    Edit: Estive a ver e o meu route é um SpeedTouch 585

    Será isto: http://php.internet.is/veirur/ADSL/Alcatel%20(Thomsen)/Speedtouch%20585/ST585_UserGuide.pdf Page 32


    Edit:
    Estive a ver melhor e tenho uma duvida.
    É preciso ter nos dois o mesmo nome de rede?
    O mesmo canal?
    E quando à segurança tem mesmo que ser WEP ou pode se WPA/WPA2?
    e a palavra passe para entrar em que ser tb igual?

    Que mais parametros têm que ser iguais?

    Edit:
    Boas ja esta tudo configurado.
    Com o mesmo canal, mesmo nome, mesma passe etc... e agora ja so encontro uma rede e nao as duas como estava. Ou seja o router 2 ja esta a identificar a rede do 1. O WDS ja esta configurado ....
    Mas o problema é que se eu tenho os dois routeres operacionais nao funciona a internet nem perto do Router 1 nem perto do router 2. Mas se eu desligar o router 2 passado 20 segundos ja da para aceder à internet.
    Alguem tem soluçao
     
    Última edição: 3 de Agosto de 2007
  6. Kristian0

    Kristian0 Power Member

    Alguem ajude....
     

Partilhar esta Página