1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

USB - Help!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por R4E, 11 de Junho de 2004. (Respostas: 26; Visualizações: 1189)

  1. R4E

    R4E Suspenso

    Boas

    tenho um pentium 166 q tem uma motherboard q suporta USB por aqueles adaptadores de ligar na board, comprei um adaptador desses, e pedi aqui no foum q me ajudassem a ligar os conectores, pois n sabia como os ligar, pois estavam separados...mas sem sucesso...

    uma busca aqui em casa, e encontrei um outro adaptador desses, mas com os pinos juntos, era só ligar, liguei e nada, activei tudo na bios e nada, o windows 98 detecta o controlador usb, mas não detecta nada do q eu lá ligo, o modem usb, ligo lá, nem acende as luzes parece q n tem power, e a camara digital a mesma coisa, já estive com o multimetro lá e n acusa voltagem nenhuma, o windows continua a dizer q estão duas livres, mesmo com alguma coisa lá ligada, mesmo reiniciando o pc, nada!!!!!

    esperimentei todas as combinaçoes possiveis e imaginárias, e nada!!

    help!!
     
  2. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    Quantos pinos tem esse USB na Board?
    5/9/10?
    Diz algo.
    Um abraço.
     
  3. R4E

    R4E Suspenso

    tem 5 em cima, q é pa um usb
    e depois tem outros 5 em baixo pa outro usb

    fika
     
  4. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    Vamos fazer assim.
    Diz ai qual é a Motherboard (Marca e Modelo) para eu ver no
    manual o pinout desses USB's.
    Um grande abraço.
     
  5. SwimmerBoy

    SwimmerBoy Folding Member

    Ainda ontem liguei os meus pela 1ª vez...

    da eskerda para a direita olhando para a board de frente...

    vermelho, branca, verde, preto
     
  6. R4E

    R4E Suspenso

    a board é uma 5IVXA Rev.B

    pesquisa no google q encontras logo!

    fika
     
  7. AVxAMD

    AVxAMD I fold therefore I AM

    Boas amigo SwimmerBoy.
    Não digas asneiras, ainda baralhas mais o rapaz.
    A Board que ele tem é antiga.
    Um grande abraço e lê mais devagar os posts, hehehehe.
     
  8. SwimmerBoy

    SwimmerBoy Folding Member

    MM antiga, se as ligações forem de uma caixa OEM +/- recente, usam estas cores...

    E não é asneira....
     
  9. AVxAMD

    AVxAMD I fold therefore I AM

    SwimmerBoy ele quer é ligar um adaptador com portas usb á Board.
    |_Modder_| o teu erro foi teres comprado esses adaptadores.
    Compravas uma placa pci usb e isso é muito barato e ficavas logo com
    o problema resolvido.
     
  10. SwimmerBoy

    SwimmerBoy Folding Member

    Amigo XGLite, eu sei k é adaptador... As ligações que vêm com as +/- recentes caixas OEM são iguais aos adaptadores....

    Akilo tem cores?? Nos fios, tens alguma coisa escrita!?
     
  11. AVxAMD

    AVxAMD I fold therefore I AM

    Boas amigo SwimmerBoy.
    Eu quando disse asneiras estava a entrar contigo. :)
    A maioria das caixas têm cada fio solto e com cores, mas nem todas
    têm as mesmas cores que dizes.
    É sempre melhor seguir o que está escrito nos cabos.
    Um grande abraço.
     
  12. pois para essas board tb mais valia mesmo uma pci
     
  13. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    Olha é assim, dei uma volta pela net e não encontrei o Manual dessa Board.
    É assim não te ponhas a ligar cabos á toa pois podes queimar tudo o que possa ligar ai nos usb's.
    O melhor que tens a fazer e será melhor é comprares uma placa usb pci.
    Um grande abraço.
     
  14. SwimmerBoy

    SwimmerBoy Folding Member

    Waiting....
     
  15. AVxAMD

    AVxAMD I fold therefore I AM

  16. AVxAMD

    AVxAMD I fold therefore I AM

  17. SwimmerBoy

    SwimmerBoy Folding Member

    BAD_POOL CALLER

    (deve ter dado blue screen :D)
     
  18. AVxAMD

    AVxAMD I fold therefore I AM

    Estás com o 2003 Server?
    Nada de anormal... cá em casa esse erro é dia sim, dia sim.
    Quando desligo a Net com o Folding a correr é logo... TÁU!
     
  19. SwimmerBoy

    SwimmerBoy Folding Member

    Já me apareceram vários em WinXp+Sp1 e W2k+Sp4.... mas este é um dos mais faceis de lembrar :(

    Já ouvi falar muito bem do server 2003... Ouvi dizer k é super levezinho...

    [[]]

    edit: (jovem, troca essa assinatura....RestInPeace, parece k morreu alguem...)
     
  20. AVxAMD

    AVxAMD I fold therefore I AM

    O 2003 é leve e muito bom mesmo.
    Até hoje só aterrou com esse erro.
    Até hoje em Win2k e XP nunca vi este erro.
    A culpa é do Metro. :D
     

Partilhar esta Página