1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

USB Modem ZTE da TMN

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por papcm, 18 de Maio de 2009. (Respostas: 21; Visualizações: 6935)

  1. papcm

    papcm Power Member

    Olá,

    Tenho uma placa USB da TMN com a marca ZTE.

    Tem funcionado bem, até que de um momento para o outro o meu PC portátil deixou de detectar o modem, ou seja, detecta sempre a placa como uma drive USB. Já desinstalei o software e instalei-o novamente a partir da placa, mas a situação mantém-se.

    A placa está OK, pois se eu a colocar no meu desktop, funciona bem.

    Alguma sugestão?

    Saudações.
     
  2. Ricmann

    Ricmann [email protected] Member

    Desligaste algum serviço no msconfig? O "ztemon.exe" por exemplo?
     
  3. papcm

    papcm Power Member

    Olá,

    Não... o serviço está activo!

    EDIT:

    Estive hoje a verificar novamente esta situação, mas a mesma mantém-se. Consegui arranjar mais 2 placas iguais (ZTE MF622 da TMN) e acontece exactamente a mesma coisa. O PC (Win XP Home) detecta-as como USB Storage e não como modem. Já desinstalei todo o software e voltei a instalar e continua na mesma.

    Se colocar a placa em outro PC, funciona be, ou seja, existirá algum processo a bloquear a detecção do modem. O serviço ztemon está activo.

    Agradeço algum "help"...
     
    Última edição pelo moderador: 21 de Maio de 2009
  4. redshot

    redshot Electromoderator
    Staff Member

    Boas, desinstala a placa no Gestor de Dispositivos, corre o CCleaner, e instala a placa outra vez.

    Cumps
     
  5. papcm

    papcm Power Member

    A placa nem aparece no gestor de dispositivos, pois é reconhecida como uma pen drive.
     
  6. redshot

    redshot Electromoderator
    Staff Member

    Desinstala então o controlador onde ela aparece.

    Cumps
     
  7. papcm

    papcm Power Member

    Olá,

    Já desinstalei os 2 dispositivos que aparecem no gestor de dispositivos do windows - o armazenamento de massa USB e a ZTE Corp USB Storage USB Device.

    Corri o CCleaner e depois liguei novamente a placa ao PC.

    Efectuou o reconhecimento da placa como armazenamento USB, ou seja, não a reconheceu como modem!

    Continua com o mesmo problema...

    Agradecido pela ajuda, mas não resultou. Mais alguma sugestão?

    Saudações.
     
  8. tecno321

    tecno321 Power Member

    Se usa o Kaspersky ou outro antívirus ou firewall, retire o ficheiro da placa das restrições!

    Cumps
    tecno321
     
  9. papcm

    papcm Power Member

    Olá,

    O anti-virus que uso é o AVAST que nunca deu-me problemas. Aliás, no meu PC desktop, uso o Avast e a placa funciona bem. A firewall que utilizo é somente a do windows, pelo que não me parece que influencie o reconhecimento da placa como modem.

    De qualquer forma, obrigado pela dica.

    Saudações.
     
  10. diclo

    diclo Power Member

    boas, ao inseridos o modem no pc, tens de seleccionar a opçao modem para o computador o reconhecer como modem
     
  11. papcm

    papcm Power Member

    Olá,

    Como e onde selecciono essa opção?

    Saudações.
     
  12. papcm

    papcm Power Member

    Olá,

    Já perdi a conta das vezes que instalei e desinstalei e tornei a instalar a placa... e continua tudo na mesma.

    Saudações.
     
  13. formata o pc que resolves isso de certeza lol, ou tenta ir ao registo do windows e apagar todos os traças desse aparelho. e volta a instalar.Conselho: reinicia o pc quando antes de voltar a instalar
     
  14. Lloyd

    Lloyd Power Member

    Com esse modem não sei não. Tem um comportamento "anormal". Já agora usas o XP ou o Vista?
     
  15. Antonio Raimund

    Antonio Raimund Power Member

    Modelo com bateria?
    Zte mf620?


    Ou modelo sem bateria?
    zte mf632?

    Ou modelo em bateria em forma de pen drive?


    Em qualquer um deles, o que podes fazer é ir ao gestor de dispositivos na parte usb onde diz usb mass storage device(podes ir ver o id em avançadas para ver se é uma zte) e desinstalas esse dispositivo.
    Depois desligas a placa e voltas a ligar.

    É um erro tipico de comutação do modem.

    Caso não funcione, liga a placa noutro pc e despois volta a ligar no teu.
     
  16. papcm

    papcm Power Member

    Olá,

    A placa é uma ZTE MF622 (modelo sem bateria mas que não é em forma de pen drive, liga ao PC por um cabo USB)

    Já apaguei os registos e voltei a instalar. Ficou tudo na mesma, ou seja, quando abro a aplicação, não reconhece a placa como modem.

    Desistalei o "usb mass storage" do gestor de dispositivos. Liguei a placa em outro PC - neste funcionou bem. Tornei a ligá-lo no outro PC (portátil onde não funcionava) e continua tudo na mesma. O PC continua a reconhecer a placa como USB mass storage e não faz a comutação para modem, confome dizias.

    O SO é o XP Home.

    Isto está a ficar um pouco desesperante. É claro que estou a evitar ao máximo uma formatação do PC, pois a instalação é muito trabalhosa e demorada, agravando o facto de ser um EEE PC.

    Agradecido pelas dicas.

    Saudações
     
  17. Code_Red

    Code_Red Banido

    - Desinstalar controladores e software da placa de banda larga
    - Remover a placa de banda larga
    - Remover os controladores USB do computador
    - Reiniciar o computador
    - Aguardar que os controladores USB reinstalem automáticamente
    - Ligar a placa de banda larga e proceder a instalação normalmente

    Obs: a placa trás um cabo com 2 pontas usb para ligar no pc e 1 na placa é preferivel usar esse cabo para proceder a instalação pela primeira vez. Após instalado correctamente poderá ligar directamente a placa ao pc.

    Mais info
     
  18. papcm

    papcm Power Member

    Olá,

    Já havia feito esses procedimentos. O cabo USB que vem com a minha placa é um cabo normalíssimo. Trata-se de um cabo curto com a ficha USB normal numa ponta e no outra ponta uma mini-USB que liga á placa, ou seja, não se assemelha ao cabo que descreves.

    Acabei por formatar o PC e instalar tudo de novo. Ficou OK. fiquei sem perceber porque começou a fazer isto!

    Saudações e agradecimentos pelas dicas.
     
  19. alguem sabe como pôr a funcionar no windows 7??
     
  20. Gurizada,

    Estou com o mesmo problema aqui.

    Comprei um DELL INSPIRON 1525 e um modem 3G ZTE mf 626. Utilizo um vista premium que veio junto com o DELL :P

    De início, na primeira instalação o modem funcionou e navegou, depois que baixei as atualizações do windows ele não reconhece mais como MODEM, acha que é CD-ROM/pendrive.

    Já falei com o suporte empresarial vivo (coloquei a assinatura do plano no pacote da empresa) e eles confirmaram que o problema é "vista premium" X "modem zte".

    O pessoal da ZTE não conseguiu me dar suporte e passou a bola pro suporte do windows, estou aguardando resposta deles.

    Se alguém tiver alguma novidade do caso, perdi a conta de quantas vezes desinstalei o modem, reainstalei drives, fiz conexao via painel de controle (dial-up).
     

Partilhar esta Página