USG e Meo Fibra

Boa tarde pessoal,

Já ando à muito a tentar encontrar resposta a esta pergunta até que decidi fazer esta publicação. De tanto que pesquisei que a única conclusão que cheguei é que se alguém sabe se funciona ou não, será aqui que vou ter resposta.

Antes de mais, um muito obrigado a todas as pessoas que diariamente partilham o conhecimento nesta comunidade.

Estou a considerar mudar do meu Asus AC68U (que até funciona muito bem) para um Ubiquiti. O que ainda não percebi, é se posso ligar o USG directamente à rede que vem do ONT ou não. Tendo em conta que o meu router da Asus necessita das configurações do ISP estou na dúvida se o mesmo se aplica ao USG.

Eu não utilizo serviço nenhum para além de Internet (não tenho telefone nem tenho TV).

A minha ideia era mesmo ligar o cabo de rede do ONT ao USG e depois fazer as minhas configurações daí para dentro.

Muito obrigado a quem possa dar algumas luzes!
 

NotGeneric

Power Member
Sim,

O mesmo aplica-se ao USG. NO controlador do USG (unifi), na parte da WAN, podes defenir uma VLAN e PPoE (penso q a meo use PPoE.), isto se quiseres so internet, se quiseres TV, ira ser um pouco mais complicado, tens que ou criar uma bridge port ou uma LAN separada com outra VLAN (penso que a meo trabalhe assim), com a CLI.

Concluindo, sim, e possivel configurar um USG com o MEO Fibra. Eu vou meter meo fibra em um mes e com isso vou mudar todos os meus equipamentos para a UBNT (ja tenho um AP-AC-PRO), por isso logo posto a minha config.

Cumps
 
Sim,

O mesmo aplica-se ao USG. NO controlador do USG (unifi), na parte da WAN, podes defenir uma VLAN e PPoE (penso q a meo use PPoE.), isto se quiseres so internet, se quiseres TV, ira ser um pouco mais complicado, tens que ou criar uma bridge port ou uma LAN separada com outra VLAN (penso que a meo trabalhe assim), com a CLI.

Concluindo, sim, e possivel configurar um USG com o MEO Fibra. Eu vou meter meo fibra em um mes e com isso vou mudar todos os meus equipamentos para a UBNT (ja tenho um AP-AC-PRO), por isso logo posto a minha config.

Cumps
Olá,

Ok! Boa! Eu pensava que as configurações disponíveis dos ISP nos Asus fizessem mais do que definir os parâmetros da ligação WAN. Assim sendo sinto-me mais seguro em comprar o USG.
 
Sim,

O mesmo aplica-se ao USG. NO controlador do USG (unifi), na parte da WAN, podes defenir uma VLAN e PPoE (penso q a meo use PPoE.), isto se quiseres so internet, se quiseres TV, ira ser um pouco mais complicado, tens que ou criar uma bridge port ou uma LAN separada com outra VLAN (penso que a meo trabalhe assim), com a CLI.

Concluindo, sim, e possivel configurar um USG com o MEO Fibra. Eu vou meter meo fibra em um mes e com isso vou mudar todos os meus equipamentos para a UBNT (ja tenho um AP-AC-PRO), por isso logo posto a minha config.

Cumps
Reli agora o teu post e fiquei com uma duvida ... o Meo obriga uma VLAN específica é?
 
Reli agora o teu post e fiquei com uma duvida ... o Meo obriga uma VLAN específica é?

Depois de mais umas pesquisas lá percebi que é preciso fazer "VLAN Tagging". Pelo aquilo que li seria apenas colocar a tag 10 na porta WAN do USG. Penso que esta imagem mostra isso mesmo.

A minha questão agora é em relação à autenticação, pois de momento não tenho os campos de User/Pass preenchidos no meu Asus...
 
Sim,

O mesmo aplica-se ao USG. NO controlador do USG (unifi), na parte da WAN, podes defenir uma VLAN e PPoE (penso q a meo use PPoE.), isto se quiseres so internet, se quiseres TV, ira ser um pouco mais complicado, tens que ou criar uma bridge port ou uma LAN separada com outra VLAN (penso que a meo trabalhe assim), com a CLI.

Concluindo, sim, e possivel configurar um USG com o MEO Fibra. Eu vou meter meo fibra em um mes e com isso vou mudar todos os meus equipamentos para a UBNT (ja tenho um AP-AC-PRO), por isso logo posto a minha config.

Cumps

Como continuo com a ideia do USG queria ver se já tinhas ido em frente com o projecto e se tinhas alguma experiência que podesses partilhar! Obrigado!
 
Olá a todos,

Queria apenas confirmar que o que foi explicado pelo CrOhN está confirmado. USG a funcionar nativamente em fibra MEO. A unica questão foi que tive que instalar o controlador Unifi num PC (máquina virtual com a maravilha do Java instalado) para poder fazer adopt (não se esqueçam de desligar a firewall do Windows senão ele não encontra o USG) e depois de adopted, lá conseguir escolher o VLAN ID na porta WAN.

Até agora, impecável!
 
Olá a todos,

Queria apenas confirmar que o que foi explicado pelo CrOhN está confirmado. USG a funcionar nativamente em fibra MEO. A unica questão foi que tive que instalar o controlador Unifi num PC (máquina virtual com a maravilha do Java instalado) para poder fazer adopt (não se esqueçam de desligar a firewall do Windows senão ele não encontra o USG) e depois de adopted, lá conseguir escolher o VLAN ID na porta WAN.

Até agora, impecável!

Olá z7tf

E ficaste com todos os serviços a funcionar videoclube e gravações automáticas ?
Como fizeste com o serviço de telefone ?

Obrigado
 
Tenho a internet a funcionar correctamente com o USG ligado directamente ao modem fibra. Obrigado pelas instruções.
Infelizmente não consigo ter a box Meo a funcionar. Criei uma VLAN em modo "VLAN Only", VLAN com valor 12 e com o "IGMP snooping" ligado. Atribuí esta VLAN à porta do swith onde está ligada a box. Quando aparece imagem é só durante alguns segundos.
Alguém já conseguiu ter a box a funcionar correctamente com UniFi?
 

NotGeneric

Power Member
Tenho a internet a funcionar correctamente com o USG ligado directamente ao modem fibra. Obrigado pelas instruções.
Infelizmente não consigo ter a box Meo a funcionar. Criei uma VLAN em modo "VLAN Only", VLAN com valor 12 e com o "IGMP snooping" ligado. Atribuí esta VLAN à porta do swith onde está ligada a box. Quando aparece imagem é só durante alguns segundos.
Alguém já conseguiu ter a box a funcionar correctamente com UniFi?

Para fazeres isso tens de entrar por ssh no router e criar regras de firewall que permitem a passagem de IGMP da WAN para a LAN. Pessoalmente so te sei dizer como o fazer num edgerouter, mas os procedimentos serao mais ou menos os mesmos pois ambos usam VyOS

Cumps
 
Para fazeres isso tens de entrar por ssh no router e criar regras de firewall que permitem a passagem de IGMP da WAN para a LAN. Pessoalmente so te sei dizer como o fazer num edgerouter, mas os procedimentos serao mais ou menos os mesmos pois ambos usam VyOS

Podes listar as regras para tentar replicar no meu? Obrigado
 

SergioLopes

Power Member
Boas,
Estou a tentar fazer o mesmo, trocar o router asus pela USG, e dei-me com este tópico que parece ser uma grande ajudar.
Só para resumir então, é necessário colocar alguma coisa ppoe ? (meo fibra), ou basta colocar a wan como dhcp e vlan? (10 ou 12?) para internet.

Obrigado

[EDIT]
Já consegui por a funcionar. Basta activar DHCP na porta WAN e na rede WAN atribuir a vlan 12. Ligou logo sem problemas.
Obrigado
 
Última edição:

NotGeneric

Power Member
Entretanto adquiri um ERLite-3 para fazer a separação do tráfego LAN e IPTV antes de chegar ao USG. Tenho LAN a funcionar correctamente mas não consigo para o IPTV. Activei IGMP Proxy e as regras de firewall mas continua a parar ao fim de 5 segundos. A minha configuração é a seguinte: https://gist.github.com/aalmada/a76ab421855e3d52d179db7911cf1b7a
Nos stats da firewall não aparece nenhum pacote UDP Multicast...

Qual o teu output do comando "show ip multicast mfc" ?

Edit:

Estive a ler a tua config e noto que tens de adicionar uma regra de firewall em WAN_IN e WAN_LOCAL que permita a entrada de IGMP (selecionar accept e protocol IGMP)

Na tua regra "Allow UDP Multicast' tambem tens de defenir a source como 10.0.0.0/8 e a destination como um network group que contenha 232.0.0.0/8, 235.0.0.0/8 e 239.0.0.0/8.

Cumps
 
Última edição:
Qual o teu output do comando "show ip multicast mfc" ?

Edit:

Estive a ler a tua config e noto que tens de adicionar uma regra de firewall em WAN_IN e WAN_LOCAL que permita a entrada de IGMP (selecionar accept e protocol IGMP)

Na tua regra "Allow UDP Multicast' tambem tens de defenir a source como 10.0.0.0/8 e a destination como um network group que contenha 232.0.0.0/8, 235.0.0.0/8 e 239.0.0.0/8.

Cumps

Obrigado pela ajuda! Fiz as alterações sugeridas mas continua com o mesmo comportamento. Os comandos "show ip multicast mfc" e "show multicast interfaces" dão resultados vazios. A configuração é a seguinte: https://gist.github.com/aalmada/a76ab421855e3d52d179db7911cf1b7a
 
Topo