1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Uso abusivo de recursos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BlackAngel, 14 de Janeiro de 2004. (Respostas: 20; Visualizações: 1264)

  1. BlackAngel

    BlackAngel Power Member

    Bem tive de formatar o pc esta semana pk tava a ter uns problemas com a ligação a net. Agora tenho um uso abusivo de recursos de cpu mesmo sem ter muita coisa ligada (acabado de ligar o pc) .
    Alguem sabe me explicar o ke poderá ser isto?
    (Ver Attachment)
     

    Ficheiros Anexados:

    • system.jpg
      system.jpg
      File size:
      55,3 KB
      Visualizações:
      105
  2. SwimmerBoy

    SwimmerBoy Folding Member

    É assim, tudo o que aparece com o teu nome de utilizador é carregado apenas na tua configuração, logo, provávelmente são cenas que podes desligar...

    Agora, tens é uma cena como eu...

    svchost.exe uma catrefada de vezes...pk será??

    Cada um maior que o outro....
     
  3. BlackAngel

    BlackAngel Power Member

    Axo ke o svhost tem a ver com a net visto ke cada vez ke desligo isso já nao consigo aceder a net. Outra cena ke tb tenho mal no p agora é jogar durante uns 10 minutos e depois o pc crasha. Ao inicio pensei ke fosse pelo Vice city e as modificações ke lhe fiz( sim ainda jogo vice city mas um pouco mudado:D (Eclipses Evos Supras e afins)) mas agora tb já vi ke o legacy of kain tb faz o mesmo >(
    Tou tramado com isto
     
  4. BlackAngel

    BlackAngel Power Member

    Mais alguem me pode dizer o ke é isto? já instalei o sp1 mas continua na mesma, será ke se instalar todos os updates do windows isto vai melhorar?
     
  5. SwimmerBoy

    SwimmerBoy Folding Member

    Por experiencia própria, por vezes é pior...

    Temperaturas?? Overclocks??

    Isso é sintoma k o sistema ñ está estável...

    Cuidado com isso
     
  6. BlackAngel

    BlackAngel Power Member

    Overclocks nao é pk nao tenho temperaturas vou ja ver pode ser ke tenha alguma fan a fazer mal contacto
     
  7. BlackAngel

    BlackAngel Power Member

    Fans a trabalhar bem. Em ultimo caso uma formataçãozinha não vai meter isto no sitio outra vez?
     
  8. pnabais

    pnabais Power Member


    Svchost.exe is a generic host process name for services that are run from dynamic-link libraries (DLLs). The Svchost.exe file is located in the %SystemRoot%\System32 folder. At startup, Svchost.exe checks the services portion of the registry to construct a list of services that it needs to load. There can be multiple instances of Svchost.exe running at the same time. Each Svchost.exe session can contain a grouping of services, so that separate services can be run depending on how and where Svchost.exe is started. This allows for better control and debugging.


    http://support.microsoft.com/defaul...port/kb/articles/Q250/3/20.ASP&NoWebContent=1

    Se reparares bem vais ver que tens uma data de serviços arrancados com o svchost e parametros diferentes.
     
  9. Pretender

    Pretender Power Member

    esse system esta a ocupar demasiado cpu e provavelmente, é um ficheiro que foi adulterado... pq o meu ocupa 20kb (english)

    corre um antivirus com definicoes actulizadas e um spyware para ver o que anda por ai....
     
  10. BlackAngel

    BlackAngel Power Member

    E em relação ao system o ke é ke eu posso fazer nisso?
     
  11. BlackAngel

    BlackAngel Power Member

    Em relação ao anti virus e ao spy ware já os corri e continua na mesma.
    :confused:
     
  12. Pretender

    Pretender Power Member

    Corre o system info
    "C:\Program Files\Common Files\Microsoft Shared\MSInfo\msinfo32.exe"
    depis carrega em tools, file signature verification e tenta voltar a reinstalar esse ficheiro
     
  13. BlackAngel

    BlackAngel Power Member

    "C:\Programas\Ficheiros comuns\Microsoft Shared\MSInfo\msinfo32.exe":)
     
  14. BlackAngel

    BlackAngel Power Member

    Ok já vi isso e continua na mesma estou a ficar passado com isto fogo
     
  15. BlackAngel

    BlackAngel Power Member

    Vá lá ppl tou na mesma e tou a ficar um pouco assustado com isto se me disserem ke com uma formatação isto vai ao lugar então eu formato
     
  16. greven

    greven Folding Artist

    Hmm... eu tive um prob semelhante. Tinha um ficheiro chamado system32.exe a correr em background. O ficheiro ocupava 100 do cpu. É uma worm, mas pode tomar diferentes nomes. Tive que fazer um search no google para encontrar a solução.
     
  17. BlackAngel

    BlackAngel Power Member

    Boas greven podes me dizer como fizeste? é ke isto ta me a deixar um pouco assustado
     
  18. greven

    greven Folding Artist

    Olha, deu um trabalho do car****. Não te posso dizer mesmo, porque jão não me lembro. Sei que tive de andar a editar os serviços e os registrys do windows.
    O nome da worm era backdoor. Faz um search no google por backdoor worm.

    Pode ser que encontres alguma coisa de útil, mas o teu prob pode não ser este. Eu tive um problema de uso abusivo de recursos, sem perceber porquê e era a tal worm. Mas o teu caso pode ser diferente.

    []'z
     
  19. BlackAngel

    BlackAngel Power Member

    Bem pessoal depois de dar uma volta ao pc lembrei me de ir ver se não era o processador ke estava a aquecer muito. Desmontei o dissipador e aquela cena ke liga do processador ao dissipador (nao sei o nome) tava um pouco suja limpei akilo bem limpinho aproveitei e limpei tb o dissipador e depois de montar tudo isto já tá fixe outra vez. Kero agradecer a todos os concelhos ke me deram pk com a vossa ajuda posso não ter resolvido o problema mas eliminei 22 virus de spyware
     
  20. greven

    greven Folding Artist

    LOL! Por vezes são as coisas mais simples que nem se esperam. Mas isso explica o uso de recursos? Hmm... talvez o aquecer do cpu, mas o uso de recursos nada tem a ver com o cooling. Se calhar foi um dos 22 virus que eliminas-te.

    []'z
     

Partilhar esta Página