1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Ut 99 - Windows Vista - Toplab

Discussão em 'PC Gaming' iniciada por Suicyco_PunkMS, 26 de Maio de 2008. (Respostas: 4; Visualizações: 658)

  1. Boas Pessoal, tenho aqui uma dúvida, que eu espero que possam ajudar.

    É o seguinte, recentemente deram me um portatil com o windows vista, e eu ja jogo Ut99 dsd de 2002 e nunca tive problemas com o jogo em lado nenhum, tirando uns erros de nada. E eu se for jogar, parece que o jogo fica lento, nao digo breakar, mas sim lento, o boneco quer correr e parece que alguem o esta agarrar, ja mudei pa opengl, fiz a actualizaçao da opengl e isso e continua sempre na mesma, tentei direct3D 8x e tambem continua na mesma situaçao, tentei na net com o pessoal ou faz os mesmos sintomas que disse, ou começa a breakar muito, ou poucos breaks enquanto jogo online.

    O meu outro pc era um chaço e eu jogava perfeitamente nele o UT99.

    Se alguem puder me ajudar, agradecia.


    Abraços Pessoal
     
  2. DragonspiritPT

    DragonspiritPT Power Member

    Já sei qual é o problema... procura na net o UT Dual Core Fix que isso trata do assunto. :)
     
  3. José Alberto

    José Alberto Power Member

    Com o sistema do lado esquerdo jogo UT99 com tudo ao máximo a 75FPS (VSinc ligado).

    Isso existe? e para Quads :D ?
     
  4. DragonspiritPT

    DragonspiritPT Power Member

    LOL!

    Vais ao Gestor de tarefas e defines a afinidade da tarefa para apenas 1 núcleo. :D
     
  5. R4f4

    R4f4 Suspenso

    Isto pode não resultar!
    Se o problema persistir, acho que é da gráfica, e não sei se já há solução.
     

Partilhar esta Página