1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Utorrent a 25 KBPS? no VISTA SP1?

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por sousa2005, 22 de Janeiro de 2008. (Respostas: 9; Visualizações: 1374)

  1. sousa2005

    sousa2005 Banido

    boas. sempre fiz downs com o utorrent a cerca de 400 / 500 KBps no entanto desde ha uns dias para ca que n passa do 25 ou 50 Kbps...

    n sei o que se ta a passar, as portas estão abertas no router, firewall desligadas...e n consigo passar disto...

    n sei se tem haver com o SP1 porque mesmo com o sp1 ja fiz downloads decentes ...

    nos 2 pcs ca de casa acontece o mesmo...

    alguem sabe o que podera ser?
     
  2. ciberg

    ciberg Moderador
    Staff Member

    Será que tem a ver com o nº de ligações TCP?

    No XP sempre que se aplicava o SP2 tinha que se fazer um patch ao nº de ligações, no Vista não sei.
     
  3. S7sRuss

    S7sRuss What is folding?

    Tenta relembrar as modificações que fizeste nos computadores ou na rede antes de surgirem esse problema.
    O nível será físico? Cabo estragado, mal ligado? A nível do hardware? Modem? Router? Placas de rede? SO? Mudaste alguma coisa no sistema operativo, tipo instalar um anti-vírus? A nível do software? Os programas que usas para ligar à net?
    Arranja um software que mostra os programas ligados à net (Ex: Active Ports) que possam limitar ou condicionar o download.
     
  4. Punkas

    Punkas I fold therefore I AM

    Isso chama-se traffic shaping e é o teu ISP que te limtou a ligação ao usares P2P. Penso que sejas netcabo.
     
  5. sousa2005

    sousa2005 Banido

    nop, sou clix. nunca tive este problema e desconheço essa politica da clix.

    em termos de hardware ou software n mexi rigorosamente em nada.

    n sei que raio é isto...
     
  6. Romani48

    Romani48 Power Member

    o vista já não tem esse problema.. apesar de não chegar ás 100 ligações, são suficientes para ter velocidades elevadas... sem patch já fiz downs de torrents a mais de 1Mb/s


    anyway, tens router/firewall? já viste se tens as portas para o utorrent?
     
  7. ciberg

    ciberg Moderador
    Staff Member

    Ok, sempre a aprender.

    sousa2005, eu por aqui de vez em quando tenho que reiniciar o router porque enquanto estou a usar P2P não consigo usar a web, reinicio o router e fica tudo OK durante um tempo. Já experimentaste?
     
  8. Romani48

    Romani48 Power Member

    meu primo com clix acontece exactamente o mesmo.. mesmo que o P2P não esteja a sacar.. basta estar com as ligações abertas..
     
  9. sousa2005

    sousa2005 Banido

    a mim nunca me tinha acontecido...

    axo que foi uma mistura de poucas fontes com o utorrent...

    instalei o azureus e ja tou a sacar normal...
     
  10. Romani48

    Romani48 Power Member

    agora que falas... com o azureus nunca tinha ocorrido isto anteriormente... hmm
     

Partilhar esta Página