1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

utorrent e modem/router Netgear

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por The Wonderer, 26 de Maio de 2009. (Respostas: 23; Visualizações: 6715)

  1. The Wonderer

    The Wonderer Power Member

    Boas

    Pessoal, a situação é a seguinte: até há bem pouco tempo era assinante do serviço ZON Netcabo 8 Mb, mas como adquiri recentemente um portátil, decidi solicitar à ZON a instalação do seu já conhecido kit wireless (modem/router CVG834G da Netgear) bem como um upgrade de 8Mb para 18.

    Depois de tudo bem instalado (apesar de ter de ser eu a proteger a ligação com WPA2, porque o técnico deixou-me aquilo em WEP), tudo muito bem; a velocidade em ftps é óptima e todos os testes online apontam para uma excelente velocidade de transferência. Ainda assim, e como esperava, tive problemas com programas de partilha p2p, no caso, torrents.
    O primeiro problema, com torrents nacionais, foi facilmente resolvido com a abertura das portas no router - a velocidade disparou imediatamente de 200 kbps para mais de 1 mbps. O pior mesmo são os torrents internacionais. As velocidades que atinjo no utorrent são no máximo dos máximos 400kbps, o que é menos de metade do que atingia com o meu velhinho modem Thomson numa ligação de 8mb!!! Tentei fazer o mesmo, atribuir as portas no router, mas não resolveu grande coisa. O programa dá-me a indicação que está tudo bem configurado, mas as velocidades são muito, muito más.

    Testei com vários torrents, e nada. Tudo na mesma!

    Estarei a fazer alguma coisa mal? Alguma configuração defeituosa?!

    Agradecia imenso umas dicas neste sentido.



    Cumprimentos e obrigado desde já
     
  2. The Wonderer

    The Wonderer Power Member

    Anyone...? :sad:
     
  3. Krieg_PT

    Krieg_PT What is folding?

    Estás a sacar por tracker privados ou públicos?
     
  4. The Wonderer

    The Wonderer Power Member

    Na maioria das vezes, públicos.
     
  5. _darkmoon_

    _darkmoon_ What is folding?

    ja activaste o Upnp?
     
  6. Krieg_PT

    Krieg_PT What is folding?

    Isso também tem a ver com os seeders e peers... Meteste o upload no máximo?
     
  7. amjpereira

    amjpereira Folding Member

    Tens 2 problemas, primeiro Zon que pratica Traffic Shaping e depois o router sem fios da Netgear que segundo os utilizadores que o têm não vale de muito.

    Se tiveres outro router para testar, ou mesmo so o modem Thomson, optimo, se o problema persistir o problema é do TS se ficar resolvido o problema é do router.

    Cumprimentos
     
  8. The Wonderer

    The Wonderer Power Member

    Bem, tenho o UPnP desactivado no router, mas creio que não preciso de activar essa funcionalidade, estando as portas já abertas... ou estarei enganado? :confused:

    amjpereira, és capaz de ter razão em relação ao modem/router. Não me posso queixar do wireless, até hoje tem trabalhado bem, mas é de facto muita coincidência as minhas velocidades p2p (apenas internacional, pelo menos isso :P ) terem baixado drasticamente desde que tenho o Netgear instalado.

    Oh well... :sad:
     
  9. Actino

    Actino [email protected] Member

    eu tenho o mesmo problema e quando tentei activar o Upnp no router deixei de ter net

    não sei como resolver esta situação, help
     
  10. Actino

    Actino [email protected] Member

    desde que escrevi a última mensagem não consegui sacar nada com utorrent

    ninguém sabe como resolver isto?
     
  11. zer0

    zer0 [email protected] Member

    Algumas aplicações requerem que faças port forwarding no router para funcionarem a 100%
     
  12. Actino

    Actino [email protected] Member

    já fiz port forwarding, port triggering, UPnP, tenho o ip fixo no computador e nada... não consigo q isto passe dos 0.5k, o upload ocasionalmente sobe aos 20k
    isto é altamente frustrante.
    .
     
  13. Zeld

    Zeld Banido

    Podes tentar as configurações que quiseres. Nada vai resultar. És Zon e tens traffic Shaping agressivo. Já passei pela mesma situação.

    A única solução é mudares de ISP.


    Cumps
     
  14. Actino

    Actino [email protected] Member

    tendo em conta que sai do Meo o més passado quer dizer que tou lixado..
     
  15. Actino

    Actino [email protected] Member

    resolvi o meu problema de uma orma diferente.
    instalei o Vuze e voltei aos tempos de antigamente.
    downloads a velocidades normais e uploads iguais, UPnp ligado.

    no entanto surgiu um problema acessorio. fico sem net p o firefox. isto basicamente nao anda com o vuze ligado. nem baixado o limite de upload ou de download. tenho q desligar o vuze, esperar um bocado e depois isto ja funciona. alguem sabe o que se passa?
     
  16. JorgeM

    JorgeM Power Member

    Esse router além de fraquinho tem o firmware assassinado pela zon. Ofereceram-me, mesmo, um e recusei!

    Prefiro gastar algum do que perder anos de vida...

    No fórum da zon podes comprovar a maravilha que é esse router http://foruns.zon.pt/forum/index.php?showforum=110
     
  17. Skoxz

    Skoxz Power Member

    Mesma cena comigo. antes tinha 8 mb num tomsom e fazia dl a 200 kb. Passei para fibra netgear 100 mb e em utorrent apanho uns 15 kb no maximo. Ja abri as portas, mais alguma solucao?
     
  18. Pheinte

    Pheinte Power Member

    Tou na mesma situação que o The Wonderer. Antes tinha net 8mb da ZON. Depois passei a ter net 20mb tambem da ZON com o modem/router CVG834G da Netgear. Acontece que mesmo com a net 8mb os torrents sempre foram muito lentos, e agora com esta net parece que a velocidade é a mesma. Eu vejo gente a queixar-se que o download só chega aos 400kb, fiquem sabendo que eu com net de 20mb os downloads de torrents têm um média de 15kb! Já segui este tutorial aqui todo direitinho mas o download de torrents parece tar com a mesma velocidade a não ser que tenha aumentado 1kb :s
    Resumindo passei duma net de 8mb para 20 mb e a velocidade dos torrents continua a mesma.
    Ah, já me ia esquecendo. Antes das 9:00 horas da manhã o download de torrents já chegou a 1,6mb, isso aconteceu anteontem mas hoje não passava do 120kb :( Depois chega às 9:00 horas e os torrents ficam com aquela velocidade miserável! Eu já não sei o que fazer mais. Alguém têm alguma sugestão?
    Normalmente os torrents que saco são de trackers privados mas se não me engano a velocidade é a mesma com trackers públicos.
     
  19. kapataz

    kapataz I fold therefore I AM

    já abristes porta no firewall do windows??

    :offtopic:Algem me pode explicar o que é o traffic shaping ....



    obrigado:whistle:
     
  20. Pheinte

    Pheinte Power Member

    Sim, já.
     

Partilhar esta Página