1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

uTorrent e Vista

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por mad marshall, 19 de Junho de 2008. (Respostas: 17; Visualizações: 3154)

  1. mad marshall

    mad marshall Power Member

    Boas.
    O meu problema é o seguinte:

    A fazer downloads com uTorrent, passados 4/5 min cai a net.
    Faço reparar nas ligações, mas só reiniciando é que consigo ter net outra vez.

    Se tiver com o Firefox ou a jogar on-line nada acontece, só com o uTorrent.
    Já experimentei o Azureus e a situação mantém-se.
    Uso o uTorrent 1.7.7. Experimentei o mesmo num portatil com o XP e tudo na boa.
    Penso ser problema no Vista.

    De referir que tenho net pela Zon, Vista com SP1, instalado de fresco há 2 semanas

    Cumps
     
  2. ftcs

    ftcs Power Member

    Aqui o mesmo problema! :confused:
    Mas eu consigo estar mais tempo sem que a net vá a baixo.
    Ontem por exemplo consegui estar a noite toda ligado.
    Tenho ZON 18Mb e estou ligado por Wireless.
    Hasta!
     
  3. Kill Me

    Kill Me Power Member

    isso a mim por vezes acontecia (bitcomet e utorrent por vezes), e "inutilizava" nao so a rede do computador em que me encontrava como outros pcs da rede, nunca cheguei a perceber bem o motivo (talvez aqueles filtros anti-TS do ISP??), mas tambem nao me preocupei muito, tenho agora um melhor e ja nao provoca esse tipo de embaraços :)
     
  4. ftcs

    ftcs Power Member

    Que "melhor" é que tens?

    Obrigado!
     
  5. lipe313

    lipe313 Power Member

    Eu uso o vista/utorrent e não tenho problema nenhum. Tens algum router ou coisa parecida ?
     
  6. N1ZN

    N1ZN Power Member

    Aqui quando o Utorrent está ligado, fico com a net lenta, mas bem lenta mesmo e por vezes também cai.

    Uso o Utorrent 1.7.7 (build 8179) e tenho um router Linksys WRT54GL com as portas abertas e na firewall também num Vista Home Premium com Artelecom a 4Mb.

    Para além disto, as velocidades de transferência no Utorrent são uma miséria, com sorte chego aos 30kB/s e não é por ser leecher.
     
  7. Inspecter

    Inspecter [email protected] Member

    vejam se a solução passa por isto...

    link
     
  8. A solução deve passar mesmo por ai.


    Eu instalei o tcp patch no meu sistema operativo ( Windows vista Home edition), e ainda fiquei pior, o pc passou só a ligar em modo de segurança.
    Tive de desinstalar novamente o tcp patch.
    Gostava de saber se alguém encontrou um patch que funcione com o vista?
    Abraços.
     
  9. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    O problema que vos acontece é algo do genero, a placa de rede aparecer desligada? Dizer que um cabo ta desligado? é que isso acontece-me e tb só la vai com restart/suspend/hibernar =/ e nunca me aconteceu ficar sem net por nao ter "nada" a correr, tinha sempre o utorrent ou o da bandeira nacional ^^
     
  10. mad marshall

    mad marshall Power Member

    Resolvido

    Bem, a solução do problema passou por tirar o Zone Alarm e o AVG anti-virus.

    Mas fiz alguns testes e indico que era o AVG. O porque ao certo não sei, mas tinha lido algures que era um bug do avg.

    Cumps.
     
  11. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    desligava-te a conexão?é que eu também uso o avg. Ultima versão?
     
  12. mad marshall

    mad marshall Power Member

    Penso que sim era a 8 acho eu.
     
  13. Mr.Fabio

    Mr.Fabio Power Member

    Eu tenho Vista e Utorrent e nada me acontece.
    Até uso o Emule Bowlfish ao mesmo tempo e nunca vai a baixo.
     
  14. Fuzzed

    Fuzzed Power Member

    Para quem tem routers linksys activem a opção dmz para o vosso ip.
    Mas be advised, é como abrir as portas todas, arranjem uma boa firewall
    Isso resolve o tal crash de net ;)
    Mais coisas, limitem o upload para 30kb/s, imediatamente o vosso download dispara.
    Antes fazia down a 30kb/s e upload a 60kb/s o que me punha a net lenta como tudo!
    Mudei para 30 kb/s up e o meu down subiu para 200, 300 e tenho dias a 750! :wow:
     
  15. MIRCAO

    MIRCAO Power Member

    eu uso vista ultimate\bitorent 1.8 com net de 4mb vodafone e dá td perfeitamente... nem net lenta nem velocidades de download baixas...
     
  16. PMP1337

    PMP1337 Power Member

    A minha net vai abaixo, mas já descobri que é devido ao sobreaquecimento da placa de wireless. Já viram se não sofrem do mesmo?
     
  17. hedera

    hedera Power Member

    Estava com o mesmo problema velocidades muito baixas,instalei a tcp patch e agora o vista não arranca.

    E agora?
     
  18. PMP1337

    PMP1337 Power Member

    Mas já saiu um update.
     

Partilhar esta Página