1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

uTorrent e WLM Bloqueiam o Vista

Discussão em 'Windows 7 e anteriores' iniciada por testerx, 30 de Março de 2009. (Respostas: 8; Visualizações: 747)

  1. testerx

    testerx Power Member

    Boa noite,

    Acontece-me uma cena estranha no meu pc e gostava de saber se já aconteceu a mais alguem e se sabem como resolver!

    Isto é assim tenho o uTorrent ligado a sacar e o messenger tb ligado, deixo o pc ligado com o perfil de alto desempenho para o computador tar sempre ligado e apenas desligar o monitor. Apos algumas horas já com o monitor desligado se eu for mexer no pc ele liga o ecra mas tá completamente bloqueado até que tenho de desligar no botao...

    Cumps
     
    Última edição: 31 de Março de 2009
  2. syqe

    syqe Power Member

    Está crashado e bloqueia completamente? Não percebi, o PC bloqueia ou não?
     
  3. testerx

    testerx Power Member

    bloqueia completamente e tenho q desligar no botao! (é um portatil)
     
  4. Stlkr

    Stlkr Power Member

    pelo que percebi o pc fica bloqueado quando está com o uTorrent aberto ao fim de umas horas...bem que SO usas? que hardware tens? antes de mais é preciso saber isso


    EDIT: à quanto tempo não leva um scan de limpeza de registos/limpeza de "lixo" acumulado?

    cumps
     
  5. testerx

    testerx Power Member

    vista home premium
    hp 4gb de ram 2.4 de processador...
    uso o tune up!
     
  6. z3r0agp

    z3r0agp Power Member

    Isso aconteceu o mesmo comigo. Mas o problema era do Bitdefender. Ter o uTorrent ligado so piorava as coisas.

    O pc congelava e depois so carregando no rest.
     
  7. testerx

    testerx Power Member

    boua dica tenho o eset!
    e até ja tinha instalado o utorrent beta e o sp2 rc e actualizao tudo quanto é drive a ver se resolvia o problema e nao me lembrei do anti virus...

    thanks
     
  8. José Alberto

    José Alberto Power Member

    Para quê instalar o SP2 RC (não digo que seja a causa do problema mas...)?
     
  9. testerx

    testerx Power Member

    Instalei o kaspersky e parece q ja resolveu o problema! Obrigados...
    cumps
     

Partilhar esta Página