1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

uTorrent lento e a bloquear Internet!!!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por The Wonderer, 7 de Outubro de 2008. (Respostas: 35; Visualizações: 14712)

  1. The Wonderer

    The Wonderer Power Member

    Olá,

    Pessoal, tenho tido alguns problemas com o utorrent ultimamente e não faço ideia do que poderá estar a causá-los.

    Tenho uma velocidade de Internet contratada de 8MB (assinante Netcabo 8MB) e nunca tive grandes problemas com programas de partilha (P2P, bittorrent), exceptuando os ocasionais TS a que a Netcabo já nos habituou.

    Todavia, o programa utorrent tem vindo sucessivamente a apresentar velocidades baixíssimas (menos de 100Kbps!) e a bloquear todo o tráfego da Internet!!! O mais estranho, é que tal não sucede com partilhas nacionais (trackers portugueses), onde atinjo frequentemente velocidades de mais de 900kbps sem problemas de bloqueio do que quer que seja.

    Já tentei desinstalar e reinstalar o programa, trocar a versão 1.7 pela 1.8, mudar as configurações e nada (de referir que isto sucede mesmo em torrents com montes de fontes/sementes)!

    A primeira coisa em que pensei, foi em spywares ou malawares, mas além de ter sempre cuidado com o que faço, considero o meu PC razoavelmente protegido: tenho NOD32 com antivírus e firewall e ainda Ad-Aware, Spybot Search & Destroy, Spyware Doctor e faço ocasionalmente scans online no site da Kaspersky e da McCafee (e nenhum deles me encontrou nada).

    Posto isto... alguém saberá o que estará a causar estes problemas?! Agradecia imenso algumas dicas sobre como lidar com isto :(



    Cumprimentos
     
  2. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Antes de mais, quanto tens de limite de upload no utorrent ?
     
  3. The Wonderer

    The Wonderer Power Member

    Se te referes à velocidade, de momento, tenho o limite nos 25, mas já tive mais e menos; não parece ter qualquer efeito :(

    Se te referes aos slots, tenho uns 4, salvo erro (são as configurações default).
     
  4. nasafx

    nasafx Power Member

    boas, a maneira mais rápida de resolveres esse problema é instalares uma versão mais antiga, eu uso a 1.8 build 11813, (saquei no filehippo.com). instalei por cima da última versão e as velocidades voltaram ao normal, tanto a sacar como na navegação.
     
  5. regster

    regster Power Member

    Saca a versão 1.6.1 última build que deve resolver o problema.
     
  6. Fita-Cola

    Fita-Cola Power Member

    Axo q isso tem a ver com o teu router
     
  7. The Wonderer

    The Wonderer Power Member

    Não tenho router, o modem está directamente ligado ao PC por cabo ethernet.
     
  8. The Wonderer

    The Wonderer Power Member

  9. Peter V5

    Peter V5 Folding Member

    Eu tive problemas desses mas os torrents ficava lentos e o resto de downloads por rapidshare e assim não davam mesmo.
     
  10. nasafx

    nasafx Power Member

    a versão que eu indiquei no post acima é a que uso com o vista no portatil sem problemas. quando fiz a actualização para a última versão começaram os problemas que muita gente está a ter e apesar de ter seguido muitas instruções que pesquisei, nunca os consegui resolver.
     
  11. Mr Correia

    Mr Correia Power Member

    Eu tenho Netcabo 18Mbs e tenho exactamente o mesmo problema! A velocidade é menor que 5kbs a grande maioria das vezes. E enquanto estes downloads são feitos a net nem o google abre :|
     
  12. PiresTiago

    PiresTiago Power Member

    Vá lá ao menos nao sou o unico com esse problema! Tenho clix 24 mb, e nunca tive esse problema, sempre saquei a 300\400 kbs
    Mas desde a 5 dias para cá que se passar dos 10 kb\s ja me posso dar por contente:|
    Também uso utorrent:S, e primeiro que abra o google vai lá vai. O mais estranho é que por exemplo agora tou a sacar a 30, mas estou a enviar a 100, num torrent com 1834 seeds e 2000 peers:S


    Off topic: Qual será melhor Zon 30 Mb, Meo 16 Mb ou Clix 24?
    É que a minha linha so aguenta 12 mb e estou seriamente a pensar mudar para cabo!

    Cumpts
     
  13. Marko

    Marko Power Member

    Eu estou com MEO e tenho mto boa ligação à central q fica pertinho, de vez em qdo ao usar o torrent tem alturas em q nem as páginas da net consigo abrir já para n falar na tv que bloqueia a imagem de 10 em 10 segundos. vou tentar com versões mais antigas pois julgo q recentemente actualizei para a ultima versao.
     
  14. PiresTiago

    PiresTiago Power Member

    Boas! Instalei o Tcp patch! E instalei o Cfosspeed, a acrescentar utorrent 1.7 ! Tou a sacar a 370 kb\s e tou a navegar na net na boa mesmo:D
     
  15. MicroManiac

    MicroManiac Power Member

    Comigo passa-se exactamente o mesmo! Se estiver a sacar a 20 kb/s fico todo contente...
    Pa, eu ouvi dizer em qualquer lado que o problema podia ser do isp, ou seja, da netcabo, que poderia estar a interferir com as velocidades de download nos programas p2p!
    Mas pronto, espero que alguem aqui nos ajude neste "mistério" que realmente começa a ser aborrecido.
     
  16. Rom Hacker

    Rom Hacker Banido

    Já abris-te as portas do Router?
    É que abri no meu,e de velocidades de 200Kbps passou para 800~900Kbps :)
     
  17. Marko

    Marko Power Member

    como e quais portas se abrem? tenho um thomson do meo.
     
  18. jpcastro

    jpcastro Power Member

    boas

    para quem tiver problemas com as duas ultimas versões do utorrent sem ter mudado mais nada, tem a ver com o racio de upload\download que o utorrent passou a fazer.

    obriga no minimo a dar 5kb de upload por ficheiro senão as velocidades de download são pessimas, no meu caso que punha sempre 1kb visto que não precisava de rácio do site que uso as velocidades não passavam dos 20kb download.

    depois de um search rapido no google "utorrent problems" aparece logo vários sites a descrever o problema e entende-se melhor as contas de rácio, solução é dar os tais 5kb minimo ou voltar às versões anteriores.

    cump
     
  19. Boas, tenho exactamente o mesmo problema, ando com downloads no utorrent a menos de 50kapas/s, tenho internet meo. Á uns dias a fazer download por link directo cheguei aos 4mb/s, como pode estar isto assim?
    Ja tentei abrir as portas pelo site PortForward mas continua igual, ja desliguei o firewall e fica na mesma, tenho windows 7 ultimate. Ja desinstalei o ultimo utorrent e instalei o 1.7 por causa de uns problemas de racio que falaram mas não muda nada! Tenho o mesmo problema em dois pc's ligados à mesma internet.


    Sujestões? :confused:
     

Partilhar esta Página