1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

uTorrent + vista = PC a agarrar

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por dragao-azul, 12 de Agosto de 2008. (Respostas: 12; Visualizações: 1213)

  1. dragao-azul

    dragao-azul I fold therefore I AM

    Boas,

    Tive XP até pouco tempo e sempre usei a ultima versão do uTorrent, beta ou não.

    Agora no Vista continuo com esta politica mas noto que se tiver o uTorrent ligado mais de 15min este já não fecha sem encravar (solução: reiniciar o pc) e se ficar ligado mais de algumas horas já fica o pc a agarrar, o rato "salta", lento, etc.

    O pc é o que está no my system e com XP tudo funcionava bem, só noto este problema com o uTorrent (a memoria do pc esgota-se sempre mais rapidamente, mas isso já não tem remedio com o vista) e de resto tudo normal.

    O que causará esta lentidão?

    PS- o uTorrent tem a opção do protocol encryption ligada, mas experimentei agora mesmo a desligar e não há diferença.

    Thz

    ;)
     
  2. dragao-azul

    dragao-azul I fold therefore I AM

    Lembrei-me de tirar uns prints ao task manager:

    Antes do reboot, com o uTorrent ligado:
    [​IMG]
    [​IMG]

    Depois do reboot sem o uTorrent:
    [​IMG]
    [​IMG]
     
  3. Daemon

    Daemon Power Member

    Isso é estranho... uTorrent 1.8 em Vista aqui funciona perfeitamente, durante horas e horas e quando o desligo não crasha.
     
  4. Guga

    Guga Power Member

    Mas o utorrent (cliente de bittorrent mais leve q eu conheço) come-te 28% do cpu? :wow:
     
  5. dragao-azul

    dragao-azul I fold therefore I AM

    Pois, é o que parece... Em XP não acontecia, dai estranhar... Por exemplo, agora já tenho o uTorrent ligado à umas horas, tá normal, daqui a pouco quase de certeza que já está a meter-me o pc lento.. E se o tentar desligar agora aposto que encrava e tenho de reiniciar o pc..


    É estranho.. :S

    Pode ser outra aplicação qq mas o uTorrent é sempre o que vejo em comum quando isto acontece no pc.. Para não falar que é o único que encrava a fechar passado um tempo..

    PS- tou desconfiado que quando o pc começa a agarrar outras aplicações dão erros, tipo, tento abrir (ou fechar agora não me lembro) o firefox quando o pc já está muito agarrado e ele dá um erro qq do tipo 0x00000000 (inventei o nº, mas aparece uma coisa assim) Mas mais uma vez, so agarra quando o utorrent ta ligado por coincidencia ou não..
     
    Última edição: 13 de Agosto de 2008
  6. fireburn

    fireburn Power Member

    por aqui tb funciona bem ... e ate bem rapido..
     
  7. dragao-azul

    dragao-azul I fold therefore I AM

    A única diferença que tenho em termos de software para quando tinha o XP é o antivirus, agora tenho o AVG, tinha o avast! será isso?
     
  8. Guga

    Guga Power Member

    Nao me parece...se calhar e mm o vista lol
     
  9. dragao-azul

    dragao-azul I fold therefore I AM

    Agora aconteceu-me isto da aplicação não fechar com o skype.. Fiquei sem net por causa do router, ele não mudou para off sozinho (não deu por ter net, não sei), eu mudei para off, depois já não se meteu offline.. Vou a fechar e lá tava o skype no gestor de tarefas sem sair dos processos..

    (Mas o uTorrent tava ligado..)

    Já não sei se hei-de pensar que isto é do uTorrent ou não.. E pa formatar o PC é um dia perdido..

    ;)
     
  10. sh337

    sh337 Power Member

    No screenshot que mostraste, só está a "comer" 7% do CPU. :)
    O problema poderá estar relacionado com os drivers da placa de rede.
    O facto de programas de P2P abrirem muitas ligações pode "baralhar" o Vista.
    Tens várias opções: tentas arranjar drivers mais recentes, diminuir o limite máximo de ligações que o utorrent pode ter abertas ou, se a tua placa de rede fôr "onboard", instalares uma PCI.

    Boa sorte. :)
     
  11. dragao-azul

    dragao-azul I fold therefore I AM

    A própria netcabo corta-me a velocidade com o traffic shaping.. A placa é onboard (até tenho 2 placas de rede onboard), mas em XP funcionava bem.. só se existe algum conflito com o vista..

    Vou ver se existem updates, tanto para a BIOS como para os drivers da placa de rede.

    ;)
     
  12. dragao-azul

    dragao-azul I fold therefore I AM

    Tanto os drivers para o chipset como os drivers da placa de rede onboard são os últimos.. (já são de 2007, mas é o que há)
     
  13. dragao-azul

    dragao-azul I fold therefore I AM

    Agora aconteceu-me com o firefox, tive de reiniciar o pc (uTorrent ligado).. Quando acabar de sakar o que está agora depois já testo isto sem ele, mas nunca me lembro do pc encravar sem o ter ligado..
     

Partilhar esta Página