1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Vai uma ajudinha Excel

Discussão em 'Windows 7 e anteriores' iniciada por Syriamn, 30 de Janeiro de 2008. (Respostas: 4; Visualizações: 779)

  1. Syriamn

    Syriamn Power Member

    Preciso de eliminar a mensagem #DIV/0! das células.

    Preciso também de colocar numa fórmula que me coloque o resultado a zero (ou em branco) se o n.º for negativo.

    PF é urgente!!

    Fico agradecido se alguém puder dar uma ajudinha.
     
  2. m00s

    m00s Power Member

    podes dar uma descriçao mais pormenorizada da operaçao que origina esse valor?

    se for o resultado de uma soma, podes usar o SUMIF ou SOMASE, caso seja outra origem entao tens de dar mais detalhes.
     
  3. Syriamn

    Syriamn Power Member

    #DIV/0!

    Esta operação acontece quando é uma divisão por zero (que dá obviamente indeterminado) no entanto queria que desse a resposta 0 ou em branco. O mesmo se passa com um n.º negativo. Gostaria que casso isso acontecesse a fórmula assumisse o valor 0 ou em branco.
     
  4. tmgp

    tmgp Moderador
    Staff Member

    tens uma fórmula para isso: =SE(É.ERRO(B3/B4);0;B3/B4)

    em inglês é algo do tipo iserror...
     

Partilhar esta Página