1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

VAIO VGN-FE41E webcam nao funciona

Discussão em 'Windows 7 e anteriores' iniciada por toughpanther, 3 de Setembro de 2008. (Respostas: 4; Visualizações: 1742)

  1. toughpanther

    toughpanther Power Member

    boas
    tenho um portatil VAIO VGN-FE41E ms fiz o downgrade para XP instalando os drivers do VGN-FE31B!
    ate aqui tudo bem, e ja nao é a 1a vez que o formato, mas a webcam nem sempre funcionou.
    Trabalhou correctamente quando teve o VISTA e também quando instalei o XP. actualmente nao funciona e da-me o seguinte erro:

    "A criação da pré-visualização de vídeo falhou.

    Verifique a ligação do dispositivo e certifique-se que o dispositivo não está a ser utilizado por mais nenhuma aplicação ou utilizador."

    como a webcam é integrada e o meu computador so tem um utlizador, este erro nao faz sentido. alem disso tentei actualizar o controlador da web ms diz que o dispositivo nao encontrou nenhum controlador mais actual. ja tentei inclusive desinstalar o dispositivo e voltar a instalar mas da-me smp o mm erro.
    agradeço se alguem me conseguir ajudar.
    cumps
     
  2. toughpanther

    toughpanther Power Member

    Alguem me consegue ajudar??
    please...
     
  3. toughpanther

    toughpanther Power Member

  4. Ruimofernandes

    Ruimofernandes Power Member

    Boas! ja tentas te fazer o update ao firmware da webcam?
    Para desinstalar a webcam tenta entrar em modo de seguranca e desinstala e instala novamente depois reinicia o pc e mete isso a funcar! :P
    Espero ter ajudado
     

Partilhar esta Página