1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Varias duvidas hardware

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Hypno, 12 de Janeiro de 2009. (Respostas: 6; Visualizações: 467)

  1. Hypno

    Hypno Power Member

    Hey there, já tenho este computador há algum tempo, mas ultimamente notei algum problemas estranhos. Normalmente só uso este computador para jogar UT3 e já notei algo desde sempre que a gráfica que tenho, quando começa em full load, a fan começa a rodar muito mais rapidamente, sendo o barulho um bocado irritante até, no entanto, não tenho problemas com isso, meto os fones e isola fixe :D Anyway, o que queria dizer é que ultimamente tenho exprimentado mais alguns jogos, tipo o GRID por exemplo e o jogo ao fim de algum tempo a correr começa com alguns slowdowns, como se o carro abrandasse até, mas é a nivel gráfico mesmo, ou do hardware, já notei tb que no UT3 se meter tudo ao máximo e assim ele passado um pouco fica com um desempenho mais fraco (mas visto que jogo tudo no minimo, nao tinha notado até agora). O mais parvo disto é que tinha um problema semelhante mas desta vez com discos, ao fim de algum tempo a passar ficheiros o speed de transferencia baixava drasticamente, a coisa era resolvida com um reboot mas depois ao fim de alguns minutos, recomeçava. Até cheguei a instalar um software de benchmark de discos e de facto os MB/S desciam imenso. Já pensei que podia ser da board.. da fonte que é apenas 550w, mas deixo isso á vossa opiniao. Ora o meu pc é:

    Intel Core2Quad Q6600 (sem overclock)
    ASUS P5K Premium
    BFG 8800GT 512MB
    2x1024 Kingston DDR800
    2xSeagate 500GB Sata
    Sound Blaster X-Fi
    LCPower 550w


    Obrigado =)
     
  2. blackcupra

    blackcupra Power Member

    isso é estranho, o teu sistema ate nem é assim muito mau, pelo contrario...
    a mim parece-me ser problema a nível de software, experimenta formatar e instalar de novo o SO
     
  3. Hypno

    Hypno Power Member

    ja o fiz, no principio como disse tava fixe, mas dps ao jogar algum tempo, ficava com os slow downs, as temps nao tao grande coisa mas nao tao muito más.. tipo processador a full 55º etc.
     
  4. RSC

    RSC Power Member

    Pode ser a fonte a dar o berro... Consegues arranjar uma fonte emprestada (igual ou melhor que a tua) para testar?
     
  5. hguia

    hguia Power Member

    fonte ou memorias.
    uma das duas.
    nao estou a ver essa grafica a dar slowdowns
     
  6. Hypno

    Hypno Power Member

    Em breve vou ter uma Corsair 650w, deve ser suficiente ;)
     
  7. Andre.R.P

    Andre.R.P Power Member

    Sim, a corsair 650W é uma excelente fonte. Chega e sobra para o teu sistema.

    :)
     

Partilhar esta Página