1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Vários problemas e alguns BSODs

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por G0dLik3, 13 de Março de 2009. (Respostas: 17; Visualizações: 776)

  1. G0dLik3

    G0dLik3 Power Member

    Boa tarde,

    Recentemente comprei um novo sistema e tive desde inicio alguns problemas. Um deles foi com a velocidade das memórias, que supostamente deveriam funcionar a 1066Mhz mas estavam inicialmente a funcionar a 800Mhz. Criei então um tópico nesta secção sobre esse mesmo assunto:

    http://forum.zwame.pt/showthread.php?t=406590

    Neste tópico foi-me dito para "Manualmente" alterar na BIOS os Clocks das memórias e a sua Frequência. Foi o que fiz. Estavam tudo 'auto' mas eu manualmente modifiquei para 5-6-6-18 @ v2.1.
    Depois disto, coincidência ou não o meu computador não pareceu muito estável. Ignorei um pouco a situação confesso, mas também devido ao trabalho não tive muito tempo para testa-lo em condições.
    Uma das situações que verifiquei foi o facto de sempre que fazia shutdown o computador simplesmente não se desliga. Isto é, tudo se desliga mas as ventoinhas ficam ligadas. Algumas vezes quando ligo o computador ele entra directamente no "Express Gate" sem eu sequer lhe tocar, e começa quase que a mexer sozinho. Mas depois eu troquei as memorias para os SLOTS pretos (motherboard é uma ASUS P5QL-PRO) e ficou mais estável.
    Aí começaram os problemas nos jogos. Primeiro o jogo (Sims 2) encerrava para o windows. Depois o jogo Burnout Paradise ou 'freezava' a imagem ou então acontecia o mesmo que no Sims, e ou por fim dava BlueScreen.
    Dois dos BlueScreens que tive foram, um deles: IRQ_NOT_LESS_OR_EQUAL, e outro deles estava relacionado com ocupação no disco ou coisa assim.
    Eu deixei andar porque como é a primeira vez que uso um SO de 64bits (Vista Home 64bits) pensei que pudesse ser disso.
    Foi então que me lembrei que puderia ser dos drivers, porque no CDs de instalação referia o 32bits. Fui ver, e os Drivers da ATI estavam instalados na pasta Program Files (x86), isto é, estavam instalados como sendo 32bits. Saquei os novos e tive alguns problemas em remover/instalar como podem ver aqui:

    http://forum.zwame.pt/showthread.php?t=309237&page=4

    Depois de tudo feito em condições voltava a acontecer a mesma coisa no BurnOut Paradise (era o mais facil, porque era logo na introdução). Falei nesse tópico sobre os BSODs e disseram-me para correr o prime95. Foi o que fiz, e nem foi preciso mais de 10seg para verificar erros:

    Código:
    [Thu Mar 12 21:47:34 2009]
    FATAL ERROR: Rounding was 0.5, expected less than 0.4
    Hardware failure detected, consult stress.txt file.
    FATAL ERROR: Rounding was 0.5, expected less than 0.4
    Hardware failure detected, consult stress.txt file.
    
    Fui então a BIOS e modifiquei novamente tudo para 'AUTO'. As memorias voltaram a arrancar a 800Mhz, e agora o sistema parece estavel. Já consegui jogar o BurnOut sem problemas, e o Sims 2 até agora não foi abaixo.

    Neste momento o meu palpite será para três coisas:

    a) a falha é minha e eu não estou a conseguir configurar bem Manualmente na BIOS as memorias.
    b) as memorias não estão a funcionar correctamente.
    c) a minha fonte de alimentação não está a dar conta do recado.

    Gostaria de uma opinião vossa, pois os 15dias para troca dos componentes acabam já na segunda-feira e eu sinto-me a adiar demasiado estes problemas.
     
  2. syqe

    syqe Power Member

    Parece ser realmente algo relacionado com as memórias.

    Eu faria o seguinte, corria um memtest com as memórias a 800Mhz via o resultado e testava depois a 1066Mhz.

    Quanto à fonte, que fonte tens?
     
  3. G0dLik3

    G0dLik3 Power Member

  4. syqe

    syqe Power Member

    Bem, não preencheste o My System, não sei a quê que a fonte está a dar energia, mas se não for nenhum uber server essa fonte dificilmente seria a causa para o problema das mems.
     
  5. The Todd

    The Todd Power Member

  6. G0dLik3

    G0dLik3 Power Member

    Desculpem... eu acho que ja preenchi algumas coisas do my system mas nao tive tempo de ver como o activo ou algo do genero. A minha config é a seguinte:

    Board ASUS P5QL-PRO
    INTEL Q8200
    OCZ GOLD 2x2Gb - 1066mhz
    ATI Radeon HD4870 - 512mb GDDR5
    FONTE LC POWER 550w (a tal que pus ai em cima)
    Disco 500gb Samsung 32mb sata
     
  7. The Todd

    The Todd Power Member

    Pois, muda de fonte se tens amor ao PC. :P
     
  8. NightscreaM

    NightscreaM Power Member

    Acho que o problema não é a fonte..
     
  9. The Todd

    The Todd Power Member

    LC-Power 550 para uma 4870 e um QUAD? Até pode nem ser o problema, mas é altamente aconselhado a substituir.
     
  10. samuka92

    samuka92 Power Member

    Exacto, nao deve ser problema da fonte, mas para o teu sistema recomendo vivamente a trocares;)
     
  11. G0dLik3

    G0dLik3 Power Member

    Qual é a fonte que aconselham?
    É assim, esta fonte foi inicialmente pensada para um E, e não um Q. Mas depois... acabei por comprar um Q. Também não era para ser a 4870, mas sim a 4850, mas apanhei uma promoção e trouxa a outra ainda mais barato.

    Hoje cheguei a casa e a coisa parece estável. Vou então por a correr o memtest quando sair.
    No entanto a minha mulher disse-me que ela tava a mexer no PC (a mandar um email) e o PC voltou a dar BSOD. Só não me sabe dizer o erro porque não tomou nota.
     
  12. G0dLik3

    G0dLik3 Power Member

    Estava a pensar ir hoje trocar a fonte... alguém dá então uma ajudinha na compra?
    Esta custou 38€

    Obrigado
     
  13. RSC

    RSC Power Member

    Corsair VX-550 ou OCZ Gamerxstream/Stealthxstream 600w.
     
  14. G0dLik3

    G0dLik3 Power Member

    Obrigado RSC,

    Vou passar hoje na loja a saber se me aceitam de volta a minha fonte. Ainda não fez 15dias (úteis?!).

    Já agora, porquê esta diferença de preço tão grande:

    http://www.*****.com/pt/pt/675268/art/corsair/fonte-de-alimentacao-pc-c.html
    http://www.*****.com/pt/pt/1909544/art/ocz/fonte-de-alimentacao-pc-s.html

    há uma grande diferença entre as duas? as duas são bem mais caras que esta LCPower que eu comprei mas... mesmo entre as duas há uma grande diferença.

    EDIT

    Estou a pensar depois de trocar de fonte formatar isto e meter o vista 32bits a ver se continua a dar problemas. Acham que pode ser incompatibilidade dos drivers com o 64bits? Ou acham que devo formatar em 64bits na mesma? Há uma grande diferença entre ter o Home e o Ultimate?
    Já não sei mesmo o que fazer. Eu neste momento nem consigo abrir um jogo. Abro, por ex. o Unreal Tournament 3, e quando vou a entrar no "mapa" o windows dá mensagem de erro e fecha a aplicação. Isto não estava a acontecer.
    É aconselhavel fazer update à BIOS da Motherboard?!

    Desculpem as várias perguntas.
     
    Última edição: 14 de Março de 2009
  15. RSC

    RSC Power Member

    Última edição: 14 de Março de 2009
  16. G0dLik3

    G0dLik3 Power Member

    Acho que vou optar pela OCZ 600W, porque está à venda na Loja do Porto e assim não tenho de pagar +portes. Obrigado pela tua opinião.

    Se depois me puderem responder às outras perguntinhas :]

    Abraço
     
  17. G0dLik3

    G0dLik3 Power Member

    Fui hoje tentar trocar a fonte de alimentação mas infelizmente como não comprei as peças todas ao mesmo tempo fez ontem os 15 dias que tinha para troca. Sendo assim, perdi o direito à troca/devolução.
    Não tenho orçamento agora para comprar uma fonte nova, sem ter pelo menos os 35€ que gastei de volta. :\

    Alguém pode dar uma opinião sobre estas questões acima? Ou faz alguma ideia de qual será o problema que estou a ter com o computador?

    Desculpem a insistência mas estou a ver-me a perder também o resto dos dias para a troca do material, e depois será difícil comprovar a avaria do mesmo através da garantia.
     
  18. G0dLik3

    G0dLik3 Power Member

    Bom dia,

    Como até agora ninguém me respondeu eu decidi fazer então um format. Mas antes disso, vou colocar o que fiz por ordem:

    1- RESET BIOS
    2- Alterei as memorias para 1066mhz, manualmente coloquei os timings 5-6-6-18, e voltagem 2.10
    3- Desactivei o Express Gate
    4- Formatei desta vez com Vista Home 32bitx

    Mesmo antes de começar a instalar os drivers fiz shutdown ao PC e ele bloqueou a desligar o Windows. Instalei os drivers da motherboard, fez os varios resets mas quando tentei fazer shutdown ele voltou a bloquear.
     

Partilhar esta Página