1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

velhinho pentium III

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pitombo, 27 de Março de 2007. (Respostas: 8; Visualizações: 614)

  1. ola a todos nao sei se estarei a postear no sitio correcto e se nao estiver desde ja as minhas desculpas.
    ola pois bem lembram se dos velhinhos pentium III pois eu tenho aqui um com um problema isto é ele arranca assume discos e cd roms mas não passa disso isto é nada de imagem e nao consigo fazer nada a partir daí.
    fiz uma alteraçao da qual ate agora nao tive soluçao, na frequencia de ram penso que é assim que se diz alterei de 64 mhz para 128 mhz e puffffff nunca mais arrancou será que me poderiam ajudar????
     
  2. NoNick

    NoNick Suspenso

    Já tentaste por a ram como estava?
     
  3. skinnie

    skinnie Power Member

    na board deves ter um jumper que e o clear cmos..muda o de sitio durante uns 30segs,votla a por..vais ver k fica tudo bem :P
     
  4. ja procurei esse jumper amigo mas nao encontro não encontro nenhum com esse nome puderá ter outro nome???? e sim ja repus tudo como vinha de fabrica e nada....
     
  5. helius

    helius Power Member

    desliga o pc da corrente, tira a pilha da board durante +- 1 minuto, esta é outra forma de fazer um clear CMOS

    cumps
     
  6. tambem ja experimentei e tudo na mesma as escuras... se fosse algum componente noa devia fazer a reconhecimento de nada certo??? não sei se influencia mas mudei a disco porque pensei que era o disco que tava mal será que influencia???
     
  7. Romani48

    Romani48 Power Member

    se mesmo ao limpares o cmos nao funciona, então matas te as rams... Não estou a ver mais nada.. se fosse a fonte passava dai. ou dava erro antes...

    Se fosse o processador não ligava, ou não chegava ai.. pelo menos no meu pc antigo é assim.. Grafica não tem a ver pois não é precisa (aceleração) até ai.. Podia ser a board.. mas se fosse ligava?

    Só vejo as mems... :S

    Vê lá isso, tenta por só uma (caso tenhas mais que uma dimm)...
     
  8. helius

    helius Power Member

    experimentar fazer o boot a partir de um livecd do ubuntu (p.ex)
     
  9. luikki

    luikki Power Member

    mas....estás à espera que ele arranque com um disco que não tem o sistema operativo instalado para esse sistema?
    não dá....
     

Partilhar esta Página