1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Velocidade de transferência entre discos sata de 30/40kb

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por fly_away, 18 de Dezembro de 2008. (Respostas: 6; Visualizações: 931)

  1. fly_away

    fly_away Power Member

    boas

    basicamente desde que instalei o service pack 1, reparei que o meu disco de storage está extremamente lento.

    Tinha uma pasta com alguns milhares de ficheiros de musica que passei (antes da actualização do sp1) do disco de sistema, para este disco de storage, e basicamente não tive problemas nenhuns. Antes disso tinha sempre boas velocidades de transferência, custa-me a crer que seja problema do disco... mas não tenho certezas.

    No entanto agora, sempre que tento aceder a esses ficheiros a leitura dos mesmos n é imediata como era no disco de sistema.

    Quando faço transferencia de ficheiros, a velocidade é extremamente baixa. Pode começar a alguns megas, mas baixa rapidamente para os kb... já transferi ficheiros a 200kb/s como a 30kb/s!!, obviamente tendo em conta os discos q são as velocidades deveriam ser nas dezenas de megas/s

    A que acham q se deve isto?

    O disco de storage tá em duas partições, uma com 18 gigas livres (onde estão os milhares de ficheiros) outra com 2 gigas livres.

    O disco de sistema funciona perfeitamente bem. e o disco de storage é uns meses mais recente q o de sistema... e é exactamente o mesmo modelo. Experimentei com e sem "fast cache" e os resultados são os mesmos...

    Experimentei transferir os ficheiros em safe mode e continuou bastante lento.

    Devo dizer que também sinto que os dispositivos ligados por usb não transferem os ficheiros à velocidade que deviam, nomeadamente o meu disco externo WD passport elite de 320gb e o meu leitor de mp3 de 2gb...

    Deverei instalar algumas drivers de controladores da board (n tneho instalado a nforce)?

    Há algum software q possa corrigir alguma incompatibilidade c o Vista sp1?

    Que software me permite analisar correctamente a performance dos discos?

    sistema:

    Processador[​IMG] e6420 @ 3.6 Motherboard[​IMG] EVGA 680i SLI A1 Memória[​IMG] GSKILL 6400 HK 2x1024 Placa Gráfica[​IMG] xfx 8800 GTX EXTREME EDITION oc 630-1500-2000 Disco rígido[​IMG] 2x Hitachi SATA2 16mb cache 320gb Placa de Som[​IMG] Creative XFI extreme Gamer Fonte (PSU)[​IMG] LC Power Arkangel 850 Refrigeração[​IMG] Tuniq Tower 120 + ANTEC 900 eu gamer Sistema Operativo[​IMG] Windows Vista Ultimate 32bit SP1


    Obrigado!
     
    Última edição: 18 de Dezembro de 2008
  2. luxboy

    luxboy Power Member

    verifica se acontece noutro pc a mesma coisa.. ja eliminas possibilidades
     
  3. fly_away

    fly_away Power Member

    hey. obg pela dica

    infelizmente n tenho hipotese de testar os satas noutros sistemas, o outro pc q tenho em casa n tem sata2
     
  4. luxboy

    luxboy Power Member

    tenta ligar a sata1
     
  5. God_Lx

    God_Lx Folding Member

    Com o HDTach podes confirmar a performance dos discos... Verifica também se não tens os discos em PIO mode... Parece-me o caso...
     
  6. fly_away

    fly_away Power Member


    obrigado pela dica.

    como verifico o pio mode?

    no disco de storage, apenas uma das partições está lenta, a outra tá a velocidade de transf normal. a lentidão é só no envio de formação, na escrita tá óptimo.

    obrigado!
     
  7. luxboy

    luxboy Power Member

    entao formata-a em formatacoa lenta para NTFS
     

Partilhar esta Página