1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Ventoinha - Powercolor HD4870 512Mb PCS+

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Wolffie, 2 de Novembro de 2008. (Respostas: 7; Visualizações: 788)

  1. Boas,

    Comprei esta gráfica na semana passada e instalei-a num sistema novo (descrição abaixo). À partida tudo bem, as reviews apontavam para uma placa com óptima performance, já com overclock de fábrica, memórias DDR5, etc.

    Apenas um senão: a ventoinha!!!

    Mesmo com o computador parado, a maldita ventoinha acelera do nada até aos 100% e depois volta a parar. Passado um pouco faz o mesmo. E volta a fazer... Com o barulho a acompanhar... E eu que queria um sistema silencioso :-(

    Já pesquisei bastante e aparentemente trata-se de um problema na bios que não controla bem a velocidade da ventoinha, pelo que aconselham a alterar a bios. Mas as únicas versões são editadas por utilizadores, não encontro nenhuma versão oficial.

    Não estou satisfeito com esta situação. É muito barulho para uma placa quase "fria". Faz lembrar o barulho de um servidor. Estou a poderar devolver a placa.

    Alguém sente o mesmo? O que me aconselham?

    Obrigado

    Sistema:
    Corsair 650W
    Asus P5Q Pro
    Intel Pentium Quad Core T6600
    4 Gb Ram 800
    Seagate 500Gb 32mb
    Powercolor Radeon HD4870 512 Mb PCS +
     
  2. norim_13

    norim_13 I quit My Job for Folding

    já tentaste usar um programa tipo rivatuner e por a fan em manual?

    Cumps
     
  3. RSC

    RSC Power Member

    Última edição: 3 de Novembro de 2008
  4. NRaider

    NRaider Power Member

    Eu tenho uma 4870 PCS 1GB e acho-a muito silenciosa. Na minha anterior caixa, fazia muito barulho porque tinha pouca ventilação. Agora na Antec 1200, quiet...
    Em idle, a fan está nos 7%
     
  5. Por acaso comprei na *****... era um pouco mais barata

    Mas eu já encontrei uma versão de Bios na net e coloquei-a... mas agora a fan parece que não passa dos 7%, mesmo a jogar flight simulator X. Assim, tenho receio de sobreaquecimento... De qualquer forma, guardei uma versão da Bios original, se calhar vou repor...

    A versão que está na Techpowerup será de origem? Porque é que será que a Powercolor não diz uma única palavra oficial acerca do assunto no site, nem lança nenhuma bios oficialmente???

    Se uma pessoa não percebe minimamente de informática, está feito :-(
     
  6. PhantomNorth

    PhantomNorth Power Member

    wolffie, como instalaste o ficheiro .bin? Ou que ficheiro é que sacaste para resolver o problema? é que eu estou na mesma situação
     
  7. silvr

    silvr Power Member

    Tenho uma asus eah 4870 e tenho o mesmo problema que bios instalaste? e como se faz esse processo? então afinal n é exclusivo à asus? raio de sorte! x.x
     
  8. SonicMayhem

    SonicMayhem Suspenso

    Última edição: 9 de Dezembro de 2008

Partilhar esta Página