1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Venux itv 150 printer

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por skipi, 16 de Janeiro de 2013. (Respostas: 13; Visualizações: 5507)

  1. skipi

    skipi Power Member

    Bom dia!
    Venux itv 150?
    Alguém sabe como instalar esta impressora térmica em Windows 7?
    Não se encontra nada de drivers no google...

    Obrigado desde já!
     
  2. PIII

    PIII Power Member

    Normalmente costumam ser impressoras genéricas, tenta procurar só pelo modelo ou por outra indicação na máquina
     
  3. skipi

    skipi Power Member

    Vou experimentar com o driver genérico.
    Obrigado!
     
  4. skipi

    skipi Power Member

  5. ando ás voltas com essa impressora e não consigo resolver o problema
    só imprime lixo
    será do cabo que comprei visto ela não trazer?

    ps:obrigado pelos drivers,andei em busca e não encontrava nada



    edit
    já instalei os drivers mas quando mando imprimir pagina teste só sai caracteres tipo isto sssssssçççççççççç??????????????

    alguma dica?
     
    Última edição: 21 de Janeiro de 2013
  6. skipi

    skipi Power Member

    Boas!
    Também andei às voltas com essa impressora, mas depois de instalar o driver, ficou tudo OK.
    As páginas de teste têm sempre uns caracteres estranhos, mas não sei se no teu caso são normais. Tenta imprimir qql coisa do Wordpad e já vês.
    Se não funcionar, tenta reinstalar a impressora talvez noutra porta.
    Boa sorte
     
  7. fiz como disseste mas não resultou
    podes me dizer que cabo usas da impressora ao pc? e onde compraste?


    cumprimentos
     
  8. skipi

    skipi Power Member

    Não te consigo dizer, porque era o cabo que a impressora trazia e entretanto foi para o cliente... Mas era normalíssimo.
    Eu instalei o tal driver "ITV-150_v3.6.2_Windows", em Windows 7 32bit e funcionou bem, não percebo.
    Tenta instalar a impressora noutro PC, se não funcionar pode estar avariada..
    Cumps
     
  9. Sou novo por aqui, mas tenho o mesmo problema, tenho uma impressora destas e tenho o Windows XP e já consegui instalar a impressora com esse driver mas facto é que só imprimo "sssssssçççççççççç??????????????". Uso um cabo serial e está ligado à porta COM1.
    Como poderei resolver isto?

    Obrigado!
     
  10. ainda não resolvi esse problema
    se encontrar solução posto aqui
    falei com um tecnico de informatica e ele disse que o problema poderá estar na configuração da escrita,já alterei alguns padrões mas dá sempre o mesmo erro
     
  11. Encontrei a solução. Facto é que muitas destas impressoras vêm configuradas da marca de origem Sewoo. Tive de abrir a impressora e mudar praticamente todas as configurações do switch.
    Drivers instalados.
    E está tudo a funcionar
     
  12. skipi

    skipi Power Member

    Parece que o problema esta resolvido, mas vinha acrescentar que ouvi dizer, que por vezes, o problema é no "CODEPAGE", nem sei bem o que é... Mas pelos vistos tem de ser alterado para português.... Não testei, nem tenho certezas disto, mas não custa tentar. No google deve haver sites que expliquem como alterar o codepage.
    Cumps
     
  13. poderias expor como fizeste?
    quais os passos que deste? um mini tutorial ,podes fazer?
     
  14. A impressora com o controlador ITV-150_v3.6.2_Windows não é lenta a imprimir?
     

Partilhar esta Página