1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

VGA para HDTV

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pmoreira, 5 de Novembro de 2008. (Respostas: 0; Visualizações: 371)

  1. Olá a todos.

    Tenho um problema um bocado esquisito e depois de muitas pesquisas e mesmo contacto com suporte técnico continuo sem resolução. Espero que possam ajudar de alguma forma...

    Tenho 1 Samgung Full HD modelo LE32A557. Quero poder ligar o meu laptop (Tsunami Speeder 259 com uma ATI Radeon Mobile 9700) à TV usado o VGA out.

    Adicionalmente tenho um desktop com uma Nvidia Ti 4200 e um laptop IBM com uma gráfica onboard da Intel.

    Quando ligo o desktop ou o IBM à TV, fica disponível a opção "PC" como Source de sinal.
    O mesmo não acontece com o Tsunami!
    Já tentei todas as soluções que imagino possíveis: Novos drivers, drivers antigos, aplicações da ATI para gestão de ambientes de trabalho, aplicações 3rd party como por exemplo o power strip, Linux, várias resoluções e refresh rates...
    A única forma que consigo fazer output VGA do Tsunami para a TV é:
    1 - Ligo o cabo VGA ao Desktop
    2 - Selecciono a source "PC"
    3 - Troco o cabo para o Tsunami que já tem seleccionada a opção "Extend my Desktop"

    Consigo ver 1920x1080 na TV, sem problemas.
    Para além de tudo isto, o Tsunami reconhece quando está ligado à TV, identificando a marca.

    Nas minhas investigações encontrei isto: http://en.wikipedia.org/wiki/Display_Data_Channel

    O que faz com que a TV reconheça o Desktop mesmo quando este está desligado? (Comporta-se como um monitor normal que, quando não detecta entrada de sinal durante uns segundos, entre em modo Stand By)

    Apesar do cabo VGA que estou a usar funcionar em alguns casos poderá ser disso? ou o Pin out da gráfica no Tsunami...?

    Entrei em contacto com a ATI e com a Samsung mas só souberam sugerir soluções básicas e fazer perguntas sobre informações que tinha dado inicialmente...

    Alguém já teve o mesmo problema ou pode ajudar a resolver/diagnosticar melhor o problema?

    Obrigado!
     

Partilhar esta Página