1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Vibrações anormais no meu Silentboost

Discussão em 'Modding e Overclock' iniciada por digital_jesus, 5 de Janeiro de 2004. (Respostas: 3; Visualizações: 537)

  1. digital_jesus

    digital_jesus I fold therefore I AM

    Boas a todos.
    à cerca de um mês, instalei o meu novo Termaltake Silentboost numa assus a7n8x deluxe e num barton 2500. Fikei, e estou bem impressionado com as capacidades deste dissipador, pois nunca ultrapassei os 36º com temperatura hambiente no quarto de cerca de 22º.
    Hoje resolvi instalar ventoinhas novas na caixa, e quando testei o sistema, com a lateral aberta, vi o dissipador, board e restantes componentes a vibrares ke nem doidos, embora não houvesse ruidos parasitas, daí não ter detectado a coisa mais cedo. Akela chapa de metal ke fixa a ventoinha ao dissipador tem 4 pequenos parafusos ke estavam desapertados, tendo-os apertado.
    As vibrações, embora menos continuam e eu temo ke aumentem e façam marmelada no sistema.
    O ke pode estar a acontecer e como posso remediar a situação?
    O dito cujo está montado como veio embalado, com autocolantes na ventínha e tudo.
    Obrigado desde já.
     
  2. enok

    enok [email protected] Member

    A board esta bem aparafusada?
     
  3. estigma

    estigma Power Member

    Tb tenho um silent boost...

    Porta-se muito bem.

    Desmonta a caixa toda e volta a montar tudo... n haverá ai um "parafuso" perdido ou algo ...
     
  4. digital_jesus

    digital_jesus I fold therefore I AM

    Boas a todos.
    Obrigado por toda a ajuda prestada.
    Solucionei as vibrações com a substitução da ventoinha, que de alguma forma estava desikilibrada.
    Tenho é ke encontrar agora uma ventoinha performante e ao mm tempo silenciosa. fikem bem e obrigado mais uma vez.
     

Partilhar esta Página