1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

MMO Video settings Ati HD4850

Discussão em 'PC Gaming' iniciada por SoulGirl, 5 de Novembro de 2008. (Respostas: 48; Visualizações: 3255)

  1. SoulGirl

    SoulGirl Power Member

    Gostaria de perguntar ao pessoal que joga com esta gráfica quais os video settings que têm.

    Comprei para substituir uma Nvidia 7600GT XXX Edition e não tive o resultado esperado. :005:

    Só colocando as shadows no mínimo consegui ter fps decentes e mesmo assim noto o jogo pesado e com algumas paragens.

    Alguém mais a passar pelo mesmo com esta placa?

    Thanks ;)
     
  2. cachucho

    cachucho Power Member

    Qual é o resto do sistema?

    Cumps

    P.S- Isto não está na secção certa.
     
  3. SoulGirl

    SoulGirl Power Member

    Podes ver o resto do sistema no meu perfil...
    Se estiver no local errado, movam o tópico pf, mas como é relacionado com a jogabilidade no wow...
     
  4. JeyC

    JeyC Power Member

    1º em cidade os fps descem sempre muito
    2º É normal perderes fps com este ultimo patch porque toda a gente os perdeu.
    3º joga tudo no maximo mas mete o multisample da resoluçao que usas apenas em 2x
    4º Usa a opçao input lag
    5º Ta fixe :P mas com o patch de hoje é capaz de se resolver isso.
     
  5. Vandrare

    Vandrare Power Member

    Com esse sistema deveria correr com tudo no máximo sem qualquer problema... Eu com uma HD3850 tinha 100-120 fps numa cidade.
     
  6. God_Lx

    God_Lx Folding Member

    Vê realmente se não terás algo mal instalado... Quando trocaste de placas removeste primeiros os drivers da Nvidia e posteriormente instalaste a placa com os drivers actualizados da ATI ?

    A HD4850 é suposto estar um pouco acima das 8800GT (placa que eu tenho) e jogo a 1680x1050 com tudo no máximo incluindo as shadows e tenho sempre, sempre as frames capped a 60 (Refresh Rate do monitor) seja em Shattrath, Dalaran, IF...
     
  7. SoulGirl

    SoulGirl Power Member

    Pois, decididamente algo não esta bem.
    Antes de instalar a placa nova, removi todos os drivers e software da nvidia precisamente para não correr riscos desnecessários.
    Vou tentar baixar o multisampling, de facto estava a 8x. :(
     
  8. Vandrare

    Vandrare Power Member

    É aconselhado formatar o sistema numa mudança de Hardware dessas, pode ser esse o problema.
     
  9. UnknownName

    UnknownName 1st Folding then Sex

    por favor, eu tenho o sistema que tenha e mesmo com a nova patch 3.0.2 eu já não sei o que fazer mais, até AA 8x. tenha sempre 75 fps colados já que o meu monitor só permite 75hz em qualquer parte do jogo, mas isto já eu tinha com a minha 2600xt apenas tinha AA a 4x.

    e o jogo quase nem me aquece a gráfica, parece que tou no ambiente de trabalho.
     
  10. SoulGirl

    SoulGirl Power Member

    Então que recomendas?
     
  11. manelis

    manelis Power Member

    ja tas com as drives mais recentes da ati?
     
  12. SoulGirl

    SoulGirl Power Member

    Sim, comprei ontem a placa e instalei logo os drivers mais recentes do site da Ati.
     
  13. Raistlin

    Raistlin Power Member

    com o teu sistema so te digo assim ... problema eh do windows ou algo instalado por ai ...

    eu tive uma 3870 e tinha sempre fps em shat acima dos 40 mm com o ultimo patch das shades.
     
  14. SoulGirl

    SoulGirl Power Member

    Do windows não é. Está tudo a funcionar correctamente.
    Muita gente se queixa disto.
    Vou continuar a ver se percebo oq se passa.
    Obrigada de qq maneira...
     
  15. XanoN-

    XanoN- Power Member

    O teu processador limita a performance da placa gráfica..já para não falar que são conhecidos problemas de frame rates na serie HD4000 no wow.
    Há vários tópicos sobre isso no forum deles.
     
  16. Raistlin

    Raistlin Power Member


    errr problemas ??? epah entao devo ser especial pois n tenho problema nenhum lol
     
  17. SoulGirl

    SoulGirl Power Member

    Estar a trocar de board, processador e memória por causa do jogo tb já me parece 1 pouco demais.
    Estes problemas só começaram a surgir a partir do patch 3.0 >(
     
  18. UCplayer

    UCplayer Suspenso

    Eu tb tenho uma placa dessas.

    Antes do patch com tudo ao máximo a 1440x900 de resolução tinha sempre 120fps e no pior dos casos 65fps em shatt.

    Com o novo patch noto que houve uma quebra nos fps, 90-100 em sitios com poucos objectos etc, e as vezes vai para os 40-50fps em shatt.
     
  19. SoulGirl

    SoulGirl Power Member

    Ao menos não sou só eu a passar por isto...
     
  20. Cardinal_pt

    Cardinal_pt Power Member

    n te preocupes que olha pra minha sig e não consigo ter tudo no máximo....
     

Partilhar esta Página