1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Videos iPod Touch

Discussão em 'Dispositivos iOS, watchOS e tvOS' iniciada por davidcosta26, 25 de Novembro de 2012. (Respostas: 7; Visualizações: 638)

  1. davidcosta26

    davidcosta26 Power Member

    Boa noite,
    como faço para passar vídeos do PC para um iPod Touch (4ª Geração)? Eu já utilizei um programa para converter (o Videora iPod Converter) mas o filme acabou por perder qualidade e não consegui por legendas. Como devo fazer para passar um filme (mantendo a qualidade, ou parecido) e mostrar as legendas?

    Cumprimentos
     
  2. jotaBst

    jotaBst Power Member

    Usas uma app como p.e. o OPlayer.
     
  3. davidcosta26

    davidcosta26 Power Member

    E como passo o ficheiro vídeo mais as legendas para o iPod?
     
  4. jotaBst

    jotaBst Power Member

    Pelo iTunes, no separador Aplicações, no nome da app em questão (nem precisas converter os ficheiros).

    De referir que o único player com AC3 na store é o CineXPlayer, pelo menos para já.
     
  5. davidcosta26

    davidcosta26 Power Member

    A única forma que consegui foi passando para a biblioteca de filmes e depois o iTunes passa para o iPod, mas só aceita ficheiros .mp4.
    Será que é preciso a versão paga da app para funcionar dessa maneira?
     
  6. jotaBst

    jotaBst Power Member

    Não, funciona na versão free e na app deve ter um tutorial sobre isso.
     
  7. padfootwz

    padfootwz Power Member

    Eu costumo usar o MoliPlayer.
    Lê tudo (ou pelo menos tudo o que preciso) e também funciona com legendas, embora nunca use.

    Basta instalar a App, ligar o iPod ao iTunes, separador das aplicações, na parte de baixo seleccionas a App e arrastas os ficheiros lá para dentro. Simples e fácil.
     
  8. davidcosta26

    davidcosta26 Power Member

    Já consegui!
    Experimentei os dois, o OPlayer foi o que se saiu melhor em termos de legendas, no MoliPlayer não apareciam caracteres com acentos, algumas falas não apareciam e as legendas, por vezes, ficavam dessincronizadas. Mas, eu noto algum "lag" a ver um filme/série, é normal? Se for em 720p, é para esquecer, o vídeo engasga muito, para além de não ter som (imagino que por causa da questão do AC3), impossível de ver! Mas mesmo em HDTV (720x404) noto alguma falta de fluidez, engasga-se um bocado. Isto é normal, mesmo nesta resolução mais baixa?
     

Partilhar esta Página