1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Vídeos problem (PC Crash)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por RaposaNegra, 24 de Fevereiro de 2007. (Respostas: 16; Visualizações: 1088)

  1. RaposaNegra

    RaposaNegra Banido

    Boas

    Bem é o seguinte, quando tento correr um vídeo de qualquer formato, mesmo filmes em DVD, o PC empanca e tenho que reiniciar. Já tentei com o WIndows Media Player, Winamp, VLC.

    Eu formatei o PC á 3 dias e comprei ontem uma placa gráfica nova (MSI NX7600GS).
    Antes de pôr a placa eu conseguia ver filmes, menos no Windows Media Player que dava um erro mas não empancava o PC.

    Depois de pôr a placa deixei de conseguir ver filmes, o que me leva a supor que o problema venha daí (mas pode não vir).

    Eu já:

    - Instalei os drivers mais recentes da gráfica.
    - Instalei o K-Lite Codec Pack e não dá na mesma.
    - Instalei o Fddshow e nada.

    Outra coisa, nas especificações da minha nova gráfica diz que devo ter uma fonte de 400w e a minha é de 300w mas se eu consigo jogar Call of Duty 2 com os gráficos no máximo sem isto empancar, o problema não deve ser da fonte certo?

    Então, eliminadas as várias hipóteses, o que posso fazer mais?~

    Fico à espera, thanks. :)
     
  2. osgaworld

    osgaworld Power Member

    Com que programa estas a abrir os filmes?
    Tenta mudar de programa.
     
  3. RaposaNegra

    RaposaNegra Banido

    .
     
  4. osgaworld

    osgaworld Power Member

    Desculpa, tenta retirar os codecs todos do pc.
     
  5. RaposaNegra

    RaposaNegra Banido

    Já tirei os codecs tds que tinha e estou na mesma.
     
  6. Scarecrow

    Scarecrow Power Member

    Acho que convinha teres uma fonte melhor.. mas se consegues jogar o CoD2 bem.. o problema não deverá vir daí..

    Fizeste mesmo uninstall da placa e arrancar como se fosse VGA normal e depois instalar a gráfica nova??

    Tenta também reinstalar directx.. e já agora o CoD2 tem vídeos ingame? E quando estes correm não encrava também?

    Cumps e boa sorte
     
  7. RaposaNegra

    RaposaNegra Banido

    Eu fiz unistall da placa antiga. Desliguei o PC e retirei-a. Depois pus a nova, liguei o PC e instalei os drivers.

    Em relação ao COD2 eu jogo na NET por isso não tem vídeos, mas posso tentar SinglePlayer e ver o que acontece.

    Antes disso vou tentar reinstalar o DirectX

    Já digo mais qualquer coisa.

    Obrigado. =)
     
  8. RaposaNegra

    RaposaNegra Banido

    Bem, corri o jogo em SinglePlayer e empancou no video de abertura. Começou o video e passado 1 segundo empancou.

    Já fiz update ao DirectX e estou na mesma.

    =S Que mais pode ser?!
     
  9. Scarecrow

    Scarecrow Power Member

    Podes dizer qual é a board?? E qual era a tua placa antiga.. só como referência

    Tenta também sacar do site da nvidia uma release de drivers anterior e usar essas .. parece contra-natura eu sei.. mas às vezes com releases novas de drivers há problemas com certas boards/gráficas..

    Cumps
     
  10. luikki

    luikki Power Member

    se não for da fonte....
    faz uma limpeza ao registo com o ccleaner e com o spybot....
    tens a certeza de que tens os drivers correctos? confirma, aqui.
     
    Última edição: 24 de Fevereiro de 2007
  11. RaposaNegra

    RaposaNegra Banido

    Aqui estão as especificações do meu PC:

    Motherboard: Asus P4S800
    Gráfica: MSI NX7600GS AGP
    CPU: Intel P IV 3.06 Ghz
    RAM: 1 GB (2 x 512 MB)
    Hardisk: 1 x 80GB + 1x 250 GB (IDE)
    Drive: DVD+CD - COMBO (Reader/Writer)
    Monitor: Neovo F-417 (TFT 17")
    Placa TV: Hauppauge WinTV HVR-1100

    E as especificações da minha fonte:

    [​IMG]

    Penso que o problema não é dela... mas.. já não sei mais o que possa ser...

    --


    Sim, tenho a certeza que tenho os últimos drivers e já corri o spybot e limpei o registo com o TuneUP.
     
    Última edição: 25 de Fevereiro de 2007
  12. OdracirPT

    OdracirPT Power Member

    A resolução para esse caso é sacar as drivers mais recentes do chipset da tua motherboard.

    Eu tive uma situação semelhante há uns tempos em que eu nao conseguia ver videos do WMP. O WMP crashava que até ao fazer CTRL+ALT+DEL, demorava um minuto e meio a abrir o gestor de tarefas.

    Por pesquisas no google, muitas pessoas queixavam-se do mesmo. Pessoal da Nvidia que tinha as drivers mais recentes nao conseguiam por a trabalhar os videos. E só com a instalação de umas drivers do chipset é que resolvia o problema. OU caso contrário, ir ao site da nvidia e sacar as drivers da gráfica mais estáveis.

    E nem mais! Fui ao site da ASUS, saquei as drivers adequadas para o meu chipset (as chamadas GART drivers ou chipset drivers). Instalei, reiniciei e os videos corriam lindamente sem sinal de problemas de crash!

    Eu recomendo que saques as drivers apartir do site do FABRICANTE DA MOTHERBOARD porque já instalei umas do site do Fabricante do CHIP e não funcionaram lá muito bem. O Fabricante pode ter imensas razoes para ter drivers antiguíssimas para download pois essas é que são as estáveis.

    Espero ter-te ajudado. Boa sorte!

    PS: A fonte parece-me ser FRACA demais para uma gráfica dessa gama. Compra também uma fonte com 450 watts de potencia, senao vais ter mais sarilhos com essa fonte nos jogos.

    PS2: Já que tens uma ASUS P4S800, estas são as drivers do chipset que achei no site de downloads da ASUS para a tua motherboard: http://dlsvr01.asus.com/pub/ASUS/misc/vga/sisagp/1.17/AGP_1170.zip
     
    Última edição: 25 de Fevereiro de 2007
  13. RaposaNegra

    RaposaNegra Banido

    OMG RESULTOU MESMO!!!

    Ahh obrigadão methanex!!!! Já estava a ficar louco!

    Instalei tal como disseste, reiniciei e voila!!

    Obrigadão a todos malta! :001: :rrotflm: :bounce: :banana:

    :victory:

    Hihi fikem bem!


    (Já agora alguém tem uma placa TV da Hauppauge WinTV HVR-1100?) :P
     
  14. srg_domingues

    srg_domingues Power Member

    XFX 7600GT crash no CALL OF DUTY2

    Boas pessoal, é o seguinte, comprei uma geforce xfx 7600gt AGP e a grafica tem um comportamento normal no pc excepto no call of duty 2. Ate consigo jogar em directX9 mas em directX7 o pc encrava passado poucos segundos. Ja ouvi dizer que o problema é geral nesta grafica com o cod2 mas tambem amigos meus ja me disseram que compraram esta mesma gráfica e que nao têm quaisquer problemas =S.. A minha fonte de alimentaçao era de 350w mas agora comprei uma de 500w e continua na mesma, a minha board é uma ASUS P4P800-VM será que se possa tratar de actualizar a bios? Alguem me consegue arranjar actualizaçoes recentes para a minha board? =S. Espero pela vossa ajuda to a ficar desesperado =(.
    cumps
     
  15. RaposaNegra

    RaposaNegra Banido

    Pá eu fiz o que me disseram, saquei os divers para a motherboar e funcionou... experimenta fazer isso ;)
     
  16. srg_domingues

    srg_domingues Power Member

    Eu tenho tentado encontrar drivers actualizados para a board e nao consegui encontrar nada ate agora para ASUS P4P800-VM =S.. Já pedi ajuda e até agora nada.. Vou continuar a tentar.. Se alguem me puder ajudar =(.
    cumps
     
  17. ExoZaeL

    ExoZaeL What is folding?

Partilhar esta Página