1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Videos sem imagem

Discussão em 'XBOX' iniciada por Youseph, 20 de Abril de 2008. (Respostas: 5; Visualizações: 668)

  1. Youseph

    Youseph Power Member

    Boas,

    Recentemente houve 2 ou 3 vídeos que puxe da video store que, quando os vou ver, têm som mas o ecrã fica todo preto. O último video do GTA na xbox live inglês é um deles.

    Tem acontecido com mais alguém?
     
  2. UnknownName

    UnknownName 1st Folding then Sex

    Comigo não.
     
  3. Brioso

    Brioso Power Member

    Ainda ontem vi e tudo normal
     
  4. XRaveN

    XRaveN Power Member

    Também me acontece o mesmo com alguns vídeos que saco da store americana. O último vídeo do GTA foi sacado na store portuguesa e funciona perfeitamente. Experimenta saca-lo de outra store...

    Btw, usas cabo VGA para ligar a X360 à TV? É que tenho a impressão que quando utilizava o cabo que vinha com a consola não tinha esses problemas...
     
  5. Youseph

    Youseph Power Member

    Pois vou experimentar fazer isso.

    Uso um cabo VGA não oficial e a resolução de 720p. Também já tinha pensado nessa hipótese ou nalgum problema se o vídeo vier preparado para PAL-50 ou algo do género.
     
  6. raVemjr

    raVemjr I'm cool cuz I Fold

    Não, eu uso PAL-60 e os videos dão bem...
     

Partilhar esta Página