1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[VIDmod] Celeron D 352+ (65nm)

Discussão em 'Modding e Overclock' iniciada por WindWalker, 4 de Maio de 2007. (Respostas: 15; Visualizações: 2425)

  1. WindWalker

    WindWalker Power Member

    Olá, venho pedir ajuda neste mod ^^

    Então é assim, como o CPU está numa mboard que não permite alterar a tensão aplicada, pensei em enganá-la para produzir o mesmo efeito.

    Segundo o "RightMark CPU Clock Utility", a tensão por defeito neste CPU é 1.3125V

    Arranjei a datasheet deste CPU, e está lá isto:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]


    Então, só necessitaria de bloquear a ligação entre aquele pino (AM3) e a motherboard, certo?

    Será que a motherboard identifica o novo VID e aplica a tensão correcta? Será que aguenta a mesma?

    Assim, o VID passaria de 010110 para 010010

    Posso fazê-lo com uma coisa amanhada, tal como um quadrado de fita-cola? :P



    Obrigado.
     
  2. Lasac

    Lasac OC Legend

    Não será mais fácil fazer vcore mod á board?!
     
  3. WindWalker

    WindWalker Power Member

    Porquê? Até faço, se forem apenas pencil mods.

    Mas qual é a dificuldade que se prende com obstruir a ligação pino(AM3)-cpu? :?


    De qualquer forma, obrigado desde já.


    EDIT: Isto?

    [​IMG]
     
    Última edição: 10 de Maio de 2007
  4. WindWalker

    WindWalker Power Member

    Acho que o Pinmod não funcionou :(

    Pelo menos a tensão manteve-se.

    Das duas uma, ou o pino do socket furou a fita-cola ou não furou e a mboard tem outra maneira de identificar a tensão a aplicar neste CPU :(
     
  5. JoaoRamalho

    JoaoRamalho Power Member

    tenta com fita isoladora
     
  6. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Deve ter feito contacto na mesma ...

    Abraço!
     
  7. WindWalker

    WindWalker Power Member

    Done, obrigado pela dica :)

    Mas continua igual :\

    Pois, e com a fita isoladora? É que esta é bem mais espessa (marca tesa, vermelha, diz 6kV) :S

    BTW, o VTT resistor aqui media 943~944 Ohm, baixei com uma lapiseira (minas HB) para 934 e o Vcore continua igual.

    EDIT: não é suposto aumentar o Vcore, apenas o Vnb :lol:

    Usei como Ground para o VTT resistor o parafuso de fixação de uma placa PCI. Será que fiz mal? :X

    Que n00b :x2:



    @VoRtAn_MaDgE A FX5200 já foi para o lixo? xD
     
    Última edição: 14 de Maio de 2007
  8. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    mete verniz...
     
  9. WindWalker

    WindWalker Power Member

    Já sei qual é o problema.

    Quando concluir o mod ponho aqui mais informações :)
     
  10. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Not...está em casa, com um pouco de pó mas tá lá :)
     
  11. WindWalker

    WindWalker Power Member

    Tenho que te pagar isso :p

    Amanhã passo aí, já tenho um frasco cilíndrico (6cm de altura e 2,5cm de diâmetro, deve chegar) :berlusca:

    BTW, fui ver à Dimofel o preço da «coisa» e ia caindo para o lado com o preço de um frasco minúsculo. Aquilo é mais caro que AS5 :wow:


    Obrigado!
     
  12. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Atão essa m€rda deu ou não :x2: ?
    Grande abraço ;)
     
  13. WindWalker

    WindWalker Power Member

    Deu deu :002:

    Está agora a 4.44GHz

    Passei bastante tempo (mais de meia hora) com um palito a tentar aplicar a tinta condutora :lol:

    Fica uma foto da primeira tentativa, quando liguei os pinos errados e de forma errada :lol:

    [​IMG]

    E o Vdroop é escandaloso 8| para um VID de 1.4125V tenho 1.345V médios, um mínimo de 1.30V e um máximo de 1.38V (tudo em load, sempre a foldar ^^)

    [​IMG]

    A seguir vão os 1.5V :004:


    Muito obrigado pelo produto :002:
     
  14. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Ok na boa...atão mas não agradeces a prata likida :D ?
    Nc mais te oriento nada :x2:

    Grande abraço !
     
  15. DJ_PT

    DJ_PT Power Member

  16. WindWalker

    WindWalker Power Member

    Obrigado, mas já tinha visto.

    E ainda bem que fui buscar a datasheet, li, interpretei e fiz, porque se fores à secção dos 1.3125V defaulters e analisares a tabela dos VID verás que o mod que lá está para 1.5000V não é o correcto para o meu CPU.

    De qualquer forma, obrigado.
     

Partilhar esta Página