1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

virtual dub - sem audio no sitio certo

Discussão em 'Windows Desktop e Surface' iniciada por Psico_Mind, 12 de Dezembro de 2003. (Respostas: 13; Visualizações: 1080)

  1. Psico_Mind

    Psico_Mind Banido

    ja fiz umas conversoes de divx pa divx no virtual dub ( pa adicionar legendas ) e ficou tudo bem, mas hoje fiz isso e o audio em 2 filmes n fikou no sitio certo, n sei pq, ajudem!

    deu-me este erro:
     

    Ficheiros Anexados:

    • errroo.jpg
      errroo.jpg
      File size:
      22,2 KB
      Visualizações:
      17
  2. Mig

    Mig Power Member

    O virtualdub não suporta audio em MP3 VBR nem AC3.

    Se quiseres usar MP3 em VBR ou AC3 tens de usar o VirtualdubMod

    Podes sacá-lo em http://www.doom9.org
     
  3. Psico_Mind

    Psico_Mind Banido

    obrigado ja ta bem []

    mas agora ha um grande problema! :eek:

    fica-me com 20 gbs, no virtual dub normal no menu "video" tinha a opcao comprension, aki n vejo isso, quando vou gravar diz pa usar o comprehension mas n o vjeo la sabes ajudar

    obrigado
     
  4. Mig

    Mig Power Member

  5. Psico_Mind

    Psico_Mind Banido

    bem obrigado!

    kuando abri o teu programa deu outra vez o erro k esta em baixo e fikei todo assustado LOL mas bastou fazer Nao para dar bem :D

    thanks []
     

    Ficheiros Anexados:

    • errro2.jpg
      errro2.jpg
      File size:
      27,1 KB
      Visualizações:
      13
  6. Psico_Mind

    Psico_Mind Banido

    so + uma duvida, eu meto as legendas gravo e fika com 1,2 gb, se nao meto isso tudo fika com ma kualidade ( meto divx como comprensao )

    o que achas que se passa?!

    é que por eu meter um file de 700 mgs com legendas aumenta 70 % o tamanho 8o thanks




    se n souberes o que achas melhor, meter logo pekeno com o temg ( quando tou a converter pa dvd ) ou dps usando o dvd2one?
     
  7. Mig

    Mig Power Member

    Hmmm...

    Há várias razões para isso poder acontecer, e estás a ser muito vago.

    Depende do que estás a fazer no VDub.

    1º - Qto ocupa o filme?
    2º - Qto ocupa o MP3?
    3º - O filme já tem som?
    4º - Que settings estás a pôr na Compression?
    5º - Presumo que o único filtro que estejas a usar seja o das legendas, certo?


    Relativamente à outra questão, das poucas vezes que mexi em DVD's (não tenho gravador) usei o TMPG Plus para fazer miniDVD's, mas não tenho muita experiencia...
     
  8. Psico_Mind

    Psico_Mind Banido

    -o filme original tinha 700 mgs e agora tem 1,2
    -mp3? eu deixei o audio sem comprensao, e ja instalei um codec e msm assim n aparece la pa por como mp3
    -ja, tem som
    -na comprensao meto tudo ao maximo ve:
    -sim, so uso o filtro das legendas
     

    Ficheiros Anexados:

    Última edição: 13 de Dezembro de 2003
  9. Mig

    Mig Power Member

    Preciso de mais info, para te poder ajudar:

    Tu queres passar o filme para DVD com a ajuda do TMPG?
    Se sim, nem precisas de te preocupar com o Audio, uma vez que o TMPG aceita o audio em separado.

    Se puseres um bitrate elevado, vais ter um filme grande em tamanho.

    Se é para passar para DVD, então não há problema, pois o TMPG depois comprime o filme para o tamanho final.

    Se é para ficar como AVI então não podes usar esse bitrate porque senão fica gigantesco.


    O que te aconselho no caso de manteres em AVI é:
    * Audio - Passares para MP3 com o BeSweet
    * Video - Com o uso do GSpot ver qual o bitrate actual do AVI e tentar usar esse mesmo bitrate na configuração do DivX no VDub.
    Usa 2 passagens, porque fica melhor de certeza.
     
  10. Psico_Mind

    Psico_Mind Banido

    oi, é passar pa dvd




    o problema do tmpeg comprimir é que mete a kualidade pessima!


    no outro dia tentei com um filme k ja tinha legendas de 700 mgs e bastou converter com o tmpeg, a kualidade ficou excelente, mas agora kuando meto no tempg ( 4,2 gbs mais ou menos que meto de limite) a qualidade fika pessima po ro file ter 1,2 gbs


    esses programas é so se kiser deixar em avi? n kero, é pa passar pa dvd! obrigado


    vou tentar baixar isso e ja digo, mas da ultima vez k baixei fikou pessimo obrigado e fika []
     
    Última edição: 13 de Dezembro de 2003
  11. Mig

    Mig Power Member

    E tens a certeza que estás a comprimir para MPEG2 no TMPG?
    É que MPEG1 fica uma m*rda...

    O AVI resultante do VDub está bom?
    Se está, então o problema é mesmo da config do TMPG e não do VDub.
     
  12. Psico_Mind

    Psico_Mind Banido

    yap, o avi fika excelente


    pah usei as configuracoes k usei da ultima vez pa outro dvd k fikou muito bom, vou ver isso...
     
  13. Mig

    Mig Power Member

    Saca o ficheiro:
    http://pwp.netcabo.pt/0424130301/tmpg_settings.rar

    Tem as configurações normais.
    Não te esqueças de fazer o resize carregando em Clip.

    No último passo se carregares em Expert podes especificar o algoritmo de busca de movimento.
    Quanto mais lento, melhor fica, mas é apenas uma questão de determinares qual a relação tempo/qualidade que te interessa.

    Podes fazer abortar passados 10 mins para veres como fica o resultado e se compensa.
     
  14. Psico_Mind

    Psico_Mind Banido

    obrigado vou tentar :D
     

Partilhar esta Página